#openstack-meeting: tc

Meeting started by ttx at 20:01:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:29)

  1. Applying Tacker for Big Tent (ttx, 20:01:39)
    1. https://review.openstack.org/276417 (ttx, 20:01:43)
    2. https://www.opnfv.org/software/technical-overview (ttx, 20:02:20)

  2. Adds the Poppy CDN project to the Governance Repository (ttx, 20:31:23)
    1. https://review.openstack.org/273756 (ttx, 20:31:31)
    2. https://github.com/openstack/poppy/blob/master/setup.py makes me sad (lifeless, 20:45:55)
    3. we need to settle the open core issue first, and then come up with a list of things to change before acceptance (ttx, 20:56:12)

  3. Open discussion (ttx, 20:56:34)
    1. ACTION: ttx to propose some vote on the Poppy / opencore or not issue in Gerrit, separate from formal project team addition (ttx, 21:00:33)


Meeting ended at 21:01:41 UTC (full logs).

Action items

  1. ttx to propose some vote on the Poppy / opencore or not issue in Gerrit, separate from formal project team addition


Action items, by person

  1. ttx
    1. ttx to propose some vote on the Poppy / opencore or not issue in Gerrit, separate from formal project team addition


People present (lines said)

  1. ttx (98)
  2. russellb (64)
  3. mordred (49)
  4. flaper87 (47)
  5. mestery (43)
  6. dhellmann (41)
  7. lifeless (34)
  8. annegentle_ (33)
  9. thingee (23)
  10. jaypipes (17)
  11. sdague (15)
  12. fungi (14)
  13. jeblair (13)
  14. clarkb (11)
  15. amitgandhinz (10)
  16. sridhar_ram (10)
  17. dtroyer (8)
  18. anteaya (7)
  19. markmcclain (7)
  20. openstack (3)
  21. edleafe (3)
  22. notmyname (3)
  23. rockyg (3)
  24. eil397 (1)
  25. odyssey4me (1)


Generated by MeetBot 0.1.4.