#openstack-meeting: tc

Meeting started by ttx at 20:00:54 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:20)

  1. Extra ATCs (ttx, 20:01:37)
  2. Update Kuryr mission statement (ttx, 20:04:42)
    1. https://review.openstack.org/289993 (ttx, 20:04:58)
    2. waiting one more week for extra precision (ttx, 20:13:36)
    3. ACTION: russellb to follow up in a ML thread (ttx, 20:13:56)

  3. Add a resolution for PTL Leave of Absence (ttx, 20:14:20)
    1. https://review.openstack.org/290141 (ttx, 20:14:25)
    2. AGREED: Push the thing to the PTG instead (ttx, 20:24:40)
    3. ACTION: thingee to propose a PTG change to cover expectations on PTLs (ttx, 20:24:59)

  4. Open discussion (ttx, 20:26:12)
    1. ACTION: lifeless to propose a licensing.rst tweak (ttx, 20:36:33)
    2. Quick update from elections: 51Hour left, 25 projects are missing candidates (which is about 47%) (ttx, 20:40:55)
    3. https://review.openstack.org/#/c/277893/ (lifeless, 20:44:54)
    4. https://review.openstack.org/#/c/292918/ (sdague, 20:46:40)


Meeting ended at 21:00:48 UTC (full logs).

Action items

  1. russellb to follow up in a ML thread
  2. thingee to propose a PTG change to cover expectations on PTLs
  3. lifeless to propose a licensing.rst tweak


Action items, by person

  1. lifeless
    1. lifeless to propose a licensing.rst tweak
  2. russellb
    1. russellb to follow up in a ML thread
  3. thingee
    1. thingee to propose a PTG change to cover expectations on PTLs


People present (lines said)

  1. ttx (108)
  2. lifeless (55)
  3. russellb (48)
  4. jeblair (31)
  5. mordred (30)
  6. annegentle (26)
  7. sdague (24)
  8. mestery (23)
  9. dhellmann (19)
  10. flaper87 (17)
  11. anteaya (14)
  12. amrith (13)
  13. dims (8)
  14. thingee (7)
  15. dtroyer (7)
  16. jaypipes (4)
  17. dansmith (3)
  18. openstack (3)
  19. bswartz (3)
  20. markmcclain (3)
  21. fungi (3)
  22. jroll (2)
  23. david-lyle (2)
  24. rockyg (2)
  25. tristanC (2)
  26. cdent (2)
  27. gus (1)
  28. egon (1)


Generated by MeetBot 0.1.4.