20:01:23 <ttx> #startmeeting tc
20:01:23 * edleafe lurks
20:01:24 <ociuhandu> o/
20:01:24 <openstack> Meeting started Tue Mar 22 20:01:23 2016 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:28 <openstack> The meeting name has been set to 'tc'
20:01:30 <alexandrelevine> o/
20:01:32 * cdent lurks
20:01:38 <jaypipes> o/
20:01:38 <ttx> Hi everyone!
20:01:43 * docaedo lurks
20:01:44 <ttx> Our agenda for today:
20:01:49 <ttx> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
20:01:57 <mriedem> o/
20:01:58 <ttx> #topic Appointing missing PTLs for Newton
20:02:10 <ttx> We have a number of project teams that failed to present candidates for PTL election
20:02:18 <ttx> For those we have to pick a PTL (or make the team unofficial)
20:02:26 <ttx> There was a ML thread covering it:
20:02:30 <ttx> #link http://lists.openstack.org/pipermail/openstack-dev/2016-March/089908.html
20:02:38 <ttx> * EC2-API
20:02:48 <ttx> For this one we have a late candidate (the current PTL), Alex Levine
20:02:50 <alexandrelevine> I'm here if you need to ask me something
20:03:02 <ttx> This team is new (been created February 2), so I'm ready to cut them some slack. It's their first election
20:03:13 <russellb> +1 for some slack.
20:03:29 <mordred> ++
20:03:31 <jeblair> wfm
20:03:39 <ttx> we might need to be clearer with new teamls that there will be reelections with everyone else
20:03:46 <annegentle> yeah
20:03:53 <ttx> even if that mleans doing an election one month after they are created
20:04:05 <annegentle> ah that might work
20:04:05 <mestery> +1 for slack
20:04:24 <fungi> i hope that once the election info is getting auto-published to governance.o.o soon we'll be able to link from the ptg to current election schedules as well
20:04:25 <thingee> #link http://lists.openstack.org/pipermail/openstack-dev/2016-March/089939.html late ec2-api ptl self-nomination
20:04:31 <ttx> Any objection to selecting alexandrelevine as EC2API ptl for Newton ?
20:04:34 <lifeless> o/
20:04:46 <lifeless> none here
20:05:00 <claudiub> none
20:05:04 <ttx> I'll formally propose it in a change anyway
20:05:19 <ttx> so we'll have a normal vote on that by next week. I'll assume it's OK if we reach 7 votes though
20:05:31 <ttx> since we discussed it today
20:05:51 <ttx> #action ttx to put up a change proposing alexandrelevine as EC2API ptl
20:05:55 <ttx> * Stable Branch Maintenance
20:05:59 <mriedem> o/
20:06:01 <ttx> This one is more of a governance corner case, with the current PTL candidating for another PTLship
20:06:08 <ttx> and a volunteer replacement blocked by election officializing duties
20:06:18 <ttx> I think in this case the governance is working as intended by giving us the ability to fix the corner case
20:06:28 <ttx> I'm +1 on giving tonyb the role
20:06:31 <mordred> ++
20:06:33 <dtroyer> ++
20:06:33 <mriedem> +1
20:06:36 <sdague> +1
20:06:36 <russellb> wfm
20:06:38 <ttx> unless mriedem has second thought on being Nova PTL
20:06:41 <lifeless> ++
20:06:44 <mestery> +1
20:06:45 <ttx> it's not TOO LATE
20:06:46 <mordred> mriedem: now's your chance
20:06:49 <mriedem> oh god
20:06:52 <david-lyle> run
20:06:53 <russellb> mriedem: run
20:06:56 * mriedem makes shifty eyes
20:06:56 <ttx> run while you can
20:06:57 <dougwig> haha
20:07:02 <mestery> lol
20:07:13 <jeblair> the current ptl is the only nova candidate?
20:07:13 * mordred hands mriedem a box of chickens and one mostly asleep llama
20:07:19 <annegentle> ha
20:07:27 <russellb> i mean, thanks for taking on such an important role!  you'll do great :)
20:07:27 <sdague> jeblair: yes
20:07:28 <mestery> jeblair: Yes, that's the case
20:07:30 <ttx> #action ttx to put up a change proposing tonyb as stable PTL
20:07:37 <fungi> he'd pretty much have to abdicate at this point
20:07:42 <mestery> mordred: Ooooo, fancy gifts!
20:07:47 <ttx> * Winstackers
20:07:56 <ttx> This is another relatively young team, added this cycle... so also their first election
20:08:08 <ttx> We have a late volunteer, the original PTL for the team. The team seems active enough.
20:08:10 <jeblair> so that's going to happen, leaving tonyb as the only potential candidate we know of for stable ptl; so yeah, i think the corner case is not troubling and tonyb sounds good
20:08:12 <thingee> #link http://lists.openstack.org/pipermail/openstack-dev/2016-March/090111.html late winstackers ptl self-nomination
20:08:17 <claudiub> hello, i'm here, if there's any questions
20:08:44 <claudiub> and I'm sorry for being late
20:08:52 <russellb> +1 on that one, too,.
20:08:59 <sdague> +1
20:09:09 <ttx> So again I don't think that is uncovering a deeper issue -- that team sounds mostly functional to me
20:09:21 <annegentle> no worries claudiub
20:09:24 <jeblair> ++
20:09:24 <ttx> so +1 on claudiub from me
20:09:50 <lifeless> ++
20:09:52 <mestery> +1 for claudiub from me as well
20:09:54 <claudiub> thanks folks, I'll definetely be more careful next time. :)
20:09:55 <ttx> #action ttx to put up a change proposing claudiub as winstackers ptl
20:10:12 <ttx> I'll approve those 3 changes if they reach 7 votes, so that it's more formal
20:10:32 <thingee> ttx: I have posted several reviews to hopefully help the election to be more known when applying a new project http://lists.openstack.org/pipermail/openstack-dev/2016-March/090091.html
20:10:53 <ttx> thingee: yes, thank you for those
20:10:58 <ttx> we'll cover them next week likely
20:11:06 <ttx> #topic Cross-project workshops at the Newton Design Summit in Austin
20:11:22 <ttx> It's time to start thinking about how we plan to organize the cross-project workshop day at the Austin Design Summit
20:11:32 <ttx> Happens all day Tuesday, with the Ops day separated and happening on the Monday
20:11:45 <ttx> no more conflicts
20:11:47 <anteaya> good, thank you
20:11:50 <ttx> As a result it will be the only thing running on Design Summit grounds on the Tuesday
20:11:55 <jroll> \o/
20:11:59 <ttx> which gives us a lot of flexibility on the number of parallel rooms we want to run (or the shape of the rooms).
20:12:10 <ttx> In Tokyo we did 3 parallel rooms (21 * 40-min slots)
20:12:20 <ttx> Should we do that again ? More parallel rooms ? Less parallel rooms ? Longer sessions ?
20:12:50 <sdague> it might be worth waiting to see what the content looks like that gets proposed
20:12:58 <ttx> I want to have a session on the new separated event
20:13:15 <ttx> sdague: that sounds fine, we can decide quite late how many rooms we actually want
20:13:16 <jeblair> i don't think we want too much parallelism; we were already missing people we expected with 3 tracks :)
20:13:27 <anteaya> on the Tuesday, I had figured you would do that on the Friday
20:13:28 <sdague> I think last time we barely had enough solid content for 3 tracks
20:13:38 <rockyg> jeblair, ++
20:13:40 <ttx> jeblair: we can have times where we have only one and times when we have 3 parallel
20:13:56 <jeblair> ttx, sdague: ++
20:14:10 <ttx> so it looks like we should start the topic collection process
20:14:16 <ttx> and then decide how to schedule
20:14:19 <anteaya> I don't think there should be any competition for you new event session
20:14:20 <ttx> sounds good to me
20:14:23 <sdague> so I would mostly just let the suggestions role in on the topics, and we can be flexible based on it
20:14:53 <ttx> topic collection -- what should we use ?
20:14:55 <annegentle> and not have conflicts unless needed
20:14:56 <mriedem> to clarify, this is like nova/cinder and nova/neutron sessions on tuesday?
20:15:09 <mriedem> b/c we have cross-project stuff to cover
20:15:14 <ttx> good old etherpad ? Google form and then copy to etherpad ?
20:15:22 <ttx> mriedem: no
20:15:32 <anteaya> ttx: your old app didn't work last time?
20:15:36 <ttx> mriedem: ideally those are affecting most projects, rather than 2 or
20:15:38 <annegentle> mriedem: more like "quotas everywhere" "logging everywhere" right?
20:15:40 <jeblair> good old summit app? :)
20:15:46 <sdague> I vote we start in etherpad if we are going to end up there
20:15:47 <ttx> oh, good old summit app
20:15:50 <sdague> -2 for summit app
20:15:51 <mriedem> annegentle: ok, real cross-project
20:15:58 <sdague> that was a giant pain to sync data
20:16:07 <sdague> and stuff got lost
20:16:25 <fungi> (not that etherpad doesn't sometimes lose data on its own, but yeah)
20:16:26 <jeblair> sdague: sync from what to what?
20:16:28 <anteaya> sdague: oh, I didn't know stuff got lost
20:16:32 <mriedem> s/cross-project/cross-openstack/
20:16:40 <ttx> yeah maybe etherpad for data collection and then we can move to other more structured docs to vote / select
20:16:45 <sdague> because there were some things in the etherpad and some in the summit app
20:16:54 <sdague> it was a giant mess
20:16:57 <jeblair> sdague: i think that's cause we switched halfway through
20:17:01 <sdague> only one tool please
20:17:16 <thingee> ttx: was going to post something to the list and later bring in the cross-project meeting next week.
20:17:16 <jeblair> i can agree with that
20:17:33 <ttx> so... etherpad ?
20:17:37 <thingee> etherpad seems fine tho
20:17:40 <sdague> ttx: ++ etherpad
20:17:45 <markmcclain> etherpad
20:17:57 <ttx> consistent with what most others are using
20:18:20 <ttx> etherpad in previous editions remained mostly readable until we started to vote and people spammed it
20:18:22 <jeblair> what's wrong with the summit app for this?
20:18:32 <ttx> jeblair: can't vote there ?
20:18:44 <ttx> so you need to copy the submissions to discuss them ?
20:18:47 <sdague> right, we'll end up with an etherpad to work the data to completion
20:18:52 <anteaya> I thought folks could leave comments
20:18:55 <ttx> (the comments suck since I wrote that app)
20:19:11 <ttx> (and people can tell I hate web dev after 2 seconds of using the app)
20:19:28 <mordred> ttx: I just assume you hate everything
20:19:36 <ttx> mordred: I hate CSS and JS more
20:19:43 <annegentle> ha self deprecation is the best deprecation
20:19:53 <ttx> Well, I hate PHP the most, but it's not using PHP
20:19:57 <jeblair> yeah, i mean, i like the structured data and comments we get with the app.
20:20:00 <jeblair> i'm fine with etherpad
20:20:15 <rockyg> annegentle, I thought spaghetti code depracation was the best depracation
20:20:23 <jeblair> it just seems like the app, when used well, handles this kind of data in the quantity we throw at it for the cross-project sessions the best
20:20:33 <sdake> o/ :)
20:20:35 <annegentle> :)
20:20:40 <sdake> apologies for being late
20:20:41 <ttx> jeblair: there weren't that many submissions last time
20:21:13 <jeblair> my brain was not large enough to hold all 21 sessions in my head, and i had to make my own external index
20:21:14 <ttx> it felt like an etherpad would have handled it well enough, and yes we did copy everything to etherpad manually to handle the last stage of selection
20:21:15 <sdague> right, I think we have a pretty known workflow with etherpad, most projects are using it for planning.
20:21:30 <thingee> sdague: +1
20:21:49 <ttx> sdague: do you want to start the doc and write the email about it ?
20:21:55 <sdague> ttx: sure, can do
20:22:05 <jeblair> ttx: that's what i'm trying to get at
20:22:10 <jeblair> why did we copy to the etherpad at the end?
20:22:39 <ttx> jeblair: because it's just hard to have a discussion with the comments, and even harder to place votes
20:23:01 * david-lyle waits for the suggestion to use gerrit
20:23:07 <ttx> a line of +1s on an etherpad is easier to read than pages of +1 comments
20:23:14 <ttx> and then we can reorder etherpad, move things
20:23:29 <sdague> I feel like we need to move on from this, we decided what we are using, it's what actually works for the sifting phase
20:23:42 <jeblair> sdague: yes sir!
20:23:47 <ttx> #action sdague to start the doc and write the email about it
20:23:49 <jeblair> i will just try to be smarter in the future
20:23:57 <ttx> leadership! No need for zing
20:24:01 * rockyg aims a raspberry at david-lyle
20:24:04 <ttx> #topic assert*upgrade tags cleanup
20:24:16 <ttx> We started the discussion on that last week
20:24:26 <ttx> * Remove rolling-upgrade tag from swift/ceilometer (https://review.openstack.org/292334)
20:24:41 <ttx> This one is about removing the rolling-upgrade tag from swift/ceilometer, since the tag requires the rolling upgrade to actually be tested in the gate
20:25:24 <ttx> 4 yes, wouldn't mind another 3
20:25:40 <ttx> since it's likely to draw complaints if we fasttrack it
20:25:46 <ttx> or if we lazyconsensus it
20:26:16 <lifeless> will add votes later, have a dr appt nowish thoough
20:26:27 <gordc> fwiw, cool with me on ceilometer
20:26:29 <ttx> lifeless: ack, thanks for attending some
20:26:32 <lifeless> Will be +1 from me
20:27:23 <ttx> ok, we have 7 (8 counting lifeless), so I'm ready to aprove
20:27:26 <ttx> or approve
20:27:35 <ttx> comments, objections ?
20:28:21 <ttx> ok, approving now
20:28:22 <annegentle> so did you hear from notmyname ttx?
20:28:33 <ttx> no, cced him on the review
20:28:45 * notmyname is in a meeting with lawyers. I only just saw this right now when I saw the "swift" ping in IRC
20:28:52 <jeblair> ttx: a lot of people don't see that
20:28:59 <notmyname> sorry, I didn't see the cc
20:29:06 <jeblair> ttx: i am added to thousands of reviews; i never see that.
20:29:16 <ttx> removing the tag doesn't mean swift doesn't support rolling upgrades, it means that swift doesn't test it at the gate
20:29:19 <fungi> i actually filter them into a bitbucket i get so many
20:29:28 <notmyname> I have strong feelings on this, but I can't reply now. will have to be after my current meeting
20:29:50 <ttx> I'm find waiting until next week to give you a chance to object
20:29:53 <ttx> fine*
20:29:58 <annegentle> yeah I think that's fine
20:30:01 <ttx> no hurry
20:30:36 <ttx> #info decision delayed until next week to give notmyname a chance to object
20:30:49 <ttx> * Add testing requirement to assert:supports-upgrade tag (https://review.openstack.org/292918)
20:30:58 <ttx> This one is to add a requirement to actually test the basic upgrade in the gate
20:31:08 <ttx> which will also mean removing it from aodh and gnocchi since they have no grenade-like test
20:31:21 <ttx> I think this one is fair game
20:31:50 <gordc> yep
20:32:01 <ttx> one vote short
20:32:34 <dansmith> ttx: tag author gets an honorary vote right? :P
20:32:48 <ttx> we have gordc +1 and I think adding grenade-like testing to aodh/gnocchi would be an awesome addition
20:33:05 <ttx> ok, approving now
20:33:22 <ttx> dansmith: no you get the right to be consulted every time someone complains about the tag being wrongly applied
20:33:28 <dansmith> oh boy
20:33:29 <mriedem> yeah...
20:33:38 <ttx> mriedem knows something about that
20:33:41 <mriedem> i did see someone trying to justify that tag on their project b/c they run db schema migrations in dsvm setup
20:33:49 <mriedem> which is a bit bogus
20:34:01 <ttx> approved
20:34:18 <ttx> #topic Call out GPL style licenses in testing/validation.
20:34:25 <ttx> #link https://review.openstack.org/293140
20:34:32 <ttx> lifeless proposed a clarification around GPL licensing and test dependencies.
20:34:41 <ttx> I think the clarification looks good, but ideally we would not mention static names there
20:34:49 <ttx> (and just let requirements-core be aware of who is the licensing resident expert of the day and involve them in the discussion)
20:34:59 <ttx> but I'm fine approvign that and proposing the name removal as a second step
20:35:02 <lifeless> n for "hey, go through all the prompts again?" I'm
20:35:02 <lifeless> pondering --hard, --force, --reset
20:35:02 <lifeless> 05:36 < krotscheck> betherly: ^^ Any thoughts?
20:35:05 <lifeless> bah
20:35:10 <lifeless> ttx: we can update it as the names change
20:35:20 <lifeless> ttx: but I see no reason to *enforce* tribal knowledge
20:35:37 <jeblair> including names seems weird
20:35:50 <ttx> lifeless: in the end it's requirements-core making the call -- they should know who to ask
20:36:04 <ttx> not sure we need to codify that list in governance basically
20:36:22 <jeblair> names may be a better fit in requirements README or something
20:36:29 <jeblair> if we feel we need to write them down somewhere
20:36:32 <ttx> yep, sounds good in requirements README
20:36:39 <lifeless> sure
20:36:41 <ttx> we probably need to update that anyway
20:36:57 <ttx> since it has some licensing guidelines and that or may not be compatible with the clarified ones
20:37:11 <ttx> lifeless: if you remove the names, I'll do the requirements README update proposal
20:37:25 <lifeless> k
20:37:37 <lifeless> will do this afternoon
20:37:53 <jeblair> ttx: i did update requirements with this: https://review.openstack.org/279998
20:37:58 <ttx> OK, I propose to approve that during the week if it reaches 7+ votes in favor
20:38:18 <ttx> Nice!
20:38:23 <ttx> I'll just have to add the names then
20:38:44 <ttx> "if you have doubts over licensing, like for example a GPL test dep, you can ask the following folks"
20:39:09 <ttx> #action ttx to propose a "licensing experts" addition to requirements README
20:39:17 <ttx> #topic Add threat analysis for vulnerability:managed
20:39:28 <ttx> #link https://review.openstack.org/294212
20:39:39 <ttx> sdake proposed to slightly modify the wording of the vulnerability:managed requirement around third-party securiity review
20:39:52 <ttx> fungi did approve it, which in my book counts as an approval from the VMT on the new wording
20:40:05 <ttx> It's still technically a tag definition change, so we'll need a formal vote
20:40:07 <fungi> yeah, didn't bother me
20:40:15 <ttx> (i.e. at least 7 votes in favor)
20:40:24 <fungi> it was expanding an already subjective list of terms
20:40:42 <ttx> fungi: do you know what sdake has in his mind for adding that ?
20:41:02 <ttx> oh, commit message is pretty clear
20:41:11 <fungi> ttx: also there was an ml thread
20:41:12 <sdake> ttx what do yu mean?
20:41:35 <ttx> sdake: missed the rationale for the change, but now I read it
20:41:39 <sdake> so a threat analysis is a  thing the security guys do to cut down their workload on an audit
20:41:54 <sdake> an audit includes auditing dependencies and whatnot for problems
20:42:01 <sdake> red hat had an audit tema of 40 people
20:42:09 <sdake> i tried to get red hat to uadit kolla but they told me to pound sand
20:42:14 <ttx> don't want to call an audit what is really a threat analysis. Makes sense
20:42:18 <sdake> but it has to be third party
20:42:32 <sdake> so i can't get an audit
20:42:34 <fungi> the issue was mainly that some people had a much more specific interpretation of the terms in that description than the author (me) did when writing it
20:42:36 <sdake> but i can get a TA
20:42:42 <ttx> alright, we have enough votes, I'll approve now
20:42:53 <sdake> thanks folks :)
20:42:54 <ttx> Thanks sdake  for clarifying
20:43:05 <jeblair> in the meeting, it was noted that we probably don't actually have audits for existing vuln-managed projects...
20:43:17 <sdake> jeblair that is correct
20:43:24 <ttx> jeblair: it's a bit grandfathered in yes
20:43:39 <jeblair> security by precedent :)
20:43:49 <ttx> wouldn't hurt to do a refresh tour :)
20:43:50 <fungi> yes, still on the to-do list for the vmt is to evaluate existing covered projects to see if any need to be removed from support or shored up in some way
20:44:08 <jeblair> but seriously -- are we intentionally raising the bar for new projects to try to keep workload manageable?
20:44:10 <ttx> moving on
20:44:11 <jeblair> or what fungi said :)
20:44:12 <ttx> err
20:44:28 <sdake> jeblair you mean lowering the bar - ta = bar lowering
20:44:41 <ttx> I think ultimately the same rules will apply to everyone, it's just a manpower thing
20:44:52 <fungi> sdake: i think he meant as opposed to holding existing projects to the same criteria we're requiring of new projects
20:44:55 <ttx> at this stage it's mostly about not adding undue burden
20:45:01 <jeblair> sdake: point taken, but what i really meant was that we have set the bar higher for new projects than for existing ones
20:45:01 <sdake> fungi oh got it
20:45:12 <sdake> jeblair ya that sucks
20:45:13 <jeblair> is that intentional or is it just debt we need to pay off on the old projects
20:45:16 <sdake> but it is what it is
20:45:21 <fungi> absolutely debt
20:45:24 <ttx> jeblair: it's not the only one. See activity requirement vs. the Packaging-deb project team
20:45:38 <lifeless> ok, I gotta go, sorry.
20:45:46 <ttx> lifeless: we are mostly done. Thanks
20:45:53 <jeblair> fungi: cool, good to know.
20:45:58 <jeblair> i think that answers my question
20:46:03 <sdake> thanks tc for your time on that change - tthat will be super helpful for new projects ;)
20:46:07 <jeblair> ttx: thanks for humoring me and not moving on.
20:46:38 <ttx> jeblair: we should use slack so that I can edit my stupid "moving on"s
20:46:48 <jeblair> ttx: let's move on.  :)
20:46:53 <ttx> #topic Change mission statement by recent change
20:46:59 <ttx> I failed at trollbaiting
20:47:00 <russellb> ttx: you should totally propose that
20:47:12 <ttx> you guys ain't fun
20:47:19 <ttx> #link https://review.openstack.org/292610
20:47:25 * mordred hands ttx a box full of "fun"
20:47:27 <ttx> This change proposes we align the mission in governance with the proposed mission from our recent resolution
20:47:35 <ttx> This is slightly ahead of the game, since we'd like the board to approve the mission statement change first
20:47:45 <ttx> As such I propose we defer this one and come back to it once the board decided
20:47:52 <ttx> Which should hopefully happen next week, russellb ?
20:47:56 <russellb> hopefully, yes
20:48:00 <russellb> i asked for it to be on the agenda
20:48:05 <ttx> well, if not, we can reevaluate our options
20:48:06 <russellb> if the board can't agree to this, then ...
20:48:14 <russellb> yes.
20:48:24 <jeblair> it's scheduled for 11:00!
20:48:38 <ttx> or rather the newton TC members will reevaluate options
20:48:43 <russellb> who has to approve this is a bit of a gray area anyway, isn't it?
20:48:47 <ttx> 11/00... PST ?
20:48:59 <ttx> russellb: yes, not defined in governance
20:49:09 <jeblair> pdt i'd imagine
20:49:11 <ttx> which is why it's simpler if we just all agree
20:49:11 * fungi can't remember if lake tahoe is pdt or mdt
20:49:27 <russellb> ttx: yep
20:49:34 <russellb> well let's see what happens next week
20:49:39 <ttx> ok, so deferring until we hear back from the board meeting
20:49:40 <jeblair> fungi: it's p*t; m*t is the nevada/utah border
20:49:48 <ttx> #info deferring this one until we hear back from the board meeting
20:50:02 <ttx> #topic Open discussion
20:50:07 <anteaya> o/
20:50:18 <ttx> anteaya: yes?
20:50:30 <anteaya> will there be a tc/board meeting the sunday before summit?
20:50:32 <fungi> oh, right, lake tahoe is in california. i keep thinking it's further east
20:50:47 <russellb> anteaya: yes
20:50:48 <jeblair> fungi: most of it.  some of it is in nevada.
20:50:58 <ttx> russellb: do you know when ? Sunday ?
20:51:02 <anteaya> russellb: do we have any details, like time or location yet?
20:51:21 <russellb> Joint TC/UC/Board April 24, 2:30pm - 5:30pm
20:51:28 <ttx> ok
20:51:29 <anteaya> thank you
20:51:32 <bswartz> Does the TC have an initiative to drive all the projects towards py3 compatibility? I mean actually running functional tests on py3?
20:51:36 <ttx> #info  Joint TC/UC/Board April 24, 2:30pm - 5:30pm
20:51:37 <russellb> https://wiki.openstack.org/wiki/Governance/Foundation/24Apr2016BoardMeeting
20:52:01 <ttx> bswartz: we declared to support that effort, but haven't applied any coercion yet
20:52:10 <ttx> I had one quick topic for open discussion
20:52:20 <ttx> Design summit session moderator advice video
20:52:31 <anteaya> location: JW Marriott
20:52:31 <ttx> With the big tent we have a lot of teams at the Design Summit, and sometimes the people moderating the session there have no idea what they are running into
20:52:41 <ttx> Some of them might come to Design Summit 101 on Tuesday, but this is mostly geared toward new attendees, not moderators
20:52:52 <ttx> So there was this idea to host a video panel / hangout / webinar with a few design summit old-timers
20:53:03 <ttx> that would result in a video that we could send to newish session moderators and PTLs
20:53:14 <ttx> Who would be interested in participating in that ?
20:53:32 <ttx> I think sdague could be interested but he had to run
20:53:39 <anteaya> when are you creating the video?
20:53:42 <ttx> That would likely be setup as Hangouts on Air (like the bootstrapping hour) so that the video gets automatically posted
20:53:47 <ttx> sometimes over the next two weeks
20:53:57 <anteaya> thanks
20:53:58 <rockyg> ttx:  great idea.
20:54:03 <jroll> russellb: should that be 9-5 central time, not pacific? (wiki says pacific)
20:54:05 <claudiub> o/
20:54:08 <ttx> My video editing skills are about as bad as my web dev skillz, so be perfect
20:54:14 <russellb> jroll: probably.
20:54:20 <jroll> heh. k.
20:54:35 <fungi> i'm terrible at moderating sessions, so mostly interested to see what others come up with in this area ;)
20:54:40 <annegentle> heh old-timers
20:54:46 <ttx> I'll kick off a thread on openstack-tc to recruit, and if we don't have enough candidates I'll extend to long-time PTLs
20:54:58 <anteaya> ttx: I can participate if you want me to
20:55:07 <ttx> annegentle: people that have seen a lot of design summits, I guess
20:55:16 <ttx> annegentle: I know one names Anne
20:55:19 <ttx> named*
20:55:19 <annegentle> ttx: :)
20:55:24 <edleafe> ttx: I would be happy to help with this
20:55:31 <ttx> And another named Ed
20:56:02 <ttx> alright, I'll move that to a thread on -tc and ccing external people who expressed interest like Ed
20:56:16 <annegentle> I can help but have to have a think (I don't often have controversy to tame)
20:56:53 <annegentle> honestly please please introduce yourself and don't assume everyone knows everyone would be my first tip :)
20:57:08 <rockyg> put anteaya and rockyg on the cc list if you would, please
20:57:42 <ttx> #action ttx to start a ML thread on -tc about the video, adding edleafe, rockyg and anteaya to the cc.
20:58:01 <ttx> Note that we'll likely keep the group relatively small so that the video doesn't end up being 30 min of mandatory watching
20:58:46 <ttx> Or maybe we could all come up with a short 30sec advice and then record them all
20:58:47 <fungi> the microphone is there for reminding people briefly at the start of the session that they should move to te front of the room... then you can turn it off ;)
20:59:08 <ttx> making sure there are no duplicates
20:59:08 <thingee> I did add the open discussion agenda of how we want to deal with stale specs http://lists.openstack.org/pipermail/openstack-dev/2016-March/089115.html
20:59:12 <edleafe> fungi: heh
20:59:13 * rockyg hands fungi a microphone
20:59:24 <thingee> we can talk about it next week tho
20:59:30 <thingee> since there is a minute left
20:59:33 <ttx> oh, missed that. Recent addition ?
20:59:41 <thingee> ttx: yeah sorry
20:59:52 <fungi> it's not rude to tell people who aren't there to participate in the discussion/work that they should go somewhere else
20:59:54 <ttx> yeah, next week I guess
21:00:16 <ttx> Last words, anyone ?
21:00:23 <thingee> food
21:00:38 <ttx> Vote for the PTL elections if you still haven't!
21:00:45 <ttx> #endmeeting