#openstack-meeting: tc

Meeting started by ttx at 20:02:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:32)

  1. Retire release:has-stable-branches tag (ttx, 20:02:55)
    1. https://review.openstack.org/305702 (ttx, 20:03:01)
    2. ACTION: ttx to follow up to project navigator folks so that they use the new tag (ttx, 20:04:11)

  2. Add release:cycle-trailing tag (ttx, 20:04:30)
    1. https://review.openstack.org/306037 (ttx, 20:04:35)

  3. Grant Cross-Project Spec Team Voting in Specs (ttx, 20:13:39)
    1. https://review.openstack.org/306244 (ttx, 20:13:43)

  4. Joint BoD/TC meeting agenda (ttx, 20:35:06)
    1. https://etherpad.openstack.org/p/6PuSKyUOHk (ttx, 20:35:32)

  5. Open discussion (ttx, 20:39:09)
    1. https://youtu.be/M4cDyM2s2bc (ttx, 20:40:09)


Meeting ended at 20:55:16 UTC (full logs).

Action items

  1. ttx to follow up to project navigator folks so that they use the new tag


Action items, by person

  1. ttx
    1. ttx to follow up to project navigator folks so that they use the new tag


People present (lines said)

  1. ttx (116)
  2. morgan (72)
  3. thingee (33)
  4. sdague (24)
  5. mestery (20)
  6. agentle (17)
  7. johnthetubaguy (17)
  8. anteaya (14)
  9. dims (14)
  10. dhellmann (13)
  11. mordred (13)
  12. dansmith (11)
  13. amrith (9)
  14. mtreinish1 (8)
  15. jroll (6)
  16. rocky_g (6)
  17. cdent (5)
  18. openstack (3)
  19. edleafe (3)
  20. bswartz (3)
  21. gordc (2)
  22. odyssey4me (2)
  23. fungi (2)
  24. docaedo (1)
  25. armax (1)
  26. stevemar (1)


Generated by MeetBot 0.1.4.