#openstack-meeting: tc
Meeting started by ttx at 20:02:45 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
(ttx, 20:03:09)
- Update management expectations for release tags (ttx, 20:03:19)
- https://review.openstack.org/308045
(ttx, 20:03:31)
- ACTION: dhellmann to
look into (or delegate looking into) release model oddities as a
result of https://review.openstack.org/308045 (ttx, 20:08:31)
- Naming for P & Q (ttx, 20:09:11)
- http://ttx.re/new-versioning.html
(ttx, 20:15:02)
- Update Magnum Description and Mission (ttx, 20:19:03)
- https://review.openstack.org/311476
(ttx, 20:19:09)
- Add golang as an approved language (ttx, 20:25:00)
- https://review.openstack.org/312267
(ttx, 20:25:06)
- http://governance.openstack.org/resolutions/20150901-programming-languages.html
(ttx, 20:25:41)
- ACTION: ttx to
summarize community costs start-of-discussion on the review
(ttx, 20:47:19)
- Open discussion (ttx, 20:47:37)
Meeting ended at 21:01:27 UTC
(full logs).
Action items
- dhellmann to look into (or delegate looking into) release model oddities as a result of https://review.openstack.org/308045
- ttx to summarize community costs start-of-discussion on the review
Action items, by person
- dhellmann
- dhellmann to look into (or delegate looking into) release model oddities as a result of https://review.openstack.org/308045
- openstack
- dhellmann to look into (or delegate looking into) release model oddities as a result of https://review.openstack.org/308045
- ttx
- ttx to summarize community costs start-of-discussion on the review
People present (lines said)
- ttx (134)
- mordred (118)
- flaper87 (33)
- dims (30)
- dhellmann (29)
- annegentle (29)
- morgan (29)
- devananda (25)
- sdague (23)
- thingee (16)
- amrith (15)
- gothicmindfood (14)
- mtreinish (12)
- mugsie (8)
- Kiall (7)
- dtroyer (7)
- clarkb (6)
- rockyg (5)
- mestery (5)
- jroll (4)
- edleafe (4)
- notmyname (4)
- openstack (3)
- claudiub (2)
- bswartz (2)
- cdent (2)
- anteaya (1)
- david-lyle (1)
- hongbin (1)
- bswartz1 (1)
- stevemar (1)
- jeblair (1)
- tellesnobrega (1)
- dougwig (1)
- timsim (1)
Generated by MeetBot 0.1.4.