#openstack-meeting: tc

Meeting started by ttx at 20:01:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:32)

  1. Tidy of item 5 of the vulnerability:managed tag (ttx, 20:01:41)
    1. https://review.openstack.org/300698 (ttx, 20:01:48)

  2. Fast-tracking projects.yaml release tags / deliverable changes (dhellmann) (ttx, 20:04:08)
    1. AGREED: for projects.yaml chnage affecting stable: security: or release: tags (or deliverable reorganization) the TC chait can fast-track approval if the corresponding PTL approved it (ttx, 20:08:49)
    2. ACTION: ttx to document house rules (ttx, 20:09:40)

  3. Add project Smaug to OpenStack big-tent (ttx, 20:11:18)
    1. https://review.openstack.org/326724 (ttx, 20:11:24)
    2. https://wiki.openstack.org/wiki/Smaug#Available_Protectables (russellb, 20:14:14)

  4. Updates projects.yaml to indicate type:service only if a REST API is provided (ttx, 20:29:38)
    1. https://review.openstack.org/317094 (ttx, 20:29:44)

  5. Open discussion (ttx, 20:40:16)
    1. http://lists.openstack.org/pipermail/openstack-operators/2016-June/010692.html (sdague, 20:51:01)
    2. https://wiki.openstack.org/wiki/OSSN/OSSN-0008 (ttx, 20:52:20)
    3. https://review.openstack.org/#/c/326152/ (notmorgan, 20:54:28)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097123.html (notmorgan, 20:55:00)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097293.html (sdague, 20:57:58)


Meeting ended at 21:01:16 UTC (full logs).

Action items

  1. ttx to document house rules


Action items, by person

  1. ttx
    1. ttx to document house rules


People present (lines said)

  1. ttx (86)
  2. notmorgan (71)
  3. dhellmann (56)
  4. annegentle (53)
  5. sdague (46)
  6. flaper87 (35)
  7. saggi (33)
  8. dims (26)
  9. amrith (20)
  10. russellb (14)
  11. fungi (13)
  12. mtreinish (11)
  13. johnthetubaguy (8)
  14. oshidoshi (6)
  15. Rockyg (5)
  16. edleafe_ (4)
  17. thingee (3)
  18. jroll (3)
  19. anteaya (3)
  20. openstack (3)
  21. sdake (1)
  22. edleafe (1)
  23. jbryce (1)
  24. mugsie (1)


Generated by MeetBot 0.1.4.