#openstack-meeting: tc

Meeting started by ttx at 20:01:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:02)

  1. Add project Bilean to OpenStack big-tent (ttx, 20:02:09)
    1. https://review.openstack.org/334350 (ttx, 20:02:14)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-July/098640.html (ttx, 20:03:26)
    3. http://stackalytics.com/?user_id=&project_type=all&release=all&metric=marks&company=Kylin%20Cloud&module=bilean (dhellmann, 20:07:24)

  2. Exclude inactive core reviewers from core metrics (ttx, 20:08:56)
    1. https://review.openstack.org/332751 (ttx, 20:09:01)

  3. remove release:managed tag (ttx, 20:32:53)
    1. https://review.openstack.org/335440 (ttx, 20:33:00)

  4. Open discussion (ttx, 20:36:32)
    1. http://www.openstack.org/blog/category/technical-committee-updates/ (annegentle, 20:56:35)
    2. AGREED: we should use meetbot more (ttx, 20:58:20)
    3. ACTION: everyone to use meetbot more aggressively (flaper87, 20:58:26)
    4. https://review.openstack.org/336395 (ttx, 20:59:43)


Meeting ended at 21:01:36 UTC (full logs).

Action items

  1. everyone to use meetbot more aggressively


People present (lines said)

  1. ttx (121)
  2. flaper87 (89)
  3. notmorgan (64)
  4. dhellmann (56)
  5. annegentle (40)
  6. dims (34)
  7. johnthetubaguy (32)
  8. mtreinish (22)
  9. amrith (16)
  10. jroll (12)
  11. russellb (10)
  12. fungi (9)
  13. russellb_ (9)
  14. devananda (3)
  15. anteaya (3)
  16. openstack (3)
  17. mordred (1)
  18. edleafe- (1)


Generated by MeetBot 0.1.4.