#openstack-meeting: tc

Meeting started by ttx at 20:01:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:47)

  1. Extra ATCs (ttx, 20:02:04)
    1. https://releases.openstack.org/newton/schedule.html#n-extra-atcs (ttx, 20:02:24)
    2. AGREED: Those were the last extra-ATC requests for this cycle (ttx, 20:04:55)

  2. Update Glance mission statement (ttx, 20:06:01)
    1. https://review.openstack.org/354053 (ttx, 20:06:06)

  3. Add the newly-created Requirements team to projects.yaml (ttx, 20:07:58)
    1. https://review.openstack.org/358380 (ttx, 20:08:04)
    2. ACTION: ttx to suggest dependency convergence as part of requirements mission as a separate patch (ttx, 20:10:20)

  4. New Storlets project team (ttx, 20:11:27)
    1. https://review.openstack.org/353693 (ttx, 20:12:36)
    2. AGREED: flaper87 can mentor the storlets team for early addition in Ocata (ttx, 20:21:28)

  5. Goals (ttx, 20:28:24)
    1. https://review.openstack.org/356674 (ttx, 20:28:46)
    2. https://review.openstack.org/356699 (ttx, 20:31:19)
    3. https://review.openstack.org/356156 (ttx, 20:34:38)
    4. https://review.openstack.org/349069 (ttx, 20:38:06)

  6. Open discussion (ttx, 20:53:21)
    1. https://review.openstack.org/#/c/357214/ (ttx, 20:53:40)


Meeting ended at 21:00:48 UTC (full logs).

Action items

  1. ttx to suggest dependency convergence as part of requirements mission as a separate patch


Action items, by person

  1. ttx
    1. ttx to suggest dependency convergence as part of requirements mission as a separate patch


People present (lines said)

  1. ttx (160)
  2. dhellmann (38)
  3. flaper87 (32)
  4. annegentle (29)
  5. sdague (28)
  6. dims (21)
  7. johnthetubaguy (16)
  8. mtreinish (14)
  9. fungi (11)
  10. eranrom (11)
  11. dtroyer (9)
  12. mordred (7)
  13. tonyb (6)
  14. amrith (3)
  15. openstack (3)
  16. yuval (2)
  17. clarkb (1)
  18. claudiub (1)
  19. edleafe (1)


Generated by MeetBot 0.1.4.