#openstack-meeting: tc

Meeting started by ttx at 20:01:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:43)

  1. Add Sukhdev as extra-atc for ironic (ttx, 20:02:01)
    1. https://review.openstack.org/366890 (ttx, 20:02:07)

  2. Tags for devstack and tempest plugins (ttx, 20:03:34)
  3. Barcelona Design Summit cross-project workshops (ttx, 20:10:28)
    1. https://etherpad.openstack.org/p/ocata-cross-project-sessions (ttx, 20:15:28)
    2. ACTION: johnthetubaguy to announce the CPW planning etherpad (ttx, 20:21:35)
    3. oct 1 deadline for adding suggestions to https://etherpad.openstack.org/p/ocata-cross-project-sessions (johnthetubaguy, 20:23:53)
    4. ttx volunteers to help (ttx, 20:24:58)
    5. johnthetubaguy volunteered to help too (ttx, 20:25:15)
    6. annegentle volunteers too (annegentle, 20:25:31)
    7. dtroyer volunteers (dtroyer_zz, 20:25:35)
    8. dims volunteers to help (dims, 20:26:10)

  4. Finalizing Ocata goals (ttx, 20:29:34)
    1. https://review.openstack.org/349069 (ttx, 20:30:46)

  5. Open discussion (ttx, 20:38:15)


Meeting ended at 21:00:50 UTC (full logs).

Action items

  1. johnthetubaguy to announce the CPW planning etherpad


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to announce the CPW planning etherpad


People present (lines said)

  1. ttx (110)
  2. dhellmann (36)
  3. johnthetubaguy (32)
  4. annegentle (25)
  5. mtreinish (17)
  6. dtroyer_zz (15)
  7. sdague (15)
  8. fungi (10)
  9. david-lyle (8)
  10. dims (7)
  11. anteaya (7)
  12. jroll (3)
  13. mordred (3)
  14. openstack (3)
  15. edleafe (3)
  16. pleia2 (1)
  17. thingee (1)
  18. flaper87 (1)
  19. dougwig (1)
  20. devananda (1)
  21. persia (1)


Generated by MeetBot 0.1.4.