#openstack-meeting: tc

Meeting started by ttx at 20:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:43)

  1. Update tags per the validate tags script (ttx, 20:02:08)
    1. https://review.openstack.org/368086 (ttx, 20:02:14)
    2. OpenStack-Chef now has diverse-affiliation (thanks to WorkDay & CloudBau's involvement) (annegentle, 20:03:14)
    3. Murano is no longer single-vendor, thanks to 99cloud's involvement (annegentle, 20:03:20)
    4. Telemetry lost its diverse-affiliation, and TripleO is now single-vendor (annegentle, 20:03:32)

  2. Add Ocata goal split out tempest plugins (ttx, 20:04:14)
    1. https://review.openstack.org/369749 (ttx, 20:04:22)
    2. IDEA: have a cross project session on tempest plugins and patterns (johnthetubaguy, 20:15:31)
    3. A bit late to insert a new goal into the Ocata list (since Ocata just started) (ttx, 20:18:13)
    4. let's make sure we discuss this in Barcelona in time for it to be a potential Pike goal (ttx, 20:18:36)

  3. Update tc-approved-release application policy (ttx, 20:20:24)
    1. https://review.openstack.org/368240 (ttx, 20:20:45)
    2. https://review.openstack.org/#/c/368240/ (mugsie, 20:20:50)
    3. AGREED: https://review.openstack.org/#/c/368240/1 should be rejected, expecting another clarification to be proposed in the near future (ttx, 20:30:46)

  4. Mention where the metric rules are defined/used (ttx, 20:31:09)
    1. https://review.openstack.org/342225 (ttx, 20:31:14)

  5. Write down OpenStack principles (ttx, 20:35:20)
    1. https://review.openstack.org/357260 (ttx, 20:35:26)

  6. Open discussion (ttx, 20:45:25)
    1. https://review.openstack.org/#/c/342225/ Metrics patch (flaper87, 20:45:34)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-September/103943.html (anteaya, 20:49:44)
    3. ACTION: ttx to start a thread on retiring teams without PTLs (and reducing their summit allocation) and see how it falls (ttx, 21:01:15)


Meeting ended at 21:01:28 UTC (full logs).

Action items

  1. ttx to start a thread on retiring teams without PTLs (and reducing their summit allocation) and see how it falls


Action items, by person

  1. ttx
    1. ttx to start a thread on retiring teams without PTLs (and reducing their summit allocation) and see how it falls


People present (lines said)

  1. ttx (135)
  2. dhellmann (56)
  3. sdague (45)
  4. flaper87 (44)
  5. annegentle (35)
  6. mugsie (28)
  7. johnthetubaguy (25)
  8. anteaya (21)
  9. fungi (14)
  10. jroll (11)
  11. dims (11)
  12. dougwig (10)
  13. dtroyer_zz (9)
  14. amrith (8)
  15. markmcclain (7)
  16. piet_ (5)
  17. thingee (4)
  18. Rockyg (4)
  19. eglynn (4)
  20. openstack (3)
  21. russellb (2)
  22. edleafe (1)


Generated by MeetBot 0.1.4.