#openstack-meeting: tc

Meeting started by ttx at 20:01:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:37)

  1. Adjust TC and PTL election timeframes (ttx, 20:02:00)
    1. https://review.openstack.org/385951 (ttx, 20:02:06)

  2. remove expired entries for extra-atcs (ttx, 20:03:37)
    1. https://review.openstack.org/388170 (ttx, 20:04:20)
    2. we merge this one now but should reach out to UX directly so that they refresh their list before elections (ttx, 20:07:54)
    3. ACTION: dhellmann contact the ux team about their electorate (dhellmann, 20:08:38)

  3. Add project Tricircle to OpenStack big-tent (ttx, 20:08:56)
    1. https://review.openstack.org/338796 (ttx, 20:09:04)
    2. No objections so far, but some TC members would really much like to get armax's opinion on it before final approval (ttx, 20:20:33)
    3. Tricircle shall be finally approved (barring any objection) next week meeting (ttx, 20:22:14)

  4. Add "Assume Good Faith" to OpenStack principles (ttx, 20:23:10)
    1. https://review.openstack.org/365590 (ttx, 20:23:18)
    2. AGREED: this should be put in the Project Team Guide instead (ttx, 20:29:33)
    3. no critical mass of members agree this should live as a principle at this stage (ttx, 20:29:58)

  5. Create a project tag for zero-downtime upgrades (ttx, 20:35:12)
    1. https://review.openstack.org/372686 (ttx, 20:35:18)
    2. https://review.openstack.org/#/c/389300 (ttx, 20:44:50)

  6. Add "servant leadership" to principles (ttx, 20:46:51)
    1. https://review.openstack.org/390864 (ttx, 20:46:57)

  7. Open discussion (ttx, 20:54:18)
    1. https://review.openstack.org/#/c/392010/ (ttx, 20:54:33)
    2. https://review.openstack.org/#/q/topic:goal-remove-incubated-oslo-code (dhellmann, 20:56:42)


Meeting ended at 21:00:32 UTC (full logs).

Action items

  1. dhellmann contact the ux team about their electorate


Action items, by person

  1. dhellmann
    1. dhellmann contact the ux team about their electorate


People present (lines said)

  1. ttx (134)
  2. dhellmann (35)
  3. flaper87 (28)
  4. fungi (26)
  5. mordred (26)
  6. joehuang (24)
  7. jroll (19)
  8. sigmavirus (17)
  9. edleafe (12)
  10. dims (11)
  11. dtroyer (11)
  12. dolphm (10)
  13. johnthetubaguy (10)
  14. stevemar (9)
  15. Rockyg (5)
  16. amrith (5)
  17. openstack (4)
  18. smcginnis (1)
  19. armax (1)


Generated by MeetBot 0.1.4.