#openstack-meeting: tc

Meeting started by ttx at 20:03:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:03:50)

  1. Add project Tricircle to OpenStack big-tent (ttx, 20:04:01)
    1. https://review.openstack.org/338796 (ttx, 20:04:06)
    2. https://github.com/openstack/neutron-specs/blob/master/specs/newton/neutron-stadium.rst (joehuang, 20:08:28)
    3. AGREED: would be good to add "We collaborate" to the principles list (ttx, 20:10:03)

  2. Revisit list of governed neutron projects (ttx, 20:10:18)
    1. https://review.openstack.org/392010 (ttx, 20:10:29)
    2. https://review.openstack.org/383882 "Ocata: Assessment for neutron-vpnaas" change (fungi, 20:13:31)
    3. http://lists.openstack.org/pipermail/openstack-operators/2016-May/010295.html (fungi, 20:18:27)

  3. Rearrange presentation of Principles (ttx, 20:27:12)
    1. https://review.openstack.org/394786 (ttx, 20:27:18)
    2. AGREED: let's defer to next week since it's not ready yet (ttx, 20:29:18)

  4. Make tc managed tag names consistent (ttx, 20:29:22)
    1. https://review.openstack.org/393185 (ttx, 20:29:32)

  5. Remove release team tags (ttx, 20:38:14)
    1. https://review.openstack.org/396360 (ttx, 20:38:21)
    2. https://review.openstack.org/gitweb?p=openstack/governance.git;a=commitdiff;h=fb8a0bd4cd26ca11563a1bde533811c1d87cafedif you want to review it off-Gerrit (ttx, 20:47:14)
    3. https://review.openstack.org/#/c/396360/5..6/reference/projects.yaml (dhellmann, 20:47:52)

  6. Open discussion (ttx, 20:54:13)
    1. https://review.openstack.org/#/c/379521 is the devstack-gate workaround (mordred, 20:59:26)


Meeting ended at 21:00:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (122)
  2. dhellmann (58)
  3. mordred (40)
  4. fungi (38)
  5. armax (29)
  6. flaper87 (24)
  7. joehuang (23)
  8. dims (21)
  9. stevemar (18)
  10. amrith (15)
  11. mtreinish (12)
  12. dtroyer (9)
  13. dougwig (7)
  14. thingee (6)
  15. jroll (4)
  16. openstack (4)
  17. smcginnis (2)
  18. clarkb (2)
  19. cdent (2)


Generated by MeetBot 0.1.4.