#openstack-meeting: tc

Meeting started by ttx at 20:01:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:35)

  1. Some early contribution stats for Ocata (ttx) (ttx, 20:02:20)
  2. Do not allow data plane downtime during upgrades (ttx, 20:13:55)
    1. https://review.openstack.org/404361 (ttx, 20:14:09)
    2. http://docs.openstack.org/developer/grenade/readme.html#basic-flow (sdague, 20:21:18)

  3. Driver teams: remaining options (ttx, 20:35:48)
    1. https://review.openstack.org/403826 (fallback) (ttx, 20:36:10)
    2. https://review.openstack.org/403829 (grey, amended) (ttx, 20:36:14)
    3. https://review.openstack.org/403836 (soft black) (ttx, 20:36:16)
    4. https://review.openstack.org/403839 (soft white) (ttx, 20:36:19)
    5. ACTION: ttx to push "amended grey" back to the ML for final discussion before approval (ttx, 20:43:02)

  4. Relaxing IRC meeting policy (ttx, 20:43:52)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-December/108604.html (ttx, 20:44:03)

  5. Open Discussion (ttx, 20:52:02)
    1. ACTION: ttx to start a thread on the -tc list to see what is most popular (ttx, 20:58:02)
    2. ACTION: ttx to finalizer the Friday/Sunday decision in a -tc ML thread (ttx, 21:01:27)


Meeting ended at 21:01:37 UTC (full logs).

Action items

  1. ttx to push "amended grey" back to the ML for final discussion before approval
  2. ttx to start a thread on the -tc list to see what is most popular
  3. ttx to finalizer the Friday/Sunday decision in a -tc ML thread


Action items, by person

  1. ttx
    1. ttx to push "amended grey" back to the ML for final discussion before approval
    2. ttx to start a thread on the -tc list to see what is most popular
    3. ttx to finalizer the Friday/Sunday decision in a -tc ML thread


People present (lines said)

  1. ttx (163)
  2. sdague (54)
  3. dhellmann (40)
  4. fungi (37)
  5. flaper87 (32)
  6. johnthetubaguy (26)
  7. EmilienM (25)
  8. mordred (23)
  9. stevemar (19)
  10. dims (19)
  11. dolphm (15)
  12. smcginnis (7)
  13. mtreinish (7)
  14. mugsie (6)
  15. Rockyg (5)
  16. openstack (3)
  17. edleafe (3)
  18. ildikov (2)
  19. cdent (2)
  20. dtroyer (2)
  21. JayF (1)
  22. persia (1)


Generated by MeetBot 0.1.4.