#openstack-meeting: tc

Meeting started by ttx at 20:00:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:00:55)

  1. Driver teams: establish new "driver team" concept, or not (ttx, 20:01:26)
    1. https://review.openstack.org/403829 (ttx, 20:01:48)
    2. https://review.openstack.org/403836 (ttx, 20:02:02)
    3. VOTE: Voted on "Where do you stand?" Results are, on-the-fence: 5, allow-driver-teams: 3, just-improve-discovery: 3 (ttx, 20:27:10)
    4. ACTION: ttx and stevemar to reach out to prospective driver teams and assess how much they care about recognition vs. just discoverability (ttx, 20:32:00)

  2. Disallow downtime of controlled resources during upgrades (ttx, 20:32:07)
    1. https://review.openstack.org/404361 (ttx, 20:32:14)

  3. Pike goals (ttx, 20:50:07)
    1. https://etherpad.openstack.org/p/community-goals (ttx, 20:50:30)

  4. Open discussion (ttx, 20:57:12)
    1. ACTION: ttx to start a UX thread (ttx, 20:59:35)


Meeting ended at 21:00:59 UTC (full logs).

Action items

  1. ttx and stevemar to reach out to prospective driver teams and assess how much they care about recognition vs. just discoverability
  2. ttx to start a UX thread


Action items, by person

  1. stevemar
    1. ttx and stevemar to reach out to prospective driver teams and assess how much they care about recognition vs. just discoverability
  2. ttx
    1. ttx and stevemar to reach out to prospective driver teams and assess how much they care about recognition vs. just discoverability
    2. ttx to start a UX thread


People present (lines said)

  1. ttx (110)
  2. dhellmann (58)
  3. thingee (45)
  4. jroll (31)
  5. sdague (30)
  6. fungi (29)
  7. johnthetubaguy (28)
  8. EmilienM (22)
  9. mtreinish (15)
  10. dims (13)
  11. dtroyer (13)
  12. dolphm (13)
  13. stevemar (11)
  14. openstack (10)
  15. bswartz (8)
  16. smcginnis (3)
  17. gordc (1)
  18. edleafe (1)
  19. sigmavirus (1)


Generated by MeetBot 0.1.4.