#openstack-meeting: tc

Meeting started by ttx at 20:00:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:00)

  1. 2nd Pike goal (ttx, 20:02:04)
    1. https://review.openstack.org/369749 (ttx, 20:02:27)
    2. https://review.openstack.org/419706 (ttx, 20:02:32)

  2. Team diversity update (ttx, 20:21:35)
    1. https://review.openstack.org/422305 (ttx, 20:21:47)
    2. https://review.openstack.org/422312 (ttx, 20:22:07)
    3. https://review.openstack.org/421286 (ttx, 20:22:57)

  3. Discuss dead / low-activity teams (ttx, 20:24:21)
    1. http://git.openstack.org/cgit/openstack/solum/log/ shows that most commits there are general typo / maintenance stuff (ttx, 20:24:32)
    2. http://paste.openstack.org/show/596147/ are the changes in solum since their last release (dhellmann, 20:25:26)
    3. http://paste.openstack.org/show/596147/ are the changes in solum since their last release (dhellmann, 20:25:42)
    4. ACTION: ttx to reach out to AppCatalog stakeholders on long-term strategy there (ttx, 20:28:26)
    5. ACTION: dims to reach out to Solum to see if it's going anywhere (ttx, 20:29:54)

  4. Disallow downtime of controlled resources during upgrades (ttx, 20:31:14)
    1. https://review.openstack.org/404361 (ttx, 20:31:24)
    2. ACTION: johnthetubaguy to reach out to dolphm re: https://review.openstack.org/404361 progress (ttx, 20:33:59)

  5. Review of stale changes (ttx, 20:34:14)
  6. License for openstack/governance (ttx, 20:38:35)
    1. https://review.openstack.org/#/c/421070/1 (ttx, 20:39:00)
    2. https://review.openstack.org/#/q/topic:add_LICENSE_file (amrith, 20:39:32)

  7. Open discussion (ttx, 20:40:35)
    1. ACTION: ttx to propose next week meeting skip later this week if nothing urgent comes up (ttx, 20:42:45)
    2. EmilienM volunteers to run the meeting in case we need one (ttx, 20:43:35)
    3. flaper87 also volunteers to run the meeting in case we need one (ttx, 20:43:54)


Meeting ended at 21:01:27 UTC (full logs).

Action items

  1. ttx to reach out to AppCatalog stakeholders on long-term strategy there
  2. dims to reach out to Solum to see if it's going anywhere
  3. johnthetubaguy to reach out to dolphm re: https://review.openstack.org/404361 progress
  4. ttx to propose next week meeting skip later this week if nothing urgent comes up


Action items, by person

  1. dims
    1. dims to reach out to Solum to see if it's going anywhere
  2. johnthetubaguy
    1. johnthetubaguy to reach out to dolphm re: https://review.openstack.org/404361 progress
  3. openstack
    1. johnthetubaguy to reach out to dolphm re: https://review.openstack.org/404361 progress
  4. ttx
    1. ttx to reach out to AppCatalog stakeholders on long-term strategy there
    2. ttx to propose next week meeting skip later this week if nothing urgent comes up


People present (lines said)

  1. ttx (151)
  2. dhellmann (65)
  3. EmilienM (53)
  4. fungi (29)
  5. flaper87 (22)
  6. stevemar (14)
  7. mtreinish (14)
  8. dims (13)
  9. johnthetubaguy (13)
  10. jroll (6)
  11. notmyname (6)
  12. mugsie (6)
  13. cdent (6)
  14. dtroyer (6)
  15. jbryce (5)
  16. sigmavirus (4)
  17. amrith (4)
  18. openstack (3)
  19. smcginnis (3)
  20. JayF (3)
  21. bswartz (2)
  22. lbragstad (1)
  23. gordc (1)
  24. edleafe (1)


Generated by MeetBot 0.1.4.