#openstack-meeting: tc

Meeting started by ttx at 20:01:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:47)

  1. Deprecate postgresql in OpenStack (ttx, 20:02:02)
    1. https://review.openstack.org/427880 (ttx, 20:02:06)
    2. ACTION: mordred to propose a pgsql discussion at PTG (and probably another one at Forum) when time comes (ttx, 20:28:56)

  2. Disallow downtime of controlled resources during upgrades (ttx, 20:30:34)
    1. https://review.openstack.org/404361 (ttx, 20:30:37)

  3. Progress on stalled reviews (ttx, 20:40:03)
    1. https://review.openstack.org/410355 (ttx, 20:40:11)
    2. ACTION: flaper87 to tie loose ends at PTG re: step 1 for golang adoption (use case analysis) (ttx, 20:47:18)
    3. https://review.openstack.org/418010 (ttx, 20:47:51)

  4. Open discussion (ttx, 20:52:20)
    1. all milestone-based projects have tagged their RC1 and branched stable/ocata (dhellmann, 20:53:02)
    2. https://ethercalc.openstack.org/ <-- yay (mordred, 21:00:14)


Meeting ended at 21:01:08 UTC (full logs).

Action items

  1. mordred to propose a pgsql discussion at PTG (and probably another one at Forum) when time comes
  2. flaper87 to tie loose ends at PTG re: step 1 for golang adoption (use case analysis)


Action items, by person

  1. flaper87
    1. flaper87 to tie loose ends at PTG re: step 1 for golang adoption (use case analysis)
  2. mordred
    1. mordred to propose a pgsql discussion at PTG (and probably another one at Forum) when time comes


People present (lines said)

  1. ttx (134)
  2. sdague (60)
  3. mordred (53)
  4. dhellmann (40)
  5. flaper87 (33)
  6. fungi (28)
  7. johnthetubaguy (28)
  8. jroll (22)
  9. thingee (21)
  10. EmilienM (17)
  11. mtreinish (17)
  12. dims (16)
  13. cdent (15)
  14. gordc (14)
  15. Rockyg (11)
  16. stevemar (10)
  17. AJaeger (10)
  18. dolphm (10)
  19. dtroyer (9)
  20. edleafe (5)
  21. smcginnis (5)
  22. openstack (4)
  23. ihrachys_ (1)
  24. bswartz (1)
  25. pabelanger (1)
  26. persia (1)


Generated by MeetBot 0.1.4.