#openstack-meeting: tc

Meeting started by ttx at 20:01:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:09)

  1. Update projects.yaml with results of the PTL elections (ttx, 20:02:18)
    1. https://review.openstack.org/430481 (ttx, 20:02:25)

  2. PTG organization (ttx, 20:03:20)
    1. https://ethercalc.openstack.org/Pike-PTG-Discussion-Rooms (ttx, 20:03:48)

  3. Document current base services (ttx, 20:08:00)
    1. https://review.openstack.org/430965 (ttx, 20:08:09)

  4. Glance: Changing response status code. What's the best path forward? (ttx, 20:14:11)
    1. https://review.openstack.org/#/c/420038/ (ttx, 20:14:17)
    2. https://review.openstack.org/#/c/425487/ (ttx, 20:14:19)
    3. VOTE: Voted on "Should that conflict be solved by taking Glance's or QA's approach?" Results are, QA: 1, Glance: 7, abstain: 2 (ttx, 20:36:39)
    4. <mordred> ttx: glance talked to the API-WG - the QA team was appropriately conservative (ttx, 20:38:11)

  5. Deprecate postgresql in OpenStack (ttx, 20:38:27)
    1. https://review.openstack.org/427880 (ttx, 20:38:32)

  6. Open discussion (ttx, 20:57:12)
    1. http://lists.openstack.org/pipermail/openstack-tc/2017-February/001333.html (ttx, 20:57:28)
    2. AGREED: Only infra-approved bots are allowed on Gerrit (ttx, 20:58:57)


Meeting ended at 21:01:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (127)
  2. mordred (56)
  3. sdague (50)
  4. dhellmann (41)
  5. flaper87 (28)
  6. edleafe (27)
  7. fungi (25)
  8. mtreinish (24)
  9. dtroyer (24)
  10. rosmaita (18)
  11. gordc (17)
  12. EmilienM (16)
  13. mugsie (16)
  14. dims_ (10)
  15. stevemar (10)
  16. openstack (9)
  17. smcginnis (6)
  18. bastafidli (2)
  19. notmyname (1)


Generated by MeetBot 0.1.4.