#openstack-meeting: tc

Meeting started by ttx at 20:01:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:53)

  1. move the UX team to legacy status (ttx, 20:02:35)
    1. https://review.openstack.org/437957 (ttx, 20:02:42)

  2. PTG postmortem (ttx, 20:03:55)
  3. Forum is next (ttx, 20:09:32)
    1. http://lists.openstack.org/pipermail/openstack-operators/2017-February/012793.html (ttx, 20:15:36)
    2. ACTION: EmilienM to work with ttx to announce the start of Forum brainstorming (ttx, 20:18:55)

  4. Board + TC workshop & TC visioning day in Boston next week (ttx, 20:28:18)
    1. http://lists.openstack.org/pipermail/openstack-tc/2017-February/001338.html (ttx, 20:29:46)
    2. https://etherpad.openstack.org/p/ocata-strategic-review-board (dhellmann, 20:30:46)
    3. https://wiki.openstack.org/wiki/Governance/Foundation/8Mar2017BoardMeeting (johnthetubaguy, 20:32:20)

  5. Deprecate postgresql in OpenStack (ttx, 20:35:49)
    1. https://review.openstack.org/427880 (ttx, 20:35:53)

  6. Open discussion (ttx, 20:55:06)


Meeting ended at 21:01:05 UTC (full logs).

Action items

  1. EmilienM to work with ttx to announce the start of Forum brainstorming


Action items, by person

  1. EmilienM
    1. EmilienM to work with ttx to announce the start of Forum brainstorming
  2. ttx
    1. EmilienM to work with ttx to announce the start of Forum brainstorming


People present (lines said)

  1. ttx (127)
  2. johnthetubaguy (61)
  3. dhellmann (47)
  4. mordred (35)
  5. fungi (34)
  6. dims (26)
  7. thingee (24)
  8. flaper87 (20)
  9. mtreinish (18)
  10. EmilienM (14)
  11. jbryce (9)
  12. dtroyer (7)
  13. gordc (6)
  14. jroll (4)
  15. lbragstad (4)
  16. notmyname (4)
  17. openstack (3)
  18. rockyg (3)
  19. AlanClark (2)
  20. edleafe (2)
  21. clarkb (1)
  22. stevemar (1)
  23. bswartz (1)
  24. smcginnis (1)


Generated by MeetBot 0.1.4.