#openstack-meeting: tc

Meeting started by ttx at 20:01:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:44)

  1. New working groups (ttx, 20:01:55)
  2. Propose VM and Bare-metal Platform Working Group (ttx, 20:05:39)
    1. https://review.openstack.org/442387 (ttx, 20:05:44)
    2. Workgroup should get set up on the ML. TC is happy to supprot and encourage the work of the workgroup (ttx, 20:18:25)
    3. potential future work: how to maintain list of WGs and ensure discoverability, and a blessed list of high-value targets (ttx, 20:19:17)

  3. Propose Deployment Working Group (DWG) (ttx, 20:19:36)
    1. https://review.openstack.org/442761 (ttx, 20:19:40)
    2. ACTION: EmilienM to transform https://review.openstack.org/#/c/442761 into a ML thread to communicate about this new WG and what we plan to do (EmilienM, 20:19:47)

  4. Describe what upstream support means (ttx, 20:21:19)
    1. https://review.openstack.org/440601 (ttx, 20:21:21)

  5. Deprecate postgresql in OpenStack (ttx, 20:29:27)
    1. https://review.openstack.org/427880 (ttx, 20:29:30)
    2. two different facets to polish: be clear why we are doing it to not open false hopes, and also be clear of when we'd be fine with breaking setups (after deprecation period I guess) (ttx, 20:46:23)
    3. if we'd do it to contract options, maybe the resolution on upstream support is unnecessary (ttx, 20:47:07)

  6. Status update on other proposals (ttx, 20:47:13)
    1. https://governance.openstack.org/tc/reference/new-language-requirements.html (dhellmann, 20:51:55)

  7. Open discussion (ttx, 20:55:31)
    1. Encouraging Forum brainstorming (ttx, 20:55:39)
    2. https://wiki.openstack.org/wiki/Forum/Boston2017 (ttx, 20:55:51)


Meeting ended at 21:00:45 UTC (full logs).

Action items

  1. EmilienM to transform https://review.openstack.org/#/c/442761 into a ML thread to communicate about this new WG and what we plan to do


Action items, by person

  1. EmilienM
    1. EmilienM to transform https://review.openstack.org/#/c/442761 into a ML thread to communicate about this new WG and what we plan to do
  2. openstack
    1. EmilienM to transform https://review.openstack.org/#/c/442761 into a ML thread to communicate about this new WG and what we plan to do


People present (lines said)

  1. ttx (139)
  2. johnthetubaguy (87)
  3. dhellmann (55)
  4. sdague (34)
  5. fungi (27)
  6. dims (22)
  7. dtroyer (19)
  8. EmilienM (10)
  9. notmyname (8)
  10. cdent (8)
  11. mugsie (6)
  12. gordc (5)
  13. jroll (3)
  14. openstack (3)
  15. lbragstad (2)
  16. smcginnis (1)
  17. persia (1)
  18. clarkb (1)


Generated by MeetBot 0.1.4.