#openstack-meeting: tc

Meeting started by ttx at 20:01:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:08)

  1. Renew & add Zanata dev members as extra ATC (ttx, 20:02:16)
    1. https://review.openstack.org/451625 (ttx, 20:02:22)
    2. AGREED: OK to approve once we clear out the question of active Foundation membership (ttx, 20:03:30)

  2. Clarify project addition process (ttx, 20:03:48)
    1. https://review.openstack.org/452073 (ttx, 20:03:55)

  3. Propose the addition of an assert:maintenance-mode (ttx, 20:05:28)
    1. https://review.openstack.org/449925 (ttx, 20:05:37)

  4. Use case analysis for Golang addition to Openstack (ttx, 20:27:49)
    1. https://review.openstack.org/451524 (ttx, 20:27:56)

  5. Add a "docs:install-guide-verified" tag (ttx, 20:40:13)
    1. https://review.openstack.org/445536 (ttx, 20:40:17)

  6. Open discussion (ttx, 20:41:09)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/114690.html (ttx, 20:41:26)
    2. AGREED: mordred will come up with a format that avoids creating yet another format for this information (ttx, 20:53:20)
    3. https://governance.openstack.org/election/ (ttx, 20:54:24)
    4. https://review.openstack.org/#/c/453262/ (sdague, 20:55:07)


Meeting ended at 21:01:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (152)
  2. dhellmann (67)
  3. amrith (65)
  4. dims (44)
  5. sdague (38)
  6. mordred (32)
  7. flaper87 (32)
  8. fungi (29)
  9. jroll (28)
  10. johnthetubaguy (19)
  11. dtroyer (17)
  12. EmilienM (14)
  13. mtreinish (10)
  14. thingee (10)
  15. mriedem (7)
  16. cdent (7)
  17. tdasilva (6)
  18. Rockyg (4)
  19. zaneb (4)
  20. openstack (3)
  21. notmyname (1)


Generated by MeetBot 0.1.4.