#openstack-meeting: tc

Meeting started by ttx at 20:01:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:35)

  1. Elect chair (ttx, 20:01:56)
    1. https://review.openstack.org/458774 (ttx, 20:02:08)

  2. Drop Technical Committee meetings (ttx, 20:02:36)
    1. https://review.openstack.org/459848 (ttx, 20:02:47)
    2. a bit early for a proposal. Next step: push a ML tread, and discuss it in person next week (ttx, 20:24:13)
    3. ACTION: flaper87 to start another -dev thread about this (ttx, 20:24:38)

  3. Do not make decisions using synchronous communication (ttx, 20:25:11)
    1. https://review.openstack.org/460946 (ttx, 20:25:16)
    2. waiting for johnthetubaguy to precise if it's meant as a general rule or just for the TC (ttx, 20:35:58)

  4. Change the target for this goal to uWSGI not Apache mod_wsgi (ttx, 20:36:27)
    1. https://review.openstack.org/460951 (ttx, 20:36:32)
    2. general agreement on this, just put the historical bits in (ttx, 20:41:00)

  5. TC to have approve authority on maintenance-mode projects (ttx, 20:43:56)
    1. https://review.openstack.org/460963 (ttx, 20:44:00)

  6. Open discussion (ttx, 20:57:22)


Meeting ended at 21:00:26 UTC (full logs).

Action items

  1. flaper87 to start another -dev thread about this


Action items, by person

  1. flaper87
    1. flaper87 to start another -dev thread about this


People present (lines said)

  1. ttx (115)
  2. sdague (88)
  3. flaper87 (52)
  4. dhellmann (50)
  5. fungi (35)
  6. cdent (32)
  7. dims (28)
  8. smcginnis (20)
  9. EmilienM (12)
  10. dtroyer (11)
  11. jeblair (4)
  12. rocky_g_ (4)
  13. notmyname (3)
  14. mriedem (3)
  15. lbragstad (3)
  16. openstack (3)
  17. edleafe (2)
  18. Rockyg (1)
  19. david-lyle (1)


Generated by MeetBot 0.1.4.