#openstack-meeting: tc

Meeting started by ttx at 20:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:22)

  1. Boston feedback and immediate action items (ttx, 20:01:44)
  2. Next steps for TC vision (ttx, 20:18:30)
    1. https://review.openstack.org/453262 (ttx, 20:18:40)
    2. ACTION: ttx to follow up with gothicmindfood / johnthetubaguy re: next step on TC vision (ttx, 20:21:04)
    3. cdent volunteers to help (ttx, 20:21:17)
    4. so does dtroyer (ttx, 20:21:32)

  3. Next steps for assert:supports-api-compatibility (ttx, 20:23:13)
    1. https://review.openstack.org/418010 (ttx, 20:23:19)
    2. ACTION: sdague to follow up with mtreinish to see if he will push it to the end (ttx, 20:24:50)

  4. Next steps for deprecate postgresql in OpenStack (ttx, 20:25:25)
    1. https://review.openstack.org/427880 (ttx, 20:25:35)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-May/116642.html (sdague, 20:26:05)

  5. Next steps for "Describe what upstream support means" (ttx, 20:32:27)
    1. https://review.openstack.org/440601 (ttx, 20:32:33)

  6. Change the target for this goal to uWSGI not Apache mod_wsgi (ttx, 20:37:12)
    1. https://review.openstack.org/460951 (ttx, 20:37:17)

  7. Moving away from weekly meetings (ttx, 20:38:04)
    1. https://review.openstack.org/462077 (ttx, 20:38:29)
    2. https://review.openstack.org/463140 (ttx, 20:40:44)
    3. https://review.openstack.org/463141 (ttx, 20:43:05)

  8. Open discussion (ttx, 20:54:48)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/116677.html (dhellmann, 20:55:10)


Meeting ended at 21:00:34 UTC (full logs).

Action items

  1. ttx to follow up with gothicmindfood / johnthetubaguy re: next step on TC vision
  2. sdague to follow up with mtreinish to see if he will push it to the end


Action items, by person

  1. sdague
    1. sdague to follow up with mtreinish to see if he will push it to the end
  2. ttx
    1. ttx to follow up with gothicmindfood / johnthetubaguy re: next step on TC vision


People present (lines said)

  1. ttx (166)
  2. sdague (70)
  3. flaper87 (59)
  4. dhellmann (49)
  5. mriedem (34)
  6. smcginnis (26)
  7. dims (20)
  8. rockyg (19)
  9. fungi (16)
  10. cdent (14)
  11. EmilienM (12)
  12. notmyname (10)
  13. dtroyer (5)
  14. openstack (3)
  15. diablo_rojo (2)
  16. edleafe (2)
  17. mordred (1)


Generated by MeetBot 0.1.4.