#openstack-meeting: tc

Meeting started by smcginnis at 20:00:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (smcginnis, 20:01:44)

  1. Declare the current state of Postgresql in OpenStack (smcginnis, 20:02:12)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-June/117921.html (smcginnis, 20:05:29)
    2. http://lists.openstack.org/pipermail/openstack-dev/2017-May/116642.html (smcginnis, 20:05:57)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-May/117148.html (smcginnis, 20:06:16)
    4. https://review.openstack.org/#/c/427880/ (smcginnis, 20:06:44)
    5. https://review.openstack.org/#/c/465589/ (smcginnis, 20:06:53)
    6. https://governance.openstack.org/tc/reference/base-services.html?highlight=base (dhellmann, 20:26:35)
    7. https://governance.openstack.org/tc/reference/base-services.html?highlight=base (dhellmann, 20:26:37)
    8. ACTION: dirk to update sdague's first governance patch (smcginnis, 20:46:26)


Meeting ended at 21:00:14 UTC (full logs).

Action items

  1. dirk to update sdague's first governance patch


Action items, by person

  1. dirk
    1. dirk to update sdague's first governance patch
  2. sdague
    1. dirk to update sdague's first governance patch


People present (lines said)

  1. sdague (94)
  2. smcginnis (69)
  3. dhellmann (58)
  4. cdent (52)
  5. mriedem (46)
  6. fungi (26)
  7. dims (24)
  8. mordred (20)
  9. dirk (14)
  10. dtroyer (14)
  11. cfriesen_ (9)
  12. rockyg (5)
  13. openstack (4)
  14. edleafe (4)
  15. EmilienM (3)
  16. rocky_g (1)


Generated by MeetBot 0.1.4.