14:04:10 <dhellmann> #startmeeting tc
14:04:11 <dhellmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-January/002231.html agenda for this meeting
14:04:11 <openstack> Meeting started Thu Mar  7 14:04:10 2019 UTC and is due to finish in 60 minutes.  The chair is dhellmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:15 <openstack> The meeting name has been set to 'tc'
14:04:16 <dhellmann> #topic roll call
14:04:16 <dhellmann> tc-members (new and old) please indicate if you are present for the logs
14:04:24 <dims> o/
14:04:26 <mnaser> bonjour o/
14:04:27 <lbragstad> o/
14:04:28 <zaneb> \o/
14:04:28 <gmann> o/
14:04:29 <jroll> \o
14:04:29 <asettle> o/ hola
14:04:29 <ricolin> o/
14:05:06 <evrardjp> o/
14:05:17 <mugsie> o/
14:05:23 <fungi> aloha
14:05:30 <dhellmann> o/
14:05:58 <dhellmann> ok, we have 11 of 13 so far so we have quorum.
14:06:01 <cdent> i'm here for nostalgia
14:06:07 <dhellmann> #topic TC election results
14:06:10 <dhellmann> #link https://review.openstack.org/#/c/641171/
14:06:29 <dhellmann> I workflowed the patch to update the membership this morning, and updated the gerrit group yesterday
14:06:36 <dhellmann> if anyone has trouble using the rollcall vote, let me know
14:06:42 <fungi> thanks!
14:06:56 <evrardjp> thank you dhellmann
14:07:09 <dhellmann> thank you to cdent, dims, and smcginnis for serving on the TC!
14:07:10 <dhellmann> welcome asettle, jroll, and ricolin as new members!
14:07:11 <dhellmann> and welcome back mugsie, mnaser, ttx, and zaneb, thank you for continuing to serve
14:07:17 <mnaser> \o/
14:07:26 <asettle> :D
14:07:27 <zaneb> and thanks also bauzas and flwang
14:07:28 <asettle> Thanks pal
14:07:33 <ricolin> dhellmann, thanks! happy to be here
14:07:36 <dhellmann> yes, good point, zaneb
14:07:39 <bauzas> heh was a pleasure to run
14:07:42 <dims> welcome to the new tc members!
14:07:53 <ttx> \o/
14:07:58 <lbragstad> welcome :)
14:08:07 <evrardjp> welcome
14:08:14 <evrardjp> and thanks everyone
14:08:17 <bauzas> and congrats to the new elected members one more time :)
14:08:30 <asettle> Thank you all :)
14:08:52 <ttx> bauzas: next time let me know you'll run ni advance, so that I can safely skip!
14:09:08 <dhellmann> #topic new chair for train
14:09:09 <dhellmann> As I mentioned last month, I will stepping down as chair.
14:09:10 <bauzas> I'm not sure to run again but i note ;)
14:09:10 <dhellmann> We have mnaser's self-nomination to act as chair.
14:09:11 <dhellmann> I would like to have the chair either selected or the voting started by the end of today.
14:09:12 <dhellmann> If anyone else wants to run, now is the time to announce it.
14:09:19 <dhellmann> If we have no other candidates, we can approve mnaser during the meeting.
14:10:18 <dhellmann> ok, everyone please go cast a rollcall vote on that application
14:10:18 <dhellmann> #link https://review.openstack.org/#/c/641405/1
14:10:18 <evrardjp> hesitating to do a bad joke about furniture right now.
14:10:58 <ttx> evrardjp: there is no bad time for a furniture joke
14:12:35 <asettle> evrardjp, don't leave us hanging man
14:12:49 <ricolin> good, now I'm waiting for that joke haha
14:13:13 * bauzas won't say anything about Belgian jokes
14:13:31 <dhellmann> looking for jroll and evrardjp to cast their votes...
14:13:43 * jroll just returned, sorry
14:13:52 <evrardjp> still thinking :)
14:14:04 <jroll> +1'd
14:14:21 <ttx> evrardjp: I think your launch window just closed
14:16:00 <dhellmann> ok, there we go
14:16:31 <dhellmann> thank you, mnaser, for volunteering to chair
14:16:47 <gmann> thanks mnaser
14:16:49 <fungi> thanks a ton mnaser!
14:17:08 <evrardjp> congratulations mnaser
14:17:09 <dhellmann> I'll finish out this meeting, and then mnaser will pick up duties from there
14:17:16 <asettle> Yay mnaser
14:17:19 <ttx> congrats mnaser
14:17:22 <mnaser> thank you all, look forward to serving as chair for the upcoming session
14:17:28 <ricolin> mnaser, congrats
14:17:30 <fungi> or condolences ;)
14:17:44 <mugsie> mnaser: RIP any free time you may have had left :)
14:17:55 <mugsie> but thanks for stepping up
14:17:59 <lbragstad> thanks mnaser!
14:18:08 <asettle> I expect big things mnaser
14:18:27 <mnaser> :)
14:18:41 <ttx> mugsie: he did not have nay free time left already, so nothing lost
14:18:55 <ttx> any*
14:19:09 <dhellmann> indeed
14:19:15 * dhellmann thought ttx was working on his 18th century english accent
14:19:18 <dhellmann> ok, let's start with old business
14:19:26 <dhellmann> #topic project team evaluations based on technical vision
14:19:27 <ttx> aye aye sir
14:19:32 <dhellmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001417.html
14:19:40 <dhellmann> last month cdent took the action to "republish the projects review vision notion"
14:19:49 <dhellmann> is there anything new to report this month?
14:20:25 <cdent> there was a lot of discusson in email, (on the new thread), but not much actionable
14:20:25 <dhellmann> I think TheJulia was also working on this?
14:21:09 <dhellmann> ok. do we have a next step to record, is this an ongoing thing, or is it "done"?
14:21:10 <TheJulia> I have noticed some projects have taken to drafting such documents
14:21:13 <cdent> #link feb thread on that http://lists.openstack.org/pipermail/openstack-discuss/2019-February/002524.html
14:21:28 <dhellmann> oh, thanks, I linked to the old thread there
14:21:39 <TheJulia> But only in passing, I simply have not had time to look.
14:21:54 <dhellmann> should we carry it over to next month and check in again?
14:21:56 <evrardjp> I have asked some projects I am involved in to react on this, but didn't actively query for feedback every week. I probably should
14:22:00 <zaneb> I have been meaning to review/comment on stuff that has come up, but the elections, travel &c. sucked up all of the time I would have had to do that
14:22:05 <dhellmann> perhaps someone else wants to volunteer to help with this?
14:22:32 <evrardjp> carry on to next month?
14:22:34 <TheJulia> dhellmann: sounds reasonable unless someone else wants to take a look across the community. Maybe it would be a good thing to check for with health assessments
14:22:48 <evrardjp> TheJulia: ++
14:23:05 <evrardjp> TheJulia: I think it would be wise as an additional thing to query
14:23:09 <fungi> yeah, i'm good with the idea that we got the ball rolling down hill and the rest of the community is picking it up
14:23:09 <dhellmann> evrardjp : sorry, carry the agenda item over to the next meeting and discuss it again
14:23:27 <gmann> TheJulia: good idea about adding it in health check
14:23:35 <fungi> it makes for a good touchpoint in health checks and as a guiding document when evaluating fit for new projects
14:23:39 <TheJulia> Yeah, another project just mentioned that they had just uploaded theirs into review, so seems like the ball is rolling
14:23:41 <evrardjp> dhellmann: sorry, I meant I was okay with it... :p
14:23:53 <evrardjp> but not with 100% certainty
14:23:54 <dhellmann> evrardjp : ah, sorry, I thought my idiom wasn't clear
14:24:04 <evrardjp> yup, got it afterwards :p
14:24:28 <fungi> i don't think the tc really has any further actions to take on it unless the community brings them to us in the form of edits or future discussions?
14:24:43 <evrardjp> fungi: true
14:25:06 <jroll> fungi: agree, I think all we can do is encourage folks to do it
14:25:16 <TheJulia> I concur
14:25:23 <fungi> it seems like they're starting to encourage each other to do it at this point
14:25:32 <fungi> so smells like success to me
14:25:49 <mnaser> i think it would be good for someone to compile a list of the projects that have done it
14:25:54 <jroll> maybe worth tracking, but not sure it needs formal follow-up. I guess quick reviews of the uptake for another month or two doesn't hurt, though
14:26:08 <mnaser> perhaps slot in somewhere inside openstack/governance to link out to those documents/reviews generated?
14:26:19 <dhellmann> oh, interesting, yeah
14:26:22 <evrardjp> mnaser: collaborative edit on etherpad or something?
14:26:35 <evrardjp> mnaser: oh good idea there, better than etherpad
14:26:38 <asettle> If a formal follow-up is required, nothing to say it can't be an in person discussion point at the forum.
14:26:42 <mugsie> I like that idea
14:26:53 <evrardjp> mugsie: which one?
14:26:54 <cmurphy> might be worth a reminder email, i feel like it would have gone in one ear and out the other if i wasn't so much following the tc activity
14:26:54 <mnaser> etherpad might be hard to find and navigate.  i think slotting it somewhere in the governance repo might be useful so that other projects that want to write up their own can see how others have done it
14:27:04 <mugsie> links off the o.o/goverance
14:27:07 <TheJulia> fungi: that is a good observation, I do agree.
14:27:09 <dhellmann> cmurphy : good point
14:27:11 <evrardjp> cmurphy: I think that's what indeed happened
14:27:12 <asettle> +1
14:27:19 <jroll> cmurphy: +1
14:27:35 <jroll> are we just encouraging teams to do this, or requiring?
14:27:38 <dhellmann> ok, so it sounds like we want a reminder email and to compile links to existing work. who wants to volunteer to do that?
14:27:40 <dhellmann> encouraging
14:27:42 * jroll assumes the former
14:27:44 <jroll> ok, thanks
14:28:07 * dhellmann wonders where all of the active "go getters" who just ran in the election are when it comes time to volunteer
14:28:08 <mnaser> i think we have two action items: slot in a spot in openstack/governance to add them, and use the review that adds it in there to say "hey, thanks projects who did this, we've added your to this document, and for projects that haven't done it, you've got some examples"
14:28:08 <fungi> and add to the forum ideas pad if it's not there already (thanks asettle!)
14:28:13 <gmann> adding the forum sessions and explain/remind teams why and what they should do
14:28:18 <gmann> yeah
14:28:31 <asettle> fungi, gmann - writing up a short thing now
14:28:40 <gmann> thanks
14:28:42 <fungi> you rock
14:29:05 <zaneb> dhellmann: I, for one, am trying to avoid getting to involved in this one for fear that the vision will be seen as just my thing
14:29:11 <mnaser> so asettle is going to write the reminder
14:29:13 <jroll> asettle: thanks!
14:29:16 <dhellmann> zaneb : that's reasonable
14:29:16 <evrardjp> mnaser: in teams.py for example?
14:29:21 <asettle> Hey yo what
14:29:26 <mnaser> :P
14:29:34 <asettle> "join the TC" they said
14:29:41 <fungi> so for adding to governance we likely need an externalized discussion on where to extend the data model (please not in-meeting)
14:29:41 <TheJulia> lol
14:29:45 <asettle> "you won't be bullied into writing emails" they said
14:29:49 <mnaser> evrardjp: the details are to be discussed, we just want to find someone to own that action
14:29:54 <dhellmann> fungi : or we could just link from the vision page itself
14:29:57 <jroll> I'm happy to help with this, but am traveling next week so it'll be the following week at the earliest
14:30:08 <TheJulia> asettle: "it will be fun" they said ?:)
14:30:11 <asettle> ^^ ditto, I'm afraid. I'm off 10 - 18 for SUSE
14:30:14 <evrardjp> jroll: welcome to the club
14:30:25 <fungi> dhellmann: hah, i said please not in meeting! (that gets us yet another different place we list arbitrary projects/deliverables)
14:30:34 <asettle> TheJulia, you asking who said that or why I'm already making those comments? :p
14:30:34 <dhellmann> ok, I think we have a couple of volunteers then. I'll leave it for mnaser to follow up with asettle and jroll on this
14:30:48 <asettle> Cool
14:30:54 <TheJulia> asettle: no, more remarking similar discussions
14:30:55 <jroll> wfm, thanks in advance for the reminder mnaser :P
14:31:09 <dhellmann> anything else before we move on?
14:31:17 <dhellmann> #action mnaser follow up with asettle and jroll on reminder and placement of links for vision alignment docs
14:31:27 <dhellmann> #topic defining the role of the TC
14:31:31 <dhellmann> #link https://wiki.openstack.org/wiki/Technical_Committee_Tracker#Next_steps_in_TC_Vision_.2F_defining_role_of_the_TC
14:31:37 <dhellmann> last month we talked about syncing with zaneb when he returned from the volcano
14:31:41 <dhellmann> and that we needed to do that before settling on next steps
14:31:41 <ttx> ohai
14:31:45 <dhellmann> ttx, TheJulia, cdent, do you have an update on this?
14:32:23 <ttx> We merged a small change iirc around the wording for technical direction
14:32:30 <openstackgerrit> Merged openstack/governance master: Add Mohammed Naser nomination as chair  https://review.openstack.org/641405
14:32:31 <dhellmann> ah, yes, we did
14:32:31 <cdent> good change
14:32:35 <zaneb> I feel like we've had some good discussions on the ML about this over the course of the election
14:32:40 <cdent> #link giant thread: http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001711.html
14:32:41 <ttx> which was the only major missing point expressed
14:32:51 <cdent> and the election discussion was _very_ good
14:33:05 <fungi> i blame cdent for the election discussion
14:33:10 <ttx> cdent: would you say other changes are needed to capture that discussion?
14:33:14 * cdent accepts that blame
14:33:26 <ttx> I felt like it reinforced the current wording more than it objected to it
14:33:33 <cdent> not at this stage, no, but I'm expecting a lot from the newly elected people :)
14:33:48 * cdent accepts the blame for setting high expectations
14:33:54 <ttx> Now is a good moment to re-explain that it is meant as a living document
14:34:13 <ttx> basically, our role can evolve or be precised.
14:34:16 <dhellmann> #link https://governance.openstack.org/tc/reference/role-of-the-tc.html
14:35:02 * jroll needs to read back through that doc and the ML discussion
14:35:06 <ttx> BUT at this point I'd focus on doing a better job at the described role, rather than necessarily in evolving it
14:35:09 <dhellmann> it sounds like this is an ongoing discussion, but can come off of the tracker for now, then?
14:35:22 <ttx> "Defining global technical goals" for example is not somethign we excel at
14:35:27 <ttx> while it is part of our role
14:35:40 <ttx> which is why I followed-up with a Forum session proposal
14:35:43 <dhellmann> yes, I agree there
14:37:03 <ttx> I'm not very inspired today and time is running out, so feel free to evolve the proposal in https://etherpad.openstack.org/p/DEN-Train-TC-brainstorming
14:37:10 <dhellmann> so, next steps are the forum session?
14:37:15 <dhellmann> or is it safe to remove this from the tracker?
14:37:23 <ttx> I'd say next step forum session
14:37:35 <dhellmann> ok
14:37:45 <ttx> actually...
14:37:58 <mugsie> well, it is a different thing to defining the role
14:38:05 <mnaser> ttx, diablo_rojo: fyi, from a foundation/organization pov .. it could be nice if we somehow could be slotted a seperate time for our sessions so PTLs can easily attend.
14:38:08 <ttx> I would close the "define role" task and open a new "how to drive technical change" one?
14:38:18 <dhellmann> ok
14:38:20 <mnaser> our = TC
14:38:26 <mugsie> it is work on how we do the thing we said we are supposed to do effectvily
14:38:28 <jroll> ttx++
14:38:31 <evrardjp> +1 on mnaser
14:38:31 <dhellmann> #action ttx close the role defining task and create a "driving technical change" task
14:38:50 <ttx> The role is defined, the task is more on how to do a better job at one of the facets of our role
14:38:56 <evrardjp> agreed with ttx too
14:39:00 <zaneb> +1
14:39:07 <ricolin> +1 on that
14:39:09 <dhellmann> do we have a second volunteer to help ttx with that forum session?
14:39:15 <fungi> having 0% overlap with other forum sessions is probably not achievable. ptls are going to need to delegate folks to attend one or the other in some cases
14:39:40 <TheJulia> dhellmann: help how so? moderate?
14:39:40 <fungi> we basically have a total of 2.5 days for forum sessions
14:39:49 <dhellmann> let's stay on topic please
14:39:55 <dhellmann> TheJulia : yes, plan and moderate
14:40:18 <zaneb> dhellmann: I can help
14:40:26 <dhellmann> thanks zaneb
14:40:28 <dhellmann> #undo
14:40:29 <openstack> Removing item from minutes: #action ttx close the role defining task and create a "driving technical change" task
14:40:36 <dhellmann> #action ttx and zaneb close the role defining task and create a "driving technical change" task
14:40:42 <TheJulia> I was going to say that I'm likely a risk to try and commit to help ttx as I'm already over-committed.
14:40:43 <dhellmann> #undo
14:40:44 <openstack> Removing item from minutes: #action ttx and zaneb close the role defining task and create a "driving technical change" task
14:41:03 <ttx> zaneb: I'll do the task update dance
14:41:08 <dhellmann> #action ttx and zaneb close the role defining task and create a "driving technical change" task and forum session
14:41:09 * dhellmann will get it right eventually
14:41:10 <dhellmann> ok, we have a few more topics to cover
14:41:11 <dhellmann> #topic keeping up with python 3 releases
14:41:12 <dhellmann> stand by for paste bomb
14:41:12 <zaneb> ttx: ack, thanks
14:41:16 <dhellmann> we had several tasks for this last month
14:41:16 <dhellmann> #info gmann raise the topic of porting legacy jobs to bionic on the mailing list
14:41:16 <dhellmann> #info fungi to propose flag day for proposing moving centrally managed jobs to bionic
14:41:17 <dhellmann> #info fungi propose a default node flag day to switch to ubuntu bionic
14:41:18 <dhellmann> #info TheJulia investigate PTI updates for Train
14:41:22 <dhellmann> is there anything else to be done for either stein or train?
14:41:58 <TheJulia> dhellmann: we only need to update the page to say it is the same for train AFAIK. I looked everything up during the last meeting and haven't had time to actually put the patch in
14:41:59 <zaneb> there's a *lot* of confusion around Stein because we didn't announce anything at the start of the cycle
14:42:26 <zaneb> I think we really need to come up with some sort of statement on what to do
14:42:42 <zaneb> even if it's "you're on your own until Train opens"
14:42:54 <TheJulia> s/same for train/same as stein as for train/
14:43:08 <dhellmann> we're getting very close to the cut-off deadline for the release, so I agree we should clarify
14:43:10 <dhellmann> who wants to take the lead on resolving the stein question?
14:43:15 <dhellmann> (we'll talk train next)
14:43:43 <zaneb> I think we actually need to talk Train first, and work back
14:43:49 * dhellmann feels his chair powers waning
14:44:01 <dhellmann> ok
14:44:02 <evrardjp> zaneb: please clarify?
14:44:12 <TheJulia> zaneb: yes, clarity ++
14:44:17 <asettle> ^
14:44:22 <mnaser> i think those best placed to take an action moving forward are those who have been working on this topic
14:44:46 <TheJulia> yes, but it is clear we have differing expecatations and understandings
14:44:47 <zaneb> like, if we know what it's going to look like for Train, then it's pretty easy to tell people where we're heading and therefore what they should do right now
14:44:57 <gmann> you mean to consolidate the items we are doing in stein as overall or as python3 work
14:44:59 <TheJulia> so we need to resolve that before we move off the topic, otherwise we risk the same thing happening in the next meeting
14:45:08 <dhellmann> that makes sense
14:45:11 <mnaser> should we call for an ad-hoc meeting to _discuss_ the python3 issue?
14:45:27 <evrardjp> fine for me mnaser
14:45:30 <zaneb> right now we don't know if the Bionic migration will get completed before Train opens, so we don't know what will fall out of the formula in the resolution
14:45:36 <dhellmann> mnaser : that works for me, do you want to set that up?
14:45:51 <TheJulia> zaneb: but did we not do that with the PTI and the documentation related to it?
14:46:05 <mnaser> yes, i can set it up.  i think this is something we need to flush out asap.  can i get some times that work for those that were involved in this?
14:46:09 <dhellmann> ok
14:46:21 <dhellmann> #action mnaser to set up a meeting to discuss the python 3 transition plans for stein and train
14:46:28 <gmann> +1 on ad-hoc meeting
14:46:35 <fungi> i'm free at 1700z today
14:46:47 <zaneb> if we assume that gmann will be successful in getting everyone migrated to Bionic, then we can announce the release goal for Train ~now
14:47:09 <dhellmann> we have 3 more topics, so let's do the planning in office hours
14:47:10 <dhellmann> #topic Train cycle goals selection update
14:47:11 <dhellmann> lbragstad and evrardjp, how is that process going?
14:47:22 <lbragstad> at this point, we have two goals in review making it easier for us to use the normal review flow with Gerrit
14:47:22 <lbragstad> evrardjp and I sent a note to the mailing list summarizing next steps
14:47:33 <lbragstad> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003549.html
14:48:00 <lbragstad> and it is generating discussion
14:48:03 <dhellmann> it looks like we really only have 2 contenders for train, then?
14:48:08 <lbragstad> correct
14:48:12 <lbragstad> at least up to this point
14:48:17 <dhellmann> with the possibility of the platform upgrade item from the last topic
14:48:27 <dhellmann> maybe that's a third
14:48:34 <dhellmann> ok
14:48:42 <lbragstad> fwiw - those two goals were the ones with the most pre-work done
14:49:08 <dhellmann> #action tc-members review candidate goals and provide feedback
14:49:18 <mnaser> do we have reviews that we want to link to?
14:49:29 <mnaser> or a topic, or something to point to
14:49:44 <dhellmann> #link project deletion goal proposal https://review.openstack.org/639010
14:50:08 <dhellmann> #link openstack client goal proposal https://review.openstack.org/639376
14:50:16 <lbragstad> ++ thanks dhellmann
14:50:38 <dhellmann> lbragstad , evrardjp : do you have anything else on this topic?
14:50:41 <mnaser> do we also have an ideal timeline to have this merged by?
14:51:07 <lbragstad> we sent the timeline in a previous email about the goal selection process for train
14:51:10 <lbragstad> but let me find the date
14:51:15 <ttx> I feel like both had valid objections posted on them already that need to generate another patchset
14:51:42 <dhellmann> lbragstad , evrardjp : perhaps it would be good to remind the goal champions of those timelines
14:51:48 <lbragstad> mnaser we'd like to have the goals merged, if possible, by the end of this month
14:51:52 <evrardjp> dhellmann: fair
14:52:01 <mnaser> ok, great, will keep in mind. thanks
14:52:04 <lbragstad> that gives teams 4 weeks to work the goals into their PTG schedules
14:52:09 <dhellmann> #action lbragstad and evrardjp to remind champions for proposed goals of the approval deadlines
14:52:27 <mnaser> #action mnaser follow-up with progress of goal merging in 2 weeks
14:53:03 <lbragstad> the last thing we want is to merge something *right* before we're all in denver and not be able to leverage face-to-face time
14:53:09 <dhellmann> remember that having a goal approved by the end of the month needs to include the time that patch needs to sit open for comments
14:53:10 <dhellmann> ok, good
14:53:11 <dhellmann> yeah, I think we wouldn't do that
14:53:24 <dhellmann> in our last few minutes...
14:53:25 <dhellmann> #topic forum planning
14:53:30 <dhellmann> gmann has started collecting ideas for forum sessions we need to ensure happen
14:53:33 <dhellmann> #link https://etherpad.openstack.org/p/DEN-Train-TC-brainstorming
14:53:37 <dhellmann> who is planning to attend?
14:53:43 <dhellmann> remember the joint leadership meeting is the sunday before the summit
14:53:50 <smcginnis> o/
14:53:51 <mugsie> o/
14:53:54 <asettle> o/
14:53:54 <zaneb> o/
14:53:55 <TheJulia> o/
14:53:57 <lbragstad> o/
14:53:58 <jroll> I won't be at the summit, unfortunately :(
14:53:59 <ricolin> o/
14:54:01 <ttx> o/
14:54:02 <gmann> o/
14:54:03 <dhellmann> #link board meeting schedule https://wiki.openstack.org/wiki/Governance/Foundation#OpenStack_Board_of_Director_Meetings
14:54:09 <fungi> i'll be there
14:54:13 <dhellmann> o/
14:54:20 <evrardjp> Will be there
14:54:23 <dhellmann> jroll :-(
14:54:49 <gmann> yeah we have good amount of forum ideas. deadline is 10th which is sunday so i will say we propose or give feedback on existing topic by today and start proposing on site by tomorrow.
14:54:51 <mugsie> dhellmann: is it morning BoD, afternoon Joint meeting?
14:54:58 <mugsie> jroll: :'(
14:55:19 <dhellmann> mugsie: I don't have a schedule yet
14:55:29 <mugsie> gmann: sounds like a good timeline
14:55:32 <dhellmann> I'm sure Alan will share that with mnaser as soon as it is available
14:55:36 <smcginnis> Likely something like that schedule based on past ones.
14:55:49 <dhellmann> pro tip: set a watch on that foundation page in the wiki for notifications of updates
14:55:53 <mnaser> afaik it's a full day type of thing, but no hard schedule yet
14:56:34 <evrardjp> dhellmann: thanks for the tip
14:56:39 <dhellmann> gmann : ok, that's important, if we need to be giving the feedback today
14:56:48 <gmann> i will remind moderators (or ask for moderators if any topic missing ) to do that tomorrow.
14:57:10 <dhellmann> #action tc-members review forum proposals today/tomorrow in time to meet the selection deadline
14:57:14 <mnaser> small note
14:57:15 <mnaser> has anyone booked travel yet, by the way?  would people be open to coming a day before (say, saturday) to have something similar to what we did last time in denver?
14:57:15 <gmann> one topic is "U goal discussion" as PTG and summit merged so we should discuss in this summit ?
14:57:35 <gmann> otherwise next physical meetup will be around start of U cycle
14:57:38 <dhellmann> mnaser : I've booked my flight, but could probably change it
14:57:51 <smcginnis> I plan on arriving Saturday.
14:57:52 <evrardjp> mnaser: booked my flight, can't change it.
14:57:53 <dhellmann> although that's going to make for a *very* long week
14:57:54 <mugsie> mnaser: I would be
14:57:57 <lbragstad> mnaser i'll be in sometime on saturday
14:58:00 <evrardjp> I arrive Saturday afternoon
14:58:03 <gmann> mnaser: i will be there on sat but for OUI training
14:58:06 <TheJulia> mnaser: I booked my flight and could also possibly change if needed, I think I'm already arriving on saturday and I'm also in boston the week following :\
14:58:08 <fungi> i haven't booked yet but intend to get in on saturday
14:58:14 <zaneb> I'll be there early and likely have time on Sat afternoon/evening
14:58:26 <mnaser> alright, well, i'll bring up an ML thread and we can discuss options, we would need to involve foundation staff for logistics
14:58:30 <mnaser> sat might not even be possibly logistically
14:58:33 <asettle> mnaser, haven't booked but would do the Saturday anyway I'd say. Jet lag + Alex = No
14:58:37 <mnaser> but i assume folks are interested in something like that, right?
14:58:55 <mugsie> yeah, I think the last one in DEN was useful
14:58:57 <TheJulia> there is no rule saying we can't concur someplace with enough room to chat, it just might not be a meeting roomm.
14:59:08 <dhellmann> perhaps we could at least meet for a long dinner on saturday?
14:59:10 <mugsie> TheJulia: ++
14:59:12 <dhellmann> a dinner worked well in barcelona
14:59:19 <evrardjp> sounds like a good idea.
14:59:21 <asettle> +1 to that
14:59:34 <zaneb> +1
14:59:40 <TheJulia> A dinner oriented meeting does seem like a much better idea
14:59:46 * dhellmann lands at 7:00 PM local time and will be hungry
14:59:48 <mnaser> cool.  i'll bring this to ml / office hours
14:59:48 <ricolin> +1
14:59:53 * dhellmann may already be hungry
14:59:58 <mugsie> yeah, depending on how flights work out going west
15:00:03 <dhellmann> ok, one more quick item
15:00:03 <mnaser> bunch of hangry TC members
15:00:05 <mnaser> what could go wrong
15:00:07 <mnaser> but go on
15:00:07 <ricolin> I will do the aquarium diving thing on saturday, but that's not conflict with dinner for sure
15:00:13 <dhellmann> #topic OIP review process
15:00:17 <dhellmann> 2 days ago the board approved the Open Infrastructure Project acceptance criteria/process
15:00:19 <dhellmann> part of the process includes consulting with leadership of existing projects, including the TC
15:00:23 <dhellmann> jbryce has asked us to think about how we would want that consultation step to work
15:00:28 <dhellmann> I don't think we need to give an answer right this second, but please spend some time thinking about it
15:00:42 <dhellmann> #action tc-members think about a process for handling consultations on OIP applications
15:00:54 * mnaser will engage with osf staff to how we can do this best
15:01:09 <dhellmann> I know many people have many opinions on this one, so I look forward to the future discussion
15:01:11 <dhellmann> #topic next meeting
15:01:13 <dhellmann> #info the next TC meeting will be 4 April 2019 1400 UTC in #openstack-tc
15:01:17 <dhellmann> If you have suggestions for topics for the next meeting, please add them to the wiki at https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions
15:01:17 <mugsie> we also need to look out for the OIP execustive session review thread
15:01:33 <mugsie> executive*
15:01:56 <dhellmann> Thank you, everyone! I have enjoyed serving as chair for the last 2 terms and I look forward to continuing to serve as a TC member through Train.
15:02:00 <lbragstad> dhellmann  i'd like to say thanks for the outstanding job you've done as the TC chair
15:02:15 <mugsie> dhellmann: thanks for serving
15:02:15 <mnaser> indeed, thanks once again
15:02:16 <ttx> best chair ever!
15:02:17 <jroll> ++
15:02:22 <fungi> thanks dhellmann!
15:02:22 <bauzas> thanks dhellmann
15:02:32 <zaneb> much appreciated dhellmann
15:02:33 <asettle> Thank you dhellmann !!!
15:02:43 <TheJulia> thanks dhellmann
15:02:45 <evrardjp> thanks dhellmann
15:02:48 <gmann> dhellmann: thanks. great serve as chair with great leadership.
15:02:51 <ricolin> thanks dhellmann! I think you doing a super great job
15:03:09 <dhellmann> thank you all very much, that means a lot
15:03:16 <dhellmann> and we're just a tiny bit over time here, so let's...
15:03:17 <dhellmann> #endmeeting