#openstack-tc: tc

Meeting started by ttx at 14:00:49 UTC (full logs).

Meeting summary

    1. https://giphy.com/gifs/hello-minions-waving-wAVA7WdV2jita/fullscreen (ttx, 14:01:01)

  1. Follow up on past action items (ttx, 14:02:09)
    1. https://review.opendev.org/#/c/668004/ (ttx, 14:04:05)
    2. http://replygif.net/i/716.gif (mugsie, 14:04:06)
    3. https://etherpad.openstack.org/p/community-goals (ttx, 14:06:09)
    4. http://eavesdrop.openstack.org/irclogs/%23openstack-tc/%23openstack-tc.2019-06-06.log.html#t2019-06-06T15:35:13 (lbragstad, 14:06:23)
    5. https://giphy.com/gifs/spongebob-spongebob-squarepants-episode-12-3ohzAi9KJLc5Vi9CPm/fullscreen (ttx, 14:06:49)
    6. ACTION: fungi to add himself as TC liaison for Image Encryption popup team (ttx, 14:08:15)
    7. https://review.opendev.org/#/c/668093/ (ttx, 14:08:42)
    8. https://review.opendev.org/#/c/665699/ was merged (ttx, 14:09:38)
    9. https://media.tenor.com/images/c32c6ff16cd7fb47769c87f2eb5e95f4/tenor.gif (ttx, 14:10:57)
    10. https://tenor.com/view/green-cola-no-gif-9810848 (ttx, 14:11:27)

  2. Active initiatives (ttx, 14:11:39)
    1. https://review.opendev.org/#/c/667932/ (ttx, 14:13:34)

  3. Update on U release naming process (ttx, 14:20:51)
  4. What are retired repos ? (ttx, 14:34:15)
    1. http://logs.openstack.org/49/669549/2/check/openstack-tox-linters/4084f9c/job-output.txt.gz#_2019-07-06_17_42_15_763974 (mnaser, 14:44:31)
    2. ACTION: fungi to draft a resolution on proper retirement procedures (ttx, 14:53:34)

  5. Open discussion (ttx, 14:53:55)
    1. https://superuser.openstack.org/articles/osf-newsletter-july-9/ (fungi, 14:55:37)
    2. next TC meeting: August 8 (ttx, 14:56:03)
    3. https://i.imgur.com/kzC6MOx.gif (ricolin, 14:56:13)


Meeting ended at 15:00:45 UTC (full logs).

Action items

  1. fungi to add himself as TC liaison for Image Encryption popup team
  2. fungi to draft a resolution on proper retirement procedures


Action items, by person

  1. fungi
    1. fungi to add himself as TC liaison for Image Encryption popup team
    2. fungi to draft a resolution on proper retirement procedures


People present (lines said)

  1. ttx (118)
  2. mnaser (57)
  3. fungi (54)
  4. evrardjp (33)
  5. dhellmann (27)
  6. ricolin (24)
  7. gmann (16)
  8. mugsie (11)
  9. lbragstad (7)
  10. openstack (3)
  11. TheJulia (2)
  12. AlanClark (2)
  13. jroll (2)
  14. smcginnis (1)


Generated by MeetBot 0.1.4.