14:00:09 <mnaser> #startmeeting tc
14:00:10 <openstack> Meeting started Thu Sep  5 14:00:09 2019 UTC and is due to finish in 60 minutes.  The chair is mnaser. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:11 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:11 <mnaser> #topic roll call
14:00:13 <mnaser> \o/
14:00:14 <openstack> The meeting name has been set to 'tc'
14:00:17 <ttx> o/
14:00:18 <ricolin> o/
14:00:19 <dhellmann> o/
14:00:19 <njohnston> o/
14:00:30 <gmann> o/
14:00:33 <fungi> thanks ttx for pushing the tc members update. do you know if there's one yet for the ptls?
14:00:51 <ttx> fungi: no, that one is a bit more... complex to make
14:01:03 <lbragstad> o/
14:01:05 <ttx> (and arguably slightly less urgent)
14:01:22 <zaneb> o/
14:01:23 <fungi> sorry, will pick back up on discussion of election topics after the meeting
14:01:24 <jungleboyj> o/
14:01:25 <ttx> after teh 13-member TC, today we have... the 17-member TC
14:01:26 <dhellmann> the new tc should confirm that one
14:01:59 * jungleboyj is starting early, though double booked.  :-)
14:02:09 <mnaser> a lot of math and counting but i think we have quroum
14:02:15 <mugsie> o/
14:02:29 <evrardjp> ttx:  :)
14:02:45 <mnaser> lets get started i guess
14:02:50 <dhellmann> mnaser : I count 10
14:02:51 <mnaser> #topic Follow up on past action items
14:03:23 <mnaser> #info mnaser to contact Alan to mention that TC will have some presence at Shanghai leadership meeting
14:03:40 <mnaser> i have done this and let them know we'll be around, but nothing more yet in terms of planning
14:03:58 <mnaser> there is a confirmed time and date, so for those new TC members, please update https://etherpad.openstack.org/p/PVG-TC-PTG
14:04:35 <mnaser> i'll try to add more context because we have new members :)
14:04:45 <gmann> done
14:05:08 <mnaser> every time we have a summit, there is usually a 1 day meeting that involves OSF staff+board+TC+UC+(other OSF projects)
14:05:10 <mugsie> mnaser: and the date / time of the leadership meeting would be helpful
14:05:48 <mnaser> #link https://wiki.openstack.org/wiki/Governance/Foundation#OpenStack_Board_of_Director_Meetings
14:06:04 <mnaser> so it'll be at 3 november, a day before the summit starts, so just a heads up on that :)
14:06:13 <mnaser> we can follow up more on that later, but that action item is done and we can remove it
14:06:29 <mnaser> #info ricolin update SIG guidelines to simplify the process for new SIGs
14:06:29 <ttx> it's a good way to catch up with jet lag
14:06:36 <mnaser> hah
14:06:42 <mnaser> ricolin: wanna update us on this?
14:06:43 <jungleboyj> So it conflicts with Upstream Institute again.
14:06:57 <ricolin> I'm currently working on etherpad for that, and will ask SIG chairs to join edit once I'm done with the draft version. https://etherpad.openstack.org/p/SIGs-guideline
14:07:02 <gmann> jungleboyj: yeah but depends on place. if it is different then yes
14:07:10 <ricolin> #link https://etherpad.openstack.org/p/SIGs-guideline
14:07:15 <ricolin> feedback welcome:)
14:07:20 <ttx> fwiw we do not have to all be there
14:07:27 <jungleboyj> OUI is going to be at the Lenovo Offices.  So, will need to figure out how to work that out.
14:07:27 <ttx> just to represent
14:07:32 <dhellmann> jungleboyj : it always will
14:07:47 <ttx> there is no room for everyone in every leadership body anyway
14:07:51 <mnaser> +2 to what ttx mentioned, it is just an update so there's no decision making or anything, we just need representation :)
14:07:56 <jungleboyj> ttx:  Ok.
14:08:08 <ttx> what's important is that whoever shows up knows what to say
14:08:09 <mnaser> ricolin: thanks.  that looks really good
14:08:23 <ttx> so preparation is more important than being there really
14:08:28 <mnaser> so next step is followingh up with SIG chairs to update/edit ?
14:09:13 <ricolin> mnaser, I assume, need to know how each SIG feel about the current docs before we can simplify it
14:09:33 <mnaser> ++ cool, i assume you'll be continuing to drive this forward yourself?
14:09:40 <ricolin> yes
14:09:49 <mnaser> awesome, thanks for driving all this SIG stuff :)
14:09:53 <mnaser> #action ricolin Follow up with SIG chairs about guidelines https://etherpad.openstack.org/p/SIGs-guideline
14:10:07 <ricolin> Hope that's any helpful for Ansible, container SIG and others
14:10:11 <ttx> #siglife
14:10:12 <ricolin> mnaser, evrardjp ^^^
14:10:19 <mnaser> yes we're a fresh little bunch :-)
14:10:37 <mnaser> #info ttx contact interested parties in a new 'large scale' SIG (help with mnaser, jroll reaching out to Verizon Media)
14:10:42 <ricolin> #siglife! :)
14:10:45 <evrardjp> I will have a look ricolin
14:11:07 <ttx> I'm a bit behind, as August was not really great for that. Will get it done over the next month
14:11:10 <mnaser> i didn't help much with this unfortunately, jroll hasn't mentioned anything yet here but i remember him saying that verizon gave a "now now we are dealing with fires but it sounds good"
14:11:46 <mnaser> ok ill readd it as an action item again but dropping the verizon part, we can follow on that later, i dont think its that pressing for time
14:11:51 <ttx> ++
14:11:58 <mnaser> #action ttx contact interested parties in a new 'large scale' SIG (help with mnaser)
14:12:06 <mnaser> #topic Active Initiatives
14:12:14 <mnaser> #info mugsie to sync with dhellmann or release-team to resolve proposal bot for project-template patches
14:12:21 <mnaser> i think smcginnis brought this up here a few days ago too
14:12:30 <mnaser> we're starting to get train branch requests but i dont know if that code has landed or not
14:12:43 <mugsie> I hav the code, I am in the process of testing it, should have something early next week
14:12:54 <mnaser> awesome
14:13:06 <mugsie> but, fair warning it will land in about 3 places
14:13:21 <mugsie> at least 2 anyway
14:13:54 <dhellmann> mugsie: that's surprising; maybe we can talk about the details after this?
14:14:05 <mugsie> dhellmann: sure, np
14:14:14 <evrardjp> mugsie: I wouldn't mind syncing with you, as I started to do a few things about it.
14:14:26 <mugsie> I am popular today :)
14:14:32 <evrardjp> agreed with dhellmann , happy to see that :)
14:14:41 <mnaser> cool, this can be an office hour-y thing or discussed later, but sounds good
14:14:44 <dhellmann> mugsie : you're popular every day, friend
14:14:53 <mnaser> smcginnis: ^ just fyi if you want to go back and read scrollback :)
14:15:12 <mnaser> #info Shanghai TC sessions: https://etherpad.openstack.org/p/PVG-TC-brainstorming
14:15:30 <mnaser> we need to start adding forum session ideas for the TC
14:15:48 <mnaser> also -- did we add our usual few (i see goals there which is good)
14:16:01 <mnaser> (extended maintenance? bahaha)
14:16:05 <evrardjp> dhellmann: :)
14:16:27 <mugsie> based on the thread built off the election results, do we need a "where is OpenStack leadership going to come from in the long run"?
14:16:57 <mnaser> any ideas can go in there and then we can trim them down and clear them up :)
14:17:00 <dhellmann> the topic is good, but I would change the phrasing of the title :-)
14:17:27 <ttx> "The future of stewardship in OpenStack"?
14:17:36 <jungleboyj> ttx:  ++
14:17:40 <dhellmann> yeah, something like that
14:17:43 <gmann> on goal sessions: we will have single sessions for U (if not finished we have 2 entry for U cycle goal till now ) as well as V cycle goal discussions.
14:17:46 <mugsie> ttx: ++
14:18:04 <njohnston> ttx: ++
14:18:09 <ttx> because it's not just the TC nominees. It's hard to get volunteers to run elections and other community processes
14:18:19 <ttx> it's not purely a leadership issue
14:18:20 <ricolin> gmann, +1 on separate those two topics
14:18:27 <dhellmann> gmann : would it make sense to split those into 2 sessions so you have time to get into details?
14:18:32 <jungleboyj> Yeah ... It's a whole new world.
14:18:57 <gmann> ohk. I am wondering if we select the U cycle goal before that
14:18:59 <ttx> it's  a lack of time / interest / recognition for doing community janitorial tasks imho
14:19:15 <ttx> but then that's already discussing it
14:19:19 <fungi> right, you could consider the people doing those other tasks leaders of a sort i suppose, even if not elected leaders
14:19:20 <mnaser> :)
14:19:22 <gmann> in that case we can utilize it for V goal discussion ?
14:19:35 <mnaser> i think we should take all those ideas and put them in that etherpad
14:19:49 <mnaser> we can save discussion for office hours (or if we're done earlier)
14:20:04 <ricolin> I think we need some more time to discuss about what we gonna early start(initial) V-cycle goals, I think that will need time
14:20:19 <ttx> yes, good office hour topic for this week and the next
14:20:29 <ttx> since we'll need to submit forum topics soon
14:20:38 <mnaser> cool, yes i think i saw the email that its open now
14:20:51 <ttx> it is
14:20:52 <dhellmann> gmann : even if you have the U goals selected, it would be good to have time to discuss implementation. We skipped that for Train, IIRC, and it has caused issues.
14:20:58 <mugsie> yeah
14:21:14 <gmann> dhellmann: nice idea. +1
14:21:18 <mugsie> and it allows teams to socialise ideas to do them, or co-ordinate work
14:21:40 <mnaser> i think we can move onto next item and discuss the rest of this in office hours? :>
14:21:43 <dhellmann> there should probably always be 2 goals sessions: "implementing goals for N" and "choosing goals for N+1"
14:21:48 <mugsie> ++
14:21:51 <dhellmann> k
14:21:54 <ricolin> I think so
14:22:06 <gmann> done
14:22:18 <mnaser> #info Forum selection commitee: http://lists.openstack.org/pipermail/openstack-discuss/2019-August/008188.html
14:22:27 <mnaser> i think we already have a few volunteers and we can close this one out right?
14:22:43 <mugsie> yeah - I thought we had people
14:22:45 <ttx> yes
14:22:55 <ttx> there was a thread
14:23:03 <mnaser> i just wanted to leave it there to confirm that we're all good
14:23:07 <mnaser> so we can drop it for the next one
14:23:38 <mnaser> #info Make goal selection a two-step process (needs reviews at https://review.opendev.org/#/c/667932/ )
14:23:45 <mugsie> same as ^
14:23:50 <mnaser> this merged, thanks for the awesome work ttx
14:24:01 <mugsie> ++
14:24:07 <ttx> well now it needs to be applied and see if it flies
14:24:13 <gmann> ++
14:24:17 <ttx> just in time :)
14:24:27 <mnaser> heh
14:24:54 <mnaser> #topic leaderless projects
14:25:01 <mnaser> #link https://etherpad.openstack.org/p/ussuri-leaderless
14:25:28 <mnaser> ttx: started to do the work on figuring out "wat do"
14:25:58 <ttx> yes, gives some situational awareness
14:26:07 <ttx> cybord sounds like a no-brainer
14:26:10 <mnaser> cyborg is easy, yep
14:26:18 <ttx> we just need to propose that change
14:26:24 <evrardjp> thanks for this ttx. I have the impression some names are reoccuring ?
14:26:31 <mnaser> designate seems like it has potential so i'd trust mugsie to make that call
14:26:31 <ttx> (don't forget the "appointed" key)
14:26:37 <ttx> evrardjp: yes
14:26:49 <mnaser> ttx: i think we're still waiting for the ptl change to happen.. or do we do that..
14:26:51 <ttx> designate: mugsie tooke (yet another) action
14:27:15 <mugsie> mnaser: yeah, I am meeting the suse people after this meeting, and then the other person tomorrow I think
14:27:16 <ttx> openstacksdk... I can reach out to mordred. Since he lives on a boat, he tends to miss things
14:27:30 <ttx> The others are all more complicated
14:27:51 <mnaser> i think reaching out to nova ptl (efried) if they're interested in managing placement too?
14:28:01 <ttx> Re: I18n, I can reach to ianychoi... he did not run because he was an election official
14:28:19 <ttx> so if that was the ONLY reason for not running, he might save it
14:28:26 <fungi> yes, he seems willing to cover i18n
14:28:40 <fungi> i think he realized that only after volunteering to be an election official
14:28:45 <ttx> fungi: did you talk to him already?
14:28:49 <mnaser> ok that's pretty good in that case
14:28:56 <evrardjp> ttx: I thought mordred lived in a plane, surprised of this
14:28:56 <fungi> he mentioned it in #openstack-election
14:29:07 <ttx> ok
14:29:11 <mnaser> ok so that might be relatively easy too
14:29:19 <fungi> evrardjp: well, more that mordred has been on vacation for a few weeks and likely forgot elections were coming up
14:29:23 <evrardjp> so fir i18n there was a conversation about moving to sig already
14:29:42 <mnaser> i think for now lets focus our efforts on the tough ones if we have someone who has expressed interest
14:30:05 <ttx> evrardjp: I've mixed feelings about that. They produce files that are shipped with most deliverables
14:30:16 <mnaser> i think {powervm,win}stackers would probably have the same outcome.  and figuring out what to do with placementc
14:30:20 <ttx> so it's hard to object that they are on the projectteam side of the fence
14:30:22 <openstackgerrit> Graham Hayes proposed openstack/governance master: Appoint Sundar Nadathur as Cyborg PTL  https://review.opendev.org/680426
14:30:46 <dhellmann> ttx: is that still true? I thought they were focusing on translating documentation now
14:30:58 <evrardjp> ttx: in any case, i18n can be first covered as a project then changed governance :)
14:31:03 <ttx> dhellmann: someone changed openstack and did not warn me?
14:31:13 <dhellmann> it's possible I'm wrong
14:31:15 <ttx> dhellmann: if that is true... and no more zanata...
14:31:21 <ttx> then yes, SIG all the way
14:31:25 <ttx> or merge with docs
14:31:50 <mnaser> i think its jsut docs cause we dropped the whole logging translation thing
14:32:04 <dhellmann> they did API error messages at one point, too
14:32:13 <dhellmann> that's the part I'm no longer sure of
14:32:16 <zaneb> there are other things in code that get tranlated other than logs
14:32:17 <mugsie> horizon?
14:32:18 <ttx> hmm, ok so needs some checking
14:32:23 <dhellmann> ah, yeah, horizon, too
14:32:37 <gmann> contributors guide
14:32:52 <mnaser> for now, we have someone who is expressed interest so we can figure out that stuff later
14:32:53 <gmann> but those are one time things not so change frequently
14:32:58 <evrardjp> zaneb: you mean there are still things in code that should be moved away ? ;)
14:32:58 <mugsie> i got a zanata commit 7 weeks ago anyway for designate-dash
14:33:03 <mnaser> placement and *stackers are the issue we should focus our time on
14:33:06 <dhellmann> even if they're doing some code work, it could be a SIG because those are meant to be cross-project
14:33:15 <ttx> yes
14:33:18 <evrardjp> yeah we still have babel in most of the projects so I suppose there is a reason for this
14:33:20 <dhellmann> mnaser : yeah
14:33:24 <ttx> So.. *stackers first
14:33:32 <ttx> My position is that they should be moved to SIGs
14:33:37 <mugsie> ttx: ++
14:33:52 <dhellmann> if they aren't active enough to have a PTL, are they going to produce a SIG lead?
14:33:52 <ttx> They are special interests, and currently outside of the scope of the projects they produce extras for
14:34:19 <mnaser> looks like the last change to nova-powervm is july 22
14:34:22 <ttx> dhellmann: maybe not, but I just want that variance out of the projectteam list
14:34:33 <evrardjp> could we discuss about history of those in terms of missing deadlines?
14:34:40 <dhellmann> ttx : sure. What about removing them from the project team list and suggesting they apply to be a SIG if they want to.
14:34:52 <dhellmann> rather than converting them automatically
14:34:55 <evrardjp> dhellmann: I like this.
14:34:55 <ttx> It's not a part of openstack, as long as their products are not adopted by the other project teams
14:34:56 <mnaser> i agree with dhellmann on that.  esp seeing the code activity..
14:35:15 <mnaser> https://review.opendev.org/#/q/project:openstack/nova-powervm
14:35:19 <mnaser> review activity is dead too
14:35:20 <ttx> and I'd argue that at this point it's very unlikely that they will ever be merged mainline
14:35:28 <evrardjp> I would prefer ML call first, because it's quite a process to say we close something
14:35:45 <mnaser> tbh, i'm inclined to take more of a strict action here
14:35:48 <mnaser> we've been appointing it for a while
14:35:52 <ricolin> evrardjp, +1 for ML
14:35:53 <ttx> so I'd jump on the occasion that they missed elections twice in a row and remove them, If they want to continue as an official part of openstack they can, as a SIG
14:35:57 <mnaser> and there's no activity and almost no review activity
14:36:08 <gmann> +1
14:36:09 <dhellmann> ttx: +1
14:36:20 <mnaser> the last merged change was from someone who doesnt even work on the project anymore, 5 weeks ago
14:36:28 <evrardjp> ttx: I would say yes: ML notification -> removal of offical
14:36:34 <mnaser> https://review.opendev.org/#/q/project:openstack/nova-powervm+is:merged
14:36:35 <ttx> Anyone volunteering to take one bullit for the team and proposing that?
14:36:37 <mnaser> the project is quite obviously dead
14:36:37 <jungleboyj> ttx: ++
14:36:50 <dhellmann> ttx: I'll do it, I'm a lame duck ;-)
14:37:03 <ttx> Rico and I took the bullet of raising that thread 6 months ago :)
14:37:13 <ttx> dhellmann: thx !
14:37:15 <zaneb> gate is broken as well by the looks of it
14:37:21 <evrardjp> dhellmann: thanks :)
14:37:26 <ricolin> dhellmann, cool!
14:37:29 <mnaser> https://review.opendev.org/#/q/project:openstack/compute-hyperv+is:merged
14:37:33 <ttx> That leaves placement
14:37:34 <mnaser> the winstackers does seem to be active though
14:37:41 <mnaser> so i dont think powervm and winstackers is in the same spot
14:37:43 <evrardjp> dhellmann: can we assign you all the hard tasks? I might have a queue.
14:37:49 <ttx> mnaser: sure, but they also did not oppose to transition to SIG
14:38:02 <mnaser> fair enough, ok, so that will fit their interest
14:38:04 <mnaser> sounds good to me
14:38:07 <mnaser> ok, placement.
14:38:08 <mugsie> winstackers is very active - but I am going to step back on anything to do with them
14:38:35 <mnaser> cdent is unable to run bc employer, edleafe is not around, and cdent couldnt find anyone
14:38:37 <dhellmann> evrardjp : no, only the "easy but unpleasant" tasks
14:38:38 <ttx> To me it's a clear special interest - making sure openstack runs well on windows
14:38:59 <jungleboyj> ++
14:39:05 <ttx> which is NOT something openstack teams otherwise guarantee
14:39:06 <dhellmann> wait, I thought we were talking about winstackers before? which team did I just agree to deprecate?
14:39:17 <mugsie> powerstacker
14:39:18 <ttx> PowerVMstackers AND winstackers
14:39:19 <evrardjp> powerstackers
14:39:31 <dhellmann> ok, let's finish the conversation, and I'll make 2 patches if we're doing both
14:39:44 <ttx> Everything I said applied to both
14:39:53 <evrardjp> so they also missed the deadlines twice?
14:39:57 <ttx> yes
14:39:59 <ttx> both
14:40:01 <evrardjp> that's fine for me then.
14:40:14 <mnaser> so: placement
14:40:56 <dhellmann> ok, 2 patches and 1 email thread coming up
14:41:04 <mnaser> looks like nova meeting is happening right now
14:41:08 <gmann> yeah
14:41:18 <mugsie> mnaser: please lets not suggest merging before we ask people ar ethey interested
14:41:23 <mnaser> maybe someone can bring it up in the open discussion part if someone from the nova team is interested in helping
14:41:24 <gmann> on the perfect time of placement topic :)
14:41:26 <mnaser> mugsie: i am not suggesting merging
14:41:32 <mnaser> i am suggesting that the ptl for nova or someoen from the nova team ptls it
14:41:46 <ttx> I'm willing to give them an opportunity to find someone and step up, as I think it's better as a standalone team (to get adoption from other services)
14:41:46 <gmann> i can bring there
14:42:03 <ttx> But if they don't then yes, I'd +1 asking Nova if they would take it
14:42:38 <mriedem> nova nearly didn't have a ptl nomination for U so asking for double duty is a stretch
14:42:38 <evrardjp> I agree with the Frenchman again
14:42:59 <mugsie> I would be very hesitent in agreeing to re-merge
14:43:07 <ttx> mriedem: yes. Also it's a bit unfair after all the drama to dump it back on the Nova team, imho
14:43:18 <ttx> should be the plan B
14:43:27 <mriedem> let's call it plan F
14:43:35 <ttx> heh
14:43:40 <zaneb> mriedem++
14:43:43 <ttx> I wish there was 6 options
14:43:44 <mugsie> yeah, I see it as asking the neutron team to take octavia if there is no ptl
14:43:50 <evrardjp> strong letter choice
14:44:08 <jungleboyj> evrardjp: ++
14:44:14 <njohnston> mugsie: ++
14:44:18 <ricolin> mugsie, lol
14:44:33 <johnsom> mugsie Hey now, we haven't been without a PTL since the project started.....
14:44:39 <ttx> so plan A would be to find someone to volunteer. My discussion with gibi actually seeded my idea for multi-headed PTLs
14:44:45 <johnsom> Just throwing that out there...
14:45:05 <johnsom> And no, we can't take placement on either. grin
14:45:09 <ttx> since gibi is still on placement, just not wanting all the dreaded PTL load
14:45:12 <evrardjp> johnsom: hahaha
14:45:35 <evrardjp> ttx: maybe that's something we should fix
14:45:43 <zaneb> I think this highlights that we're still failing to explain the PTL role
14:45:47 <evrardjp> but that will be a longer convo
14:45:55 <mugsie> so, action it to reach out to people in both nova and placement to see who is interested, then we can circle back?
14:45:56 <ttx> johnsom: mugsie is known for poor examples and misdirected blaming. He accused eavesdrop for being early to the meeting a few hours ago
14:46:00 <zaneb> if a project has nobody working on it, that's one thing
14:46:06 <evrardjp> mugsie: that sounds logical
14:46:15 <mnaser> i think this highlgihts why we should kill the ptl role and just replace it by liaisons that dont have to be cycled unless they need to
14:46:15 <ttx> johnsom: while everyone knows Outlook is to blame for everything
14:46:18 <mnaser> but
14:46:22 <mnaser> that's for another dicussion
14:46:24 <zaneb> but if there are active cores, surely someone can put their name at the top
14:46:24 <mnaser> all this is nice
14:46:31 <mnaser> but it doesn't get us a placement ptl
14:46:32 <johnsom> ttx So true
14:46:53 <mugsie> mnaser: it gives us a process - lets start on the action I suggested, and go from there
14:47:07 <mugsie> we aren't going to fix in the next 70 mins
14:47:09 <mnaser> sorry, i missed that message
14:47:33 <ttx> 16:45 <mugsie> so, action it to reach out to people in both nova and placement to see who is interested, then we can circle back?
14:47:35 <ttx> 16:45 <mugsie> so, action it to reach out to people in both nova and placement to see who is interested, then we can circle back?
14:47:37 <ttx> oops
14:47:58 <ttx> that works for me
14:47:58 <mugsie> I had one item I added to the agenda - can we look at that quickly? I have to go talk to prospective PTLs in 10 mins
14:48:19 <mugsie> (naming things)
14:48:30 <mnaser> uh sure i was going over the email one, let me open th ewiki quick
14:48:54 <mnaser> #topic release naming
14:48:55 <ttx> who takes the placement reachout action?
14:48:56 <mnaser> mugsie: all yours
14:49:00 <mugsie> #link https://civs.cs.cornell.edu/cgi-bin/results.pl?num_winners=1&id=E_844843c6ddc940b7
14:49:01 <zaneb> mugsie: I admire your optimism to get that covered in 10 minutes
14:49:04 <gmann> i have not checked but wondring if Tetsuro is interested for placement
14:49:20 <mugsie> results are dependant on what algorithm we choose
14:49:31 <mnaser> gmann / ttx / mugsie: nova and placmeent is largely the same core set so it'll probably be the same group of people answering that question
14:49:38 <ttx> yes.
14:49:48 <ricolin> zaneb, now be positive!
14:49:50 <dhellmann> oh, good, so now we have to vote on how to count votes?
14:49:52 <mugsie> it is one of : stay the same | Cites | ICAO alpha
14:50:10 <mugsie> persia: suggested a run off election with those 3
14:50:18 <ttx> 5-4
14:50:24 <zaneb> ricolin: have you met me?
14:50:38 <dhellmann> I think we have to say that geographic names are not working and drop that option, since we do not know where the next summits will be.
14:50:39 <ttx> how would that change the result?
14:50:51 <ttx> Condorcet needs no run-offs
14:51:05 <ttx> (Not that I like this result)
14:51:07 <dhellmann> right, that's the point of condorcet in the first place
14:51:16 <dhellmann> this was "advisory" right? not binding?
14:51:25 <mugsie> dhellmann: sure?
14:51:34 <smcginnis> I like ICAO alpha, but that patch suggests changing it now, not when we wrap the alphabet.
14:51:38 <mugsie> I honestely expected ICAO to win hands down
14:51:50 <gmann> ttx: mnaser mugsie sorry i was typing on nova meeting too for API updates. if no one raised hand to reachout to placemrnt i can do ?
14:51:56 <mnaser> gmann: please! :)
14:51:56 <ttx> it is pretty tight
14:52:03 <dhellmann> smcginnis : we need to change now because we need to decouple selection from the foundation site location process
14:52:03 <gmann> sure.
14:52:13 <ttx> We could do a re-run with our new membership
14:52:20 <ricolin> gmann, sweet!
14:52:25 <ttx> since they are the ones to live with it
14:52:32 <njohnston> Do we need to have lawyer review of the ICAO names to make sure e.g. OpenStack Victor won't fall afoul?
14:52:33 <dhellmann> ttx: yes, I like that
14:52:37 <ttx> oh or....
14:52:37 <ricolin> ttx that's true
14:52:45 <mnaser> njohnston: good call
14:52:48 <smcginnis> dhellmann: In that case, I would choose cities until we wrap up Z, then ICAO names.
14:52:55 <ttx> We propose ICAO, and we vote. If it does not pass... means we really stay
14:53:03 <ttx> the same
14:53:15 <ricolin> njohnston, I actually think we do
14:53:20 <evrardjp> Is it brexit? How many times can we vote?
14:53:25 <jungleboyj> Hmmm, I like W for ICAO.  :-)
14:53:30 <mnaser> ttx: we can either do that, or we abandon the ones that weren't popular and leave the voting to happen in Gerrit.
14:53:34 <ttx> evrardjp: we'll need to vote on whatever change in Gerrit anyway
14:53:39 <dhellmann> ttx: was there something about ICAO being not trademarkable, so we don't have to worry about njohnston's question?
14:53:47 <smcginnis> To avoid end user confusion, I strongly recommend the TC votes for a new scheme for the next A-Z.
14:54:04 <mugsie> smcginnis: yeah, that was supposed to follow on from this
14:54:05 <ttx> dhellmann: if it's expressedly tied to teh ICAO, then I'd argue it's not, but I can have a check
14:54:19 <jungleboyj> smcginnis:  ++
14:54:39 <jungleboyj> I think if we stop naming we lose some of our identity.  That is my one bit of input.
14:54:50 <mnaser> i think that's an obviously losing choice based on the voting
14:54:56 <mnaser> so maybe we can just abandon the choices that lost
14:54:57 <ttx> So... how about... we propose the most popular process change (ICAO) and then if it does not pass, that means we really keep the current process up to Z
14:54:59 <mnaser> and leave the remaining ones as a vote
14:55:00 <mugsie> well, stop naming things basically got 0 votes :)
14:55:15 <ttx> then we start the discussion for post-Z era
14:55:16 <zaneb> for elections we specify the Schulze/Beatpath method
14:55:28 <ttx> indeed
14:55:33 <mugsie> oh, then cities won
14:55:34 <zaneb> in which major cities comes out on top
14:55:45 <smcginnis> Should I propose an updated one that calls out cities until we reach Z, ICAO alpha starting with the next A?
14:55:50 <ttx> heh we managed to create a cycle. Perfect
14:55:57 <jungleboyj> ttx ++
14:56:05 <ttx> And yes Schulze is a superior method for breaking them
14:56:06 <ricolin> so one more vote to clear all concerns and live with it till Z?
14:56:07 <mugsie> smcginnis: I would have them as separate patches
14:56:23 <zaneb> ICAO already lost to no change
14:56:33 <mugsie> and I am not sure about having openstack alpha / beta :P
14:56:36 <mnaser> i think we're entering discussion territory rather than action update
14:56:41 <jungleboyj> mugsie: ++
14:56:43 <gmann> :)
14:56:43 <smcginnis> mugsie: I'm just concerned that some have indicated the choice would need to be effective immediately.
14:56:51 <mnaser> so maybe we should close out the meeting and leave this discussion to office hours?
14:56:53 <zaneb> major cities beat no change (but lost to ICAO)
14:56:57 <dhellmann> mnaser : ++
14:57:05 <gmann> yeah
14:57:07 <ricolin> mnaser, yep
14:57:10 <smcginnis> And no change would get my vote for now, but not after we reach A.
14:57:15 <ttx> that means the top 3 are extremely close
14:57:16 <gmann> and i sleep during that :)
14:57:18 <zaneb> (I didn't vote for major cities, FWIW)
14:57:20 <mnaser> cool, well, thanks for attending. :)
14:57:32 <mnaser> #endmeeting