#openstack-tc: tc

Meeting started by evrardjp at 14:00:07 UTC (full logs).

Meeting summary

  1. roll call (evrardjp, 14:00:18)
    1. https://media.giphy.com/media/2YtTdoSEl4m4/giphy.gif (evrardjp, 14:00:24)
    2. https://media.giphy.com/media/xUA7b2z8NcgvyIthGU/giphy.gif (evrardjp, 14:02:42)

  2. follow up previous action item (ricolin): SIG guideliness (evrardjp, 14:03:00)
    1. https://review.opendev.org/#/c/695366 (ricolin, 14:03:31)

  3. follow up previous action item (ttx): large scale sig (evrardjp, 14:06:06)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG (ttx, 14:06:52)

  4. ricolin report on multi-arch sig and other sigs (evrardjp, 14:12:11)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/010970.html (ricolin, 14:15:14)
    2. https://review.opendev.org/#/c/695625/ (ricolin, 14:17:09)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/010989.html (ricolin, 14:17:46)

  5. mnaser report on the infra liaison (evrardjp, 14:21:37)
  6. mnaser report on sync with swift team (evrardjp, 14:27:21)
  7. ttx report on Technical vision reflection update (evrardjp, 14:28:00)
    1. https://media.giphy.com/media/Y4tXwMTNHStfxDxduD/giphy.gif (evrardjp, 14:28:15)

  8. mnaser summary of the maintain issue with Telemetry (evrardjp, 14:30:02)
    1. https://storyboard.openstack.org/#!/story/2006893 (mnaser, 14:31:35)
    2. https://storyboard.openstack.org/#!/story/2006894v (mnaser, 14:31:51)
    3. https://storyboard.openstack.org/#!/story/2006894 (evrardjp, 14:32:39)
    4. https://storyboard.openstack.org/#!/story/2006893 (evrardjp, 14:32:42)
    5. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/011236.html (mnaser, 14:34:11)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2019-November/010972.html (mnaser, 14:35:11)
    7. ACTION: ricolin evrardjp talk with PTLs about the direction of telemetry (see meeting log for detailed AP) (evrardjp, 14:48:55)

  9. mnaser report on oslo metrics project (evrardjp, 14:49:08)
    1. ACTION: jroll to use his email client to see code (evrardjp, 14:55:28)

  10. gmann report on community goals for U/V/py2 drop/rolling to py3/goal select process schedule (evrardjp, 14:56:29)
    1. https://media.giphy.com/media/3oEhn3lV6Yk1Ku6WRi/giphy.gif (evrardjp, 14:57:00)
    2. https://media.giphy.com/media/zzkFADpR7k2NG/giphy.gif (evrardjp, 14:57:22)
    3. ACTION: gmann discuss about the issues in the U goals at the next office hours (evrardjp, 15:03:47)

  11. jungleboyj update on the blog post about the analysis of the Foundation user survey (evrardjp, 15:03:50)
  12. mugsie update on release naming progress (evrardjp, 15:04:55)
  13. ttx update on a possible merge tc/uc (evrardjp, 15:15:14)
  14. evrardjp report on the concepts repo (evrardjp, 15:15:33)
  15. extra topics (evrardjp, 15:16:07)
    1. evrardjp patches pending (evrardjp, 15:16:14)
    2. mnaser summary on the stable branch policy discussion since summit (evrardjp, 15:16:44)


Meeting ended at 15:18:44 UTC (full logs).

Action items

  1. ricolin evrardjp talk with PTLs about the direction of telemetry (see meeting log for detailed AP)
  2. jroll to use his email client to see code
  3. gmann discuss about the issues in the U goals at the next office hours


Action items, by person

  1. evrardjp
    1. ricolin evrardjp talk with PTLs about the direction of telemetry (see meeting log for detailed AP)
  2. gmann
    1. gmann discuss about the issues in the U goals at the next office hours
  3. jroll
    1. jroll to use his email client to see code
  4. ricolin
    1. ricolin evrardjp talk with PTLs about the direction of telemetry (see meeting log for detailed AP)


People present (lines said)

  1. evrardjp (218)
  2. mnaser (56)
  3. ttx (45)
  4. ricolin (39)
  5. jungleboyj (22)
  6. gmann (22)
  7. jroll (19)
  8. zaneb (13)
  9. diablo_rojo (8)
  10. smcginnis (7)
  11. bnemec (3)
  12. openstack (3)
  13. njohnston (2)
  14. fungi (2)
  15. cloudnull (1)


Generated by MeetBot 0.1.4.