#openstack-tc: tc

Meeting started by mnaser at 14:00:12 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 14:00:21)
  2. Follow up on past action items (mnaser, 14:02:16)
    1. https://review.opendev.org/#/c/744995/ (diablo_rojo, 14:03:14)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016336.html (gmann, 14:03:24)
    3. ACTION: tc-members to follow up and review "Resolution to define distributed leadership for projects" (mnaser, 14:04:38)
    4. ACTION: mnaser schedule session with sig-arch and k8s steering committee (mnaser, 14:12:31)
    5. ACTION: gmann continue to audit and clean-up tags (mnaser, 14:12:51)
    6. ACTION: mnaser propose change to implement weekly meetings (mnaser, 14:17:24)
    7. ACTION: njohnston and mugsie to work on getting goals groomed/proposed for W cycle (mnaser, 14:22:21)

  3. OpenStack User-facing APIs and CLIs (belmoreira) (mnaser, 14:25:52)
    1. ACTION: belmoreira start discussion around openstack user-facing apis & clis (mnaser, 14:31:02)

  4. W cycle goal selection start (mnaser, 14:34:39)
  5. Completion of retirement cleanup (gmann) (mnaser, 14:40:48)
    1. https://etherpad.opendev.org/p/tc-retirement-cleanup (mnaser, 14:41:02)
    2. https://review.opendev.org/#/c/739291/1 (gmann, 14:42:17)
    3. https://review.opendev.org/#/q/topic:cleanup-retirement+(status:open+OR+status:merged) (gmann, 14:42:51)
    4. ACTION: gmann to merge changes to properly retire projects (mnaser, 14:48:10)


Meeting ended at 14:55:05 UTC (full logs).

Action items

  1. tc-members to follow up and review "Resolution to define distributed leadership for projects"
  2. mnaser schedule session with sig-arch and k8s steering committee
  3. gmann continue to audit and clean-up tags
  4. mnaser propose change to implement weekly meetings
  5. njohnston and mugsie to work on getting goals groomed/proposed for W cycle
  6. belmoreira start discussion around openstack user-facing apis & clis
  7. gmann to merge changes to properly retire projects


Action items, by person

  1. belmoreira
    1. belmoreira start discussion around openstack user-facing apis & clis
  2. gmann
    1. gmann continue to audit and clean-up tags
    2. gmann to merge changes to properly retire projects
  3. mnaser
    1. mnaser schedule session with sig-arch and k8s steering committee
    2. mnaser propose change to implement weekly meetings
  4. njohnston
    1. njohnston and mugsie to work on getting goals groomed/proposed for W cycle
  5. openstack
    1. belmoreira start discussion around openstack user-facing apis & clis


People present (lines said)

  1. mnaser (100)
  2. gmann (43)
  3. diablo_rojo (20)
  4. jungleboyj (16)
  5. belmoreira (10)
  6. evrardjp (8)
  7. fungi (6)
  8. zaneb (4)
  9. knikolla (4)
  10. njohnston (3)
  11. openstack (3)


Generated by MeetBot 0.1.4.