#openstack-tc: tc

Meeting started by mnaser at 14:01:02 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 14:01:13)
  2. Follow up on past action items (mnaser, 14:04:27)
    1. http://eavesdrop.openstack.org/meetings/tc/2020/tc.2020-08-06-14.00.html (mnaser, 14:04:59)
    2. ACTION: tc-members to follow up and review "Resolution to define distributed leadership for projects" (mnaser, 14:08:07)
    3. ACTION: mnaser schedule session with sig-arch and k8s steering committee (mnaser, 14:08:10)
    4. ACTION: njohnston to find someone to work with on getting goals groomed/proposed for W cycle (mnaser, 14:10:00)

  3. OpenStack User-facing APIs and CLIs (belmoreira) (mnaser, 14:11:33)
    1. ACTION: belmoreira/knikolla figure out logistics of a document with gaps within osc (mnaser, 14:31:00)
    2. ACTION: diablo_rojo help schedule forum session for OSC gaps (mnaser, 14:32:37)

  4. W cycle goal selection start (mnaser, 14:33:43)
  5. Completion of retirement cleanup (gmann) (mnaser, 14:34:45)
    1. https://etherpad.opendev.org/p/tc-retirement-cleanup (mnaser, 14:34:52)
    2. https://review.opendev.org/#/c/745403/ (mnaser, 14:35:06)

  6. Audit and clean-up tags (gmann) (mnaser, 14:37:25)
    1. https://review.opendev.org/#/c/749363/ (mnaser, 14:37:35)

  7. open discussion (mnaser, 14:43:54)


Meeting ended at 14:47:17 UTC (full logs).

Action items

  1. tc-members to follow up and review "Resolution to define distributed leadership for projects"
  2. mnaser schedule session with sig-arch and k8s steering committee
  3. njohnston to find someone to work with on getting goals groomed/proposed for W cycle
  4. belmoreira/knikolla figure out logistics of a document with gaps within osc
  5. diablo_rojo help schedule forum session for OSC gaps


Action items, by person

  1. belmoreira
    1. belmoreira/knikolla figure out logistics of a document with gaps within osc
  2. diablo_rojo
    1. diablo_rojo help schedule forum session for OSC gaps
  3. knikolla
    1. belmoreira/knikolla figure out logistics of a document with gaps within osc
  4. mnaser
    1. mnaser schedule session with sig-arch and k8s steering committee
  5. njohnston
    1. njohnston to find someone to work with on getting goals groomed/proposed for W cycle


People present (lines said)

  1. mnaser (72)
  2. gmann (35)
  3. ttx (22)
  4. diablo_rojo (19)
  5. belmoreira (18)
  6. knikolla (16)
  7. njohnston (11)
  8. fungi (7)
  9. openstack (4)
  10. smcginnis (2)
  11. ricolin (2)
  12. openstackgerrit (1)


Generated by MeetBot 0.1.4.