#openstack-tc: tc

Meeting started by mnaser at 15:00:00 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 15:00:11)
  2. skipping next meetings (mnaser, 15:01:54)
    1. ACTION: mnaser send out email about skipping both upcoming meetings (mnaser, 15:03:57)

  3. Follow up on past action items (mnaser, 15:04:04)
    1. http://eavesdrop.openstack.org/meetings/tc/2020/tc.2020-12-10-15.01.html (mnaser, 15:04:23)
    2. ACTION: mnaser write a proposed goal for X about stabilization/cooldown (mnaser, 15:06:13)
    3. ACTION: diablo_rojo complete retirement of karbor (mnaser, 15:10:18)

  4. Audit SIG list and chairs (diablo_rojo) (mnaser, 15:11:34)
    1. https://governance.openstack.org/sigs/ (mnaser, 15:11:42)
    2. ACTION: diablo_rojo reach out to SIGs/ML and start auditing states of SIGs (mnaser, 15:15:10)

  5. Annual report suggestions (diablo_rojo) (mnaser, 15:17:32)
    1. https://governance.openstack.org/sigs/reference/sig-guideline.html#retiring-a-sig (gmann, 15:19:40)

  6. X cycle goal selection start (mnaser, 15:21:17)
    1. ACTION: mnaser drop X cycle goal selection start from agenda (mnaser, 15:22:06)

  7. Audit and clean-up tags (gmann) (mnaser, 15:22:14)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-December/019505.html (gmann, 15:22:35)
    2. ACTION: gmann continue to audit tags + outreach to community to apply for them (mnaser, 15:25:00)

  8. X cycle release name vote recording (gmann) (mnaser, 15:25:32)
    1. ACTION: mnaser drop X cycle release name vote recording (mnaser, 15:26:56)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-December/019337.html (mnaser, 15:27:07)

  9. CentOS 8 releases are discontinued / switch to CentOS 8 Stream (gmann/yoctozepto) (mnaser, 15:28:43)
    1. ACTION: mnaser remove centos 8 topic from upcoming agenda (mnaser, 15:31:34)

  10. open reviews (mnaser, 15:31:37)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (mnaser, 15:31:42)
    2. https://review.opendev.org/q/projects:openstack/governance+is:open (mnaser, 15:31:45)
    3. https://review.opendev.org/c/openstack/governance/+/759904 (mnaser, 15:33:09)
    4. https://review.opendev.org/c/openstack/governance/+/759904/7/resolutions/20201028-openstackclient-tc-policy.rst#11 (gmann, 15:44:23)


Meeting ended at 16:02:32 UTC (full logs).

Action items

  1. mnaser send out email about skipping both upcoming meetings
  2. mnaser write a proposed goal for X about stabilization/cooldown
  3. diablo_rojo complete retirement of karbor
  4. diablo_rojo reach out to SIGs/ML and start auditing states of SIGs
  5. mnaser drop X cycle goal selection start from agenda
  6. gmann continue to audit tags + outreach to community to apply for them
  7. mnaser drop X cycle release name vote recording
  8. mnaser remove centos 8 topic from upcoming agenda


Action items, by person

  1. diablo_rojo
    1. diablo_rojo complete retirement of karbor
    2. diablo_rojo reach out to SIGs/ML and start auditing states of SIGs
  2. gmann
    1. gmann continue to audit tags + outreach to community to apply for them
  3. mnaser
    1. mnaser send out email about skipping both upcoming meetings
    2. mnaser write a proposed goal for X about stabilization/cooldown
    3. mnaser drop X cycle goal selection start from agenda
    4. mnaser drop X cycle release name vote recording
    5. mnaser remove centos 8 topic from upcoming agenda


People present (lines said)

  1. mnaser (82)
  2. gmann (46)
  3. diablo_rojo (25)
  4. jungleboyj (18)
  5. fungi (10)
  6. belmoreira (6)
  7. ricolin (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.