#openstack-tc: tc

Meeting started by mnaser at 15:03:14 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 15:03:29)
  2. Follow up on past action items (mnaser, 15:06:25)
    1. http://eavesdrop.openstack.org/meetings/tc/2020/tc.2020-12-17-15.00.html (mnaser, 15:06:42)
    2. ACTION: diablo_rojo complete retirement of karbor (mnaser, 15:09:45)

  3. Write a proposed goal for X about stabilization/cooldown (mnaser) (mnaser, 15:11:52)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-December/019379.html (mnaser, 15:13:14)
    2. ACTION: mnaser submit a patch to officially list no community goals for X cycle (mnaser, 15:16:03)

  4. Audit SIG list and chairs (diablo_rojo) (mnaser, 15:18:05)
    1. ACTION: diablo_rojo reach out to SIGs/ML and start auditing states of SIGs (mnaser, 15:21:10)

  5. Annual report suggestions (diablo_rojo) (mnaser, 15:21:24)
    1. https://etherpad.opendev.org/p/2020-openstack-annual-report (mnaser, 15:22:51)

  6. Add Resolution of TC stance on the OpenStackClient (diablo_rojo) (mnaser, 15:25:42)
    1. https://review.opendev.org/c/openstack/governance/+/759904 (mnaser, 15:25:49)
    2. ACTION: diablo_rojo_phon update resolution for tc stance on osc (mnaser, 15:40:33)

  7. Audit and clean-up tags (gmann) (mnaser, 15:40:37)
    1. ACTION: gmann continue to audit tags + outreach to community to apply for them (mnaser, 15:41:56)

  8. Farewell Andreas (diablo_rojo) (mnaser, 15:43:15)
    1. https://review.opendev.org/q/project:openstack/project-config (mnaser, 15:48:28)

  9. open discussion (mnaser, 15:59:18)
    1. https://github.com/openstack/python-ironicclient/blob/master/setup.cfg#L26-L28 (mnaser, 16:00:51)
    2. https://github.com/openstack/python-ironicclient/blob/master/ironicclient/shell.py#L116-L129 (mnaser, 16:01:24)


Meeting ended at 16:06:23 UTC (full logs).

Action items

  1. diablo_rojo complete retirement of karbor
  2. mnaser submit a patch to officially list no community goals for X cycle
  3. diablo_rojo reach out to SIGs/ML and start auditing states of SIGs
  4. diablo_rojo_phon update resolution for tc stance on osc
  5. gmann continue to audit tags + outreach to community to apply for them


Action items, by person

  1. diablo_rojo
    1. diablo_rojo complete retirement of karbor
    2. diablo_rojo reach out to SIGs/ML and start auditing states of SIGs
  2. diablo_rojo_phon
    1. diablo_rojo_phon update resolution for tc stance on osc
  3. gmann
    1. gmann continue to audit tags + outreach to community to apply for them
  4. mnaser
    1. mnaser submit a patch to officially list no community goals for X cycle


People present (lines said)

  1. mnaser (116)
  2. gmann (34)
  3. diablo_rojo_phon (26)
  4. jungleboyj (23)
  5. dansmith (18)
  6. fungi (16)
  7. belmoreira (7)
  8. ricolin (4)
  9. openstack (4)
  10. evrardjp (2)
  11. diablo_rojo (1)


Generated by MeetBot 0.1.4.