#openstack-tc: tc

Meeting started by mnaser at 15:00:11 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 15:00:12)
  2. Follow up on past action items (mnaser, 15:05:40)
    1. ACTION: diablo_rojo complete retirement of karbor (mnaser, 15:06:51)

  3. Write a proposed goal for X about stabilization/cooldown (mnaser) (mnaser, 15:09:40)
    1. ACTION: mnaser to remove proposed goal topic from agenda (mnaser, 15:09:54)

  4. Audit SIG list and chairs (diablo_rojo) (mnaser, 15:10:46)
    1. ACTION: diablo_rojo reach out to SIGs/ML and start auditing states of SIGs (mnaser, 15:11:04)

  5. Annual report suggestions (diablo_rojo) (mnaser, 15:11:19)
    1. ACTION: mnaser remove annual report suggestions from agenda (mnaser, 15:12:00)

  6. Add Resolution of TC stance on the OpenStackClient (diablo_rojo) (mnaser, 15:12:50)
    1. https://review.opendev.org/c/openstack/governance/+/759904 (mnaser, 15:13:21)
    2. ACTION: dansmith update osc change to include ci/docs commentary (mnaser, 15:15:51)

  7. Audit and clean-up tags (gmann) (mnaser, 15:16:04)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019814.html (gmann, 15:16:38)

  8. infra-core additions (was Farewell Andreas) (diablo_rojo) (mnaser, 15:18:08)
    1. https://review.opendev.org/q/project:openstack/project-config+is:open (mnaser, 15:18:49)
    2. ACTION: mnaser add openstack/infra-core as discussion topic in opendev meeting (mnaser, 15:22:27)

  9. Dropping lower-constraints testing from all projects (gmann) (mnaser, 15:23:52)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019672.html (gmann, 15:24:50)
    2. https://review.opendev.org/q/topic:%22oslo_lc_drop%22+(status:open%20OR%20status:merged) (gmann, 15:25:20)
    3. ACTION: gmann follow-up with zigo if debian uses l-c (mnaser, 15:41:25)

  10. Decide on OpenSUSE in testing runtime (gmann) (mnaser, 15:54:54)
    1. https://zuul.opendev.org/t/openstack/builds?job_name=devstack-platform-opensuse-15 (mnaser, 15:57:21)
    2. https://zuul.openstack.org/builds?job_name=devstack-platform-opensuse-15+ (gmann, 15:57:28)
    3. https://zuul.opendev.org/t/openstack/builds?job_name=devstack-platform-opensuse-15&result=SUCCESS (mnaser, 15:57:53)
    4. ACTION: gmann update supported distros to drop opensuse (mnaser, 16:05:41)


Meeting ended at 16:06:06 UTC (full logs).

Action items

  1. diablo_rojo complete retirement of karbor
  2. mnaser to remove proposed goal topic from agenda
  3. diablo_rojo reach out to SIGs/ML and start auditing states of SIGs
  4. mnaser remove annual report suggestions from agenda
  5. dansmith update osc change to include ci/docs commentary
  6. mnaser add openstack/infra-core as discussion topic in opendev meeting
  7. gmann follow-up with zigo if debian uses l-c
  8. gmann update supported distros to drop opensuse


Action items, by person

  1. dansmith
    1. dansmith update osc change to include ci/docs commentary
  2. gmann
    1. gmann follow-up with zigo if debian uses l-c
    2. gmann update supported distros to drop opensuse
  3. mnaser
    1. mnaser to remove proposed goal topic from agenda
    2. mnaser remove annual report suggestions from agenda
    3. mnaser add openstack/infra-core as discussion topic in opendev meeting
  4. openstack
    1. mnaser add openstack/infra-core as discussion topic in opendev meeting
  5. UNASSIGNED
    1. diablo_rojo complete retirement of karbor
    2. diablo_rojo reach out to SIGs/ML and start auditing states of SIGs


People present (lines said)

  1. mnaser (123)
  2. gmann (56)
  3. fungi (31)
  4. rosmaita (19)
  5. ricolin (11)
  6. dansmith (9)
  7. jungleboyj (8)
  8. knikolla (6)
  9. clarkb (3)
  10. openstack (3)
  11. apevec (2)
  12. slaweq (2)
  13. openstackgerrit (2)
  14. belmoreira (1)


Generated by MeetBot 0.1.4.