#openstack-tc: tc

Meeting started by mnaser at 15:00:24 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 15:00:27)
  2. Follow up on past action items (mnaser, 15:02:08)
    1. http://eavesdrop.openstack.org/meetings/tc/2021/tc.2021-01-14-15.00.html (mnaser, 15:02:18)
    2. https://review.opendev.org/c/openstack/governance/+/767056 (mnaser, 15:03:53)
    3. https://review.opendev.org/c/openstack/project-config/+/767057 (mnaser, 15:04:09)
    4. ACTION: diablo_rojo complete retirement of karbor (mnaser, 15:04:39)
    5. ACTION: diablo_rojo/ricolin reach out to SIGs/ML and start auditing states of SIGs (mnaser, 15:05:30)
    6. https://review.opendev.org/c/openstack/devstack/+/769884 (gmann, 15:07:39)

  3. Audit SIG list and chairs (diablo_rojo / ricolin) (mnaser, 15:08:19)
  4. Add Resolution of TC stance on the OpenStackClient (diablo_rojo / dansmith) (mnaser, 15:09:34)
    1. ACTION: mnaser drop "Add Resolution of TC stance on the OpenStackClient" from agenda (mnaser, 15:10:53)

  5. Gate performance and heavy job configs (dansmith) (mnaser, 15:10:59)
    1. http://paste.openstack.org/show/jD6kAP9tHk7PZr2nhv8h/ (mnaser, 15:11:03)
    2. http://paste.openstack.org/show/801829 preliminary OpenDev 2020 Engagement Report (fungi, 15:26:38)
    3. https://review.opendev.org/729293 OpenDev Engagament Reporting Tool (fungi, 15:28:28)
    4. ACTION: mnaser reach out to tripleo + other high usage job teams re: usage (mnaser, 15:31:15)
    5. https://governance.openstack.org/tc/reference/projects/tripleo.html (mnaser, 15:31:48)

  6. Audit and clean-up tags (gmann) (mnaser, 15:33:01)
    1. https://review.opendev.org/c/openstack/governance/+/770859 (gmann, 15:33:16)
    2. https://governance.openstack.org/tc/reference/tags/assert_supports-api-interoperability.html (gmann, 15:35:53)
    3. ACTION: mnaser drop API tags topic from weekly agenda (mnaser, 15:38:51)

  7. infra-core updates (mnaser) (mnaser, 15:39:20)
    1. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-01-19-19.01.html (mnaser, 15:40:09)
    2. http://eavesdrop.openstack.org/meetings/infra/2021/infra.2021-01-19-19.01.log.html#l-19 (mnaser, 15:40:27)
    3. ACTION: mnaser remove infra-core discussion from agenda (mnaser, 15:43:36)

  8. Dropping lower-constraints testing from all projects (gmann) (mnaser, 15:43:46)
  9. Decide on OpenSUSE in testing runtime (gmann) (mnaser, 15:48:53)
    1. https://review.opendev.org/c/openstack/devstack/+/769884 (mnaser, 15:49:00)
    2. https://review.opendev.org/c/openstack/governance/+/770855 (mnaser, 15:49:04)
    3. ACTION: mnaser remove "Decide on OpenSUSE in testing runtime (gmann)" from agenda (mnaser, 15:50:29)

  10. Define 2021 upstream investment opportunities (mnaser, 15:50:39)
    1. https://review.opendev.org/c/openstack/governance/+/771707 (mnaser, 15:54:40)
    2. ACTION: mnaser drop "Define 2021 upstream investment opportunities" from agenda (mnaser, 15:56:07)

  11. open discussion / open reviews (mnaser, 15:56:16)


Meeting ended at 16:01:26 UTC (full logs).

Action items

  1. diablo_rojo complete retirement of karbor
  2. diablo_rojo/ricolin reach out to SIGs/ML and start auditing states of SIGs
  3. mnaser drop "Add Resolution of TC stance on the OpenStackClient" from agenda
  4. mnaser reach out to tripleo + other high usage job teams re: usage
  5. mnaser drop API tags topic from weekly agenda
  6. mnaser remove infra-core discussion from agenda
  7. mnaser remove "Decide on OpenSUSE in testing runtime (gmann)" from agenda
  8. mnaser drop "Define 2021 upstream investment opportunities" from agenda


Action items, by person

  1. gmann
    1. mnaser remove "Decide on OpenSUSE in testing runtime (gmann)" from agenda
  2. mnaser
    1. mnaser drop "Add Resolution of TC stance on the OpenStackClient" from agenda
    2. mnaser reach out to tripleo + other high usage job teams re: usage
    3. mnaser drop API tags topic from weekly agenda
    4. mnaser remove infra-core discussion from agenda
    5. mnaser remove "Decide on OpenSUSE in testing runtime (gmann)" from agenda
    6. mnaser drop "Define 2021 upstream investment opportunities" from agenda
  3. ricolin
    1. diablo_rojo/ricolin reach out to SIGs/ML and start auditing states of SIGs


People present (lines said)

  1. mnaser (106)
  2. gmann (72)
  3. dansmith (62)
  4. fungi (28)
  5. ricolin (9)
  6. jungleboyj (6)
  7. openstack (4)
  8. slaweq (3)
  9. gouthamr (1)


Generated by MeetBot 0.1.4.