#openstack-tc: tc

Meeting started by mnaser at 15:01:14 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 15:01:24)
  2. Follow up on past action items (mnaser, 15:02:47)
    1. http://eavesdrop.openstack.org/meetings/tc/2021/tc.2021-01-28-15.00.html (mnaser, 15:03:00)
    2. https://review.opendev.org/c/openstack/governance/+/767056 (mnaser, 15:03:53)
    3. https://review.opendev.org/c/openstack/project-config/+/767057 (mnaser, 15:04:01)

  3. Audit SIG list and chairs (diablo_rojo) (mnaser, 15:08:40)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019994.html (mnaser, 15:09:39)

  4. Gate performance and heavy job configs (dansmith) (mnaser, 15:10:45)
    1. http://eavesdrop.openstack.org/meetings/tripleo/2021/tripleo.2021-02-02-14.00.log.html#l-37 (mnaser, 15:12:16)
    2. ACTION: dansmith reach out to ML regarding node usage (mnaser, 15:22:27)
    3. ACTION: tact-sig review/trend project usage to raise flags before things "get bad" (mnaser, 15:22:50)

  5. Dropping lower-constraints testing from all projects (gmann) (mnaser, 15:22:55)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019672.html (mnaser, 15:23:44)
    2. https://review.opendev.org/q/topic:%22l-c-direct-deps-only%22+(status:open%20OR%20status:merged) (gmann, 15:24:18)
    3. ACTION: gmann continue to follow-up on using direct dependencies for l-c jobs (mnaser, 15:30:47)

  6. Mistral Maintenance (gmann) (mnaser, 15:31:00)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020137.html (mnaser, 15:31:07)
    2. https://specs.openstack.org/openstack/tripleo-specs/specs/ussuri/mistral-to-ansible.html (mnaser, 15:32:24)
    3. https://blueprints.launchpad.net/tripleo/+spec/tripleo-mistral-to-ansible (mnaser, 15:33:05)
    4. https://review.opendev.org/q/project:openstack/mistral (mnaser, 15:33:14)
    5. https://review.opendev.org/c/openstack/mistral/+/755481 (mnaser, 15:36:06)
    6. https://review.opendev.org/admin/groups/19588f2c593d37749e32bc5400365f654c683d19,members (mnaser, 15:36:49)
    7. ACTION: gmann/ricolin reach out to mistral maintainers about PTL for next cycle (mnaser, 15:44:49)

  7. Open Reviews (mnaser, 15:46:26)
    1. https://review.opendev.org/q/project:openstack/governance+is:open (mnaser, 15:46:30)
    2. https://review.opendev.org/c/openstack/governance/+/770616 (mnaser, 15:50:12)
    3. https://review.opendev.org/c/openstack/governance/+/773383 also can help the osa team land things (mnaser, 15:50:56)


Meeting ended at 15:59:54 UTC (full logs).

Action items

  1. dansmith reach out to ML regarding node usage
  2. tact-sig review/trend project usage to raise flags before things "get bad"
  3. gmann continue to follow-up on using direct dependencies for l-c jobs
  4. gmann/ricolin reach out to mistral maintainers about PTL for next cycle


Action items, by person

  1. dansmith
    1. dansmith reach out to ML regarding node usage
  2. gmann
    1. gmann continue to follow-up on using direct dependencies for l-c jobs
    2. gmann/ricolin reach out to mistral maintainers about PTL for next cycle
  3. ricolin
    1. gmann/ricolin reach out to mistral maintainers about PTL for next cycle


People present (lines said)

  1. mnaser (101)
  2. gmann (51)
  3. dansmith (30)
  4. jungleboyj (11)
  5. fungi (11)
  6. aprice (7)
  7. belmoreira (6)
  8. openstack (4)
  9. rosmaita (3)
  10. ricolin (2)
  11. openstackgerrit (2)
  12. diablo_rojo (1)


Generated by MeetBot 0.1.4.