15:00:13 <gmann> #startmeeting tc
15:00:14 <openstack> Meeting started Thu Feb 11 15:00:13 2021 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:17 <openstack> The meeting name has been set to 'tc'
15:00:23 <gmann> #topic rollcall
15:00:26 <dansmith> I'm here, but on another meeting I have to focus on
15:00:26 <gmann> o/
15:00:31 <gmann> k
15:01:07 <diablo_rojo> o/
15:01:09 <belmoreira> o/
15:01:17 <knikolla> o/
15:02:09 <gmann> let's start
15:02:11 <gmann> #topic Follow up on past action items
15:02:23 <gmann> dansmith reach out to ML regarding node usage
15:02:41 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020235.html
15:02:44 <fungi> that's been quite the active thread so far. kudos to everyone pitching in
15:02:55 <dansmith> \o/
15:02:57 <gmann> yeah, its very helpful
15:03:35 <gmann> let's talk more on this in its topic section
15:03:36 <gmann> gmann continue to follow-up on using direct dependencies for l-c jobs
15:03:55 <gmann> I am still testing with few more services
15:04:01 <gmann> I will continue on this
15:04:04 <gmann> #action gmann continue to follow-up on using direct dependencies for l-c jobs
15:04:15 <gmann> gmann/ricolin reach out to mistral maintainers about PTL for next cycle
15:04:46 <gmann> we have response form Renat, we can talk more on this in next Topics
15:05:09 <gmann> #topic Audit SIG list and chairs (diablo_rojo)
15:05:17 <gmann> #link https://etherpad.opendev.org/p/2021-SIG-Updates
15:05:24 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019994.html
15:05:40 <diablo_rojo> I still welcome opinions on the etherpad.
15:05:45 <gmann> diablo_rojo: do we have enough comment on etherpad to proceed ?
15:05:50 <diablo_rojo> I haven't had time to reach out to chairs directly.
15:05:52 <gmann> k
15:06:08 <diablo_rojo> I should be able to before next meeting
15:06:13 <diablo_rojo> So we can keep this action item
15:06:19 <gmann> tc-members: please add your input in https://etherpad.opendev.org/p/2021-SIG-Updates
15:06:28 <gmann> diablo_rojo: great. thanks
15:06:31 <jungleboyj> o/
15:06:40 <jungleboyj> I am here.  Sorry, got distraced.
15:06:48 <gmann> jungleboyj: np!
15:07:04 <gmann> diablo_rojo: anything else you would like to discuss on SIG things ?
15:08:04 <diablo_rojo> I don't think so. I need to contact a bunch of chairs that didn't reply and the provider openstack team in k8s land
15:08:18 <gmann> ok
15:08:24 <diablo_rojo> If anyone has opinions about which direction any of these should go, feel free to share them in the etherpad
15:08:28 <diablo_rojo> that's it really
15:09:09 <gmann> yeah, let's wait for chair response if they do not it is clear that SIG is not active or need different chair.
15:09:27 <gmann> #topic Gate performance and heavy job configs (dansmith)
15:09:31 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020235.html
15:09:56 <gmann> this ML thread is very active and lot of helpful feedback
15:10:44 <gmann> dansmith: if you would like to highlight or discuss anything?
15:11:01 <dansmith> nope I think it's going well, but touching base in a few weeks would be good
15:11:16 <gmann> great
15:12:12 <gmann> also, devstack parallel patch is all ready to go, till now no objection on that. #link https://review.opendev.org/c/openstack/devstack/+/771505/14
15:12:22 <dansmith> woot
15:13:07 <gmann> #topic Mistral Maintenance (gmann)
15:13:12 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020137.html
15:13:44 <gmann> I reached out to Renat and Mistral core team. and got response from Renat about trying the DPL model
15:13:59 <gmann> I think that is good and feasible call.
15:14:22 <ricolin> +1
15:14:24 <belmoreira> +1
15:14:28 <jungleboyj> +1
15:14:33 <njohnston> nice
15:14:36 <gmann> although Renat will be there for elp, review, IRC discussion etc
15:14:40 <gmann> help
15:15:16 <gmann> during Xena PTL election we can ask them to propose the DPL with required liaisons
15:15:53 <gmann> I think we do not need any more action or work to do at least until next election
15:16:10 <gmann> ricolin: anything you would like to add?
15:16:53 <ricolin> gmann, I think your proposal is great, and Renat seems can provide few mins per day to keep tracking
15:17:14 <gmann> yeah that will be helpful for smooth transition
15:17:58 <ricolin> agree
15:18:04 <gmann> after meeting, I will remove this topic from agenda.
15:18:23 <gmann> #topic Student Programs (diablo_rojo)
15:18:28 <gmann> Google Summer of Code: #link https://summerofcode.withgoogle.com/get-started/
15:18:38 <gmann> Outreachy: #link https://www.outreachy.org/communities/cfp/
15:18:47 <gmann> diablo_rojo: go ahead
15:19:04 <diablo_rojo> So I just wanted to make everyone aware that these opportunities are available.
15:19:35 <diablo_rojo> As a community we have only participated in GSoC once so it would be cool to do so again.
15:19:38 <gmann> if i understand correctly. if we propose any project/area there we need to provide a mentor also right?
15:19:43 <diablo_rojo> Yes
15:19:47 <gmann> ok
15:20:07 <diablo_rojo> Generally if you are proposing something you are one of the mentors- you can mentor with another person or two to help share the load
15:20:13 <diablo_rojo> which I have done in the past.
15:20:49 <ricolin> diablo_rojo, How long is the mentorship goes in program?
15:20:53 <diablo_rojo> If anyone is interested but doesn't want to mentor alone, I can help on the general onboarding side, but currently I am already juggling 7 students.
15:21:27 <diablo_rojo> GSoC runs roughly the length of the Northern hemisphere's summer.
15:21:42 <diablo_rojo> And this round of outreachy will be about the same
15:22:05 <diablo_rojo> April/Mayish till August/Septemberish
15:22:10 <gmann> and how student get assigned there, as per student interest or approved students and then assigned by mentorship committee in distributed way for all proposed area?
15:22:30 <diablo_rojo> Per student interest for Outreachy and I think the same for GSoC
15:22:56 <gmann> ok.
15:23:22 <gmann> I will propose QA this time. it is from our upstream opportunity also. let's see if anyone like to do QA :)
15:23:53 <diablo_rojo> When I have run it for storyboard I have seen a flood of interested students that help get a bunch of low hanging fruit done (they have to submit a patch as a part of their application).
15:23:58 <gmann> I will discuss in QA office hour too and propose accordingly.
15:24:05 <diablo_rojo> Let me know if you have any other questions!
15:24:09 <gmann> nice
15:24:11 <diablo_rojo> That's all I had for this.
15:24:15 <gmann> sure.
15:24:31 <gmann> I think you have sent this on ML also
15:24:44 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020288.html
15:24:45 <gmann> this one
15:24:58 <diablo_rojo> the GSOC yes, not outreachy- vkmc was going to handle that
15:25:06 <gmann> i see
15:25:08 <diablo_rojo> but the links in the agenda will get you there.
15:25:41 <gmann> yeah
15:26:03 <gmann> anything else or any other question for diablo_rojo on this?
15:26:50 <diablo_rojo> Nothing else from me
15:27:01 <gmann> ok. let's move next
15:27:05 <gmann> #topic k8s Steering Committee Meeting
15:27:14 <gmann> March 1st from 17:30- 18:30 UTC
15:27:41 <gmann> this is k8s steering committee meeting and they are inviting us right?
15:27:50 <diablo_rojo> Correct.
15:27:51 <gmann> last time it was our PTG meeting and they attended
15:27:54 <gmann> cool
15:28:04 <gmann> that is great thing
15:28:19 <gmann> this is last meeting etherpad #link https://etherpad.opendev.org/p/kubernetes-cross-community-topics
15:28:28 <diablo_rojo> So if there are topics we want to bring to them we shoudl start collecting those. I propose we use the etherpad we started before.
15:28:41 <diablo_rojo> They are also thinking of topics to chat about.
15:28:56 <diablo_rojo> If you are interested in attending, I think I can share the calendar invite.
15:29:09 <gmann> agree, we can keep appending that etherpad and will be helpful to know the previous discussions or so
15:29:14 <diablo_rojo> just ping me about it
15:29:34 <ricolin> not available at the time but will keep eye on any report, etherpad or ML for the meeting
15:29:36 <diablo_rojo> I plan to start a ML thread about it, but wanted to bring it up here as well
15:29:48 <diablo_rojo> Sounds good.
15:29:57 <gmann> may be you can add in etherpad (meeting details) and we can add attendees section
15:30:01 <diablo_rojo> I really hope its more than just me attending
15:30:05 <gmann> yeah +1 on ML
15:30:08 <diablo_rojo> Oh yeah I can certainly do that
15:30:28 <diablo_rojo> thats all I had here if no one has questions
15:30:35 <gmann> diablo_rojo: do we need to give number of attendees in advance? in case they need preparation on meeting channel or so?
15:30:42 <diablo_rojo> nope
15:30:45 <gmann> cool
15:31:06 <gmann> let's collect the topic and interested members in etherpad
15:31:48 <gmann> #action diablo_rojo to send the 8s steering meeting details on ML and add section for new meeting in etherpad
15:31:59 <gmann> #undo
15:32:00 <openstack> Removing item from minutes: #action diablo_rojo to send the 8s steering meeting details on ML and add section for new meeting in etherpad
15:32:02 <gmann> #action diablo_rojo to send the k8s steering meeting details on ML and add section for new meeting in etherpad
15:32:33 <gmann> thanks diablo_rojo for bringing and handling that.
15:32:54 <diablo_rojo> My pleasure!
15:33:09 <gmann> anything else on this topic?
15:33:15 <diablo_rojo> nope
15:33:50 <gmann> #link Open Reviews
15:33:55 <gmann> #topic Open Reviews
15:33:59 <gmann> #link https://review.opendev.org/q/project:openstack/governance+is:open
15:34:14 <gmann> we have 4 open review which are ready.
15:34:22 <gmann> one is still in -W state
15:34:39 <gmann> we have around 25 min, let's review those
15:35:52 <gmann> there is no response form monasca team on this #link https://review.opendev.org/c/openstack/governance/+/771785
15:35:57 <gmann> I will follow up with them
15:36:24 <gmann> #action gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785
15:39:25 <gmann> this one need one more vote to get required votes #link https://review.opendev.org/c/openstack/governance/+/774379
15:39:47 <gmann> jungleboyj: dansmith knikolla can you please check ^^
15:39:58 <gmann> belmoreira: ^^
15:40:42 <gmann> rest all have enough required votes and mnaser can merge those once he is online.
15:41:01 * ricolin just add monasca ptl in review list for https://review.opendev.org/c/openstack/governance/+/771785
15:41:12 <gmann> ricolin: nice, thanks
15:41:20 <jungleboyj> Will do.
15:41:28 <gmann> jungleboyj:  thanks
15:42:02 <gmann> anything else to discuss today otherwise we can close early.
15:43:52 <jungleboyj> Nothing from me.  Sorry, been trying to convince an EVP in parallel.
15:44:02 <diablo_rojo> Sounds good to me.
15:44:33 <gmann> jungleboyj: best of luck :)
15:44:43 <gmann> thanks everyone for joining .
15:44:48 <gmann> #endmeeting