#openstack-tc: tc

Meeting started by mnaser at 15:01:18 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 15:02:39)
  2. Follow up on past action items (mnaser, 15:03:55)
    1. https://etherpad.opendev.org/p/kubernetes-cross-community-topics (gmann, 15:09:26)
    2. ACTION: diablo_rojo send out email to ML wrt k8s cross-community discussion (mnaser, 15:11:27)
    3. ACTION: tc-members fill out https://etherpad.opendev.org/p/kubernetes-cross-community-topics with topics (mnaser, 15:11:41)
    4. ACTION: mnaser drop k8s steering commitee meeting from agenda (mnaser, 15:12:13)
    5. https://review.opendev.org/q/owner:martin%2540chaconpiza.com (mnaser, 15:13:41)
    6. http://eavesdrop.openstack.org/#Monasca_Team_Meeting (mnaser, 15:14:19)
    7. http://eavesdrop.openstack.org/meetings/monasca/2021/monasca.2021-02-16-13.00.log.txt (mnaser, 15:14:45)
    8. ACTION: gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785 (mnaser, 15:15:45)

  3. Audit SIG list and chairs (diablo_rojo) (mnaser, 15:15:56)
  4. Gate performance and heavy job configs (dansmith) (mnaser, 15:17:19)
    1. https://gist.github.com/kk7ds/5edbfacb2a341bb18df8f8f32d01b37c (mnaser, 15:25:08)

  5. Mistral Maintenance (gmann) (mnaser, 15:25:48)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020137.html (mnaser, 15:26:19)
    2. ACTION: mnaser drop Mistral Maintenance topic (mnaser, 15:27:45)

  6. Student Programs (diablo_rojo) (mnaser, 15:28:01)
  7. Recommended path forward for OSarchiver (ttx) (mnaser, 15:35:15)
    1. https://governance.openstack.org/tc/reference/licensing.html Licensing requirements (fungi, 15:40:40)

  8. open reviews (mnaser, 15:53:06)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (mnaser, 15:55:22)


Meeting ended at 15:59:45 UTC (full logs).

Action items

  1. diablo_rojo send out email to ML wrt k8s cross-community discussion
  2. tc-members fill out https://etherpad.opendev.org/p/kubernetes-cross-community-topics with topics
  3. mnaser drop k8s steering commitee meeting from agenda
  4. gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785
  5. mnaser drop Mistral Maintenance topic


Action items, by person

  1. diablo_rojo
    1. diablo_rojo send out email to ML wrt k8s cross-community discussion
  2. gmann
    1. gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785
  3. mnaser
    1. mnaser drop k8s steering commitee meeting from agenda
    2. mnaser drop Mistral Maintenance topic
  4. openstack
    1. gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785


People present (lines said)

  1. mnaser (99)
  2. ttx (42)
  3. dansmith (31)
  4. gmann (31)
  5. diablo_rojo (30)
  6. fungi (12)
  7. ricolin (7)
  8. jungleboyj (6)
  9. openstack (4)
  10. belmoreira (3)
  11. gouthamr (1)


Generated by MeetBot 0.1.4.