15:00:13 <mnaser> #startmeeting tc
15:00:14 <openstack> Meeting started Thu Feb 25 15:00:13 2021 UTC and is due to finish in 60 minutes.  The chair is mnaser. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:16 <mnaser> #topic rollcall
15:00:17 <openstack> The meeting name has been set to 'tc'
15:00:19 <mnaser> o/
15:00:22 <dansmith> o/
15:00:23 <jungleboyj> o/
15:00:39 <ricolin> o/
15:00:42 <gmann> o/
15:00:43 <ttx> o/
15:00:46 <belmoreira> o/
15:01:45 <evrardjp> hello folks
15:01:59 <gmann> hi evrardjp
15:02:03 <mnaser> o/
15:02:11 <ricolin> evrardjp, hey!
15:02:33 <mnaser> #topic Follow up on past action items
15:02:41 <mnaser> diablo_rojo send out email to ML wrt k8s cross-community discussion
15:03:02 <diablo_rojo> o/
15:03:06 <mnaser> oh i guess i can ctrl+v again :p
15:03:08 <mnaser> diablo_rojo send out email to ML wrt k8s cross-community discussion
15:03:44 <diablo_rojo> I did.
15:03:56 <jungleboyj> Yeah, I saw the note.  :-)
15:03:59 <mnaser> yay, cool.  i haven't been great at keeping our with the ML lately, so that's good
15:04:13 <mnaser> tc-members fill out https://etherpad.opendev.org/p/kubernetes-cross-community-topics with topics
15:04:46 <mnaser> ah, there's not much listed there
15:05:02 <mnaser> diablo_rojo: i noticed that the bit.ly link listed there asks me to request access
15:05:06 <mnaser> is that a not-public document?
15:05:50 <diablo_rojo> I think you need to be in the google group :/
15:05:56 <diablo_rojo> k-dev
15:06:05 * mnaser shrugs
15:06:06 <diablo_rojo> Its just their agenda and meeting details
15:06:18 <mnaser> how can someone join that group?
15:06:19 <diablo_rojo> I can copy some of that over into the etherpad
15:06:24 <mnaser> or is it an invite thing
15:06:44 <diablo_rojo> mnaser, its not an invite thing
15:06:53 <diablo_rojo> uhhh let me find the link
15:07:28 <fungi> keep in mind that "copying" information, even if public, may not be legal if they don't state a copyright license for it
15:07:38 <gmann> I think that is usual k8s meeting things, join respective google group first to know agenda or so
15:07:59 <diablo_rojo> fungi, good point. I would definitely talk to them before I did that.
15:08:14 <diablo_rojo> gmann, exactly
15:08:33 <mnaser> ok it would be nice to have some info on how to access it, cause i dont really have access on their agenda / what the discussion is around / or how to join
15:08:44 <diablo_rojo> https://groups.google.com/a/kubernetes.io/g/steering
15:08:48 <diablo_rojo> Maybe there?
15:09:18 <diablo_rojo> Their agenda is currently empty
15:09:30 <diablo_rojo> But yeah, how to join will be important
15:10:23 <mnaser> joined the group but still won't let me see it :X
15:10:44 * mnaser wants to consider adding "google-based ecosystem being a problem for openness" to the topics
15:10:44 <mnaser> lol
15:10:50 <dansmith> hah
15:11:05 <evrardjp> I will bring popcorn then
15:11:12 <mnaser> if you manage to join that is
15:11:20 <gmann> :)
15:11:42 <evrardjp> :)
15:12:17 <mnaser> ok well
15:12:34 <mnaser> it would be really good to add more topics in there and diablo_rojo maybe you can help us out in how to see it / get join info
15:13:26 <ricolin> diablo_rojo, just add two topic suggestion in etherpad
15:13:41 <diablo_rojo> Thanks ricolin1
15:13:43 <diablo_rojo> !
15:13:52 <mnaser> yeah i added a few too
15:14:18 <ricolin> wondering if share resource or ask for official bless is something we cak discuss
15:14:58 <mnaser> i have unlocked the secret!!
15:15:03 <mnaser> https://groups.google.com/g/kubernetes-dev
15:15:07 <mnaser> need to join that
15:15:11 <diablo_rojo> There it is.
15:15:16 <diablo_rojo> I was trying to find that.
15:15:26 <mnaser> ok cool
15:15:28 <mnaser> added to etherpad
15:15:52 <mnaser> mnaser drop k8s steering commitee meeting from agenda < done
15:16:44 <mnaser> gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785
15:16:50 <mnaser> i think that is prettty much done / well progressed too
15:16:54 <gmann> yeah
15:16:58 <gmann> this is ready now #link https://review.opendev.org/c/openstack/governance/+/771785
15:17:06 <mnaser> perfect
15:17:10 <gmann> all depends-on patches merged
15:17:21 <mnaser> mnaser drop Mistral Maintenance topic < done
15:17:32 <mnaser> #topic Audit SIG list and chairs (diablo_rojo)
15:17:56 <diablo_rojo> I sent a bunch of emails this week- some directly to chairs listed, some the ML.
15:18:07 <diablo_rojo> generally making progress towards finishing this up by next week I think
15:18:51 <mnaser> yes i also saw some feedback too from feilong
15:18:57 <mnaser> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020663.html
15:19:04 <mnaser> so it's moving along well, thanks diablo_rojo :>
15:19:20 <mnaser> #topic Gate performance and heavy job configs (dansmith)
15:20:21 <dansmith> yo
15:20:23 <dansmith> so,
15:20:38 <dansmith> nova has dropped an extra grenade job, which is a pretty heavy thing, which is cool
15:20:51 <dansmith> tripleo seems to have dropped their duplicate upgrade jobs, which were pretty big
15:20:57 <dansmith> I haven't circled back with neutron
15:21:09 <dansmith> but the crunch before m3 has started, so it's really hard to "feel" much difference
15:21:25 <gmann> yeah, we need to do grenade thing for other project also like neutron
15:21:29 <dansmith> this last week has been crazy, so I haven't tried re-running my weigher to measure how heavy the jobs are after some of those drops
15:21:46 <dansmith> we're also seeing a *lot* of cinder fails across all the projects
15:22:02 <dansmith> the biggest thing we could do to improve for the crunch would be to fix some of those
15:22:14 <dansmith> I made a couple notes and popped into the cinder channel looking for help last week, but got no response
15:22:34 <dansmith> but if anyone here has cycles and cinder cred... :P
15:23:04 * jungleboyj looks around and whistles
15:23:29 <jungleboyj> Might be best to bring it as a topic to our weekly meeting next week.
15:23:32 <dansmith> oh, hey yeah like jungleboyj  :P
15:23:45 * jungleboyj is in a covid haze
15:24:06 <dansmith> well, I'm beyond overcommitted these days, so I feel like I probably can't do too much knocking of heads over there, but..
15:24:26 <mnaser> would there anyone who would be able to help out dansmith by reaching out at the cinder meeting
15:24:26 <jungleboyj> Eric Harney and Sophia are good at helping with stuff like that if we point them at what needs to be done.
15:24:50 <jungleboyj> mnaser:  Sure, I could do that if you guys can get me some notes on what to look at.
15:24:51 <dansmith> jungleboyj: ack, well, I'm sure they're rechecking as much as the rest of us, and hopefully they're looking at the failures when they do
15:25:13 <dansmith> jungleboyj: https://termbin.com/4guht
15:25:25 <dansmith> these are stale now, but those were the biggest recurring fails I saw a couple weeks ago
15:25:54 <jungleboyj> dansmith:  Ok.  Let me take that up to the team in the meeting next week.
15:25:59 <dansmith> thanks
15:26:10 <jungleboyj> It is a good topic to just talk about whether we are watching failures anyway.
15:26:19 <dansmith> yeah
15:28:21 <mnaser> ok great, thanks dansmith and jungleboyj
15:28:30 <jungleboyj> mnaser:  Welcome.
15:28:30 <gmann> nd bug happening more frequently .
15:28:41 <gmann> not sure if we have -r query for that
15:28:45 <gmann> e-r
15:28:57 <gmann> *2nd bug
15:29:33 <mnaser> #topic Student Programs (diablo_rojo)
15:29:53 <mnaser> i think the gsoc deadline has passed, so only outreachy is currently open
15:30:03 <diablo_rojo> correct
15:30:09 <mnaser> is there anything we can do about this at this point or should we drop it from our agenda
15:30:10 <diablo_rojo> That's all I had to mention lol
15:30:15 <diablo_rojo> We can drop it
15:30:31 <mnaser> cool
15:30:43 <mnaser> #action mnaser drop student programs topic from agenda
15:30:55 <mnaser> #topic Recommended path forward for OSarchiver (ttx)
15:31:53 <ttx> hi!
15:32:25 <ttx> So we had a large scale SIG meeting yesterday but it was a video / discussion on regions vs. cells meeting rather than a SIG meeting
15:32:40 <ttx> So we did not discuss something as mundane as OSarchiver
15:32:53 <ttx> I'll bring it up at our next (IRC) meeting in two weeks though
15:33:01 <ttx> so, please push back
15:33:20 <mnaser> ttx: shall we drop it until you add it in there again? :)
15:33:40 <ttx> I'd be fine with that
15:34:06 <mnaser> ok cool
15:34:12 <mnaser> #action mnaser drop osarchiver topic for now
15:34:19 <mnaser> #topic open reviews
15:34:32 <mnaser> so zuul failed on a change but that gave time for more comments
15:34:48 <mnaser> the cool-down language was not super well received by a few people
15:34:52 <mnaser> https://review.opendev.org/c/openstack/governance/+/770616
15:35:04 <mnaser> could we discuss how we feel like we can revise this and land it?
15:36:23 <gmann> I think revising it with re-wording is much better way to avoid any confusion/misreading/misinterpretation
15:36:57 <ricolin> +1
15:36:59 <belmoreira> it's a fair point that melwitt raises
15:37:01 * ricolin not that good at re-wording so just stand and watch
15:37:03 <mnaser> what would be the changes y'all suggest
15:37:47 <gmann> I think s/cool-down/stabilization should be enough ?
15:38:25 <dansmith> I really think we should go for "no goals this time"
15:38:31 <dansmith> and not pick any adjectives :)
15:39:11 <mnaser> https://governance.openstack.org/tc/goals/index.html
15:39:17 <gmann> yeah much better as we are just telling about community goal only not project's priority for other features or so
15:39:40 <mnaser> should we just add "No community goals for the Xena cycle" ?
15:39:48 <gmann> +1
15:39:55 <dansmith> yes please :)
15:41:05 * mnaser searches for that code
15:41:18 <jungleboyj> I am not real picky.  I was good with how it was, but whatever everyone feels best about.
15:41:53 <gmann> and we can directly do this in 'selected' goal instead of going from 'proposed' and then 'selected'
15:43:02 <mnaser> does anyone have any idea on how we can repush this now?
15:43:48 <mnaser> there seems to be no conesus on using 'stabilization' or 'no goals'
15:44:40 <gmann> we can just have draft vote here and then do the changes? or you want to remove the gerrit vote
15:44:41 <dansmith> push "no goals" and see if everyone is okay with it?
15:44:45 <jungleboyj> I thought it was just no goals.
15:44:52 <jungleboyj> ++
15:45:43 <belmoreira> if we go for "no goals" we need definitely to remove the "Goals for this cycle"
15:47:34 <mnaser> dansmith: so when you say no goals, we pushed a proposed goal of no goals?  i dont think i can easily just add a "no goals for this cycle" because of how things are done
15:47:34 <mnaser> cause its a whole automatically generated toc
15:47:34 <dansmith> yeah, I dunno about the mechanics, so if we need a goal of no goals, then whatever I guess
15:47:34 <mnaser> https://opendev.org/openstack/governance/src/branch/master/goals/selected/index.rst
15:47:34 <dansmith> let's not end up in informationweek because our TOC generation required something
15:47:34 <gmann> yeah, may be just keeping until L16
15:47:49 <mnaser> alternatively
15:47:51 <dansmith> we could also just not have Xena in the list right?
15:48:19 <mnaser> we can edit the language here https://opendev.org/openstack/governance/src/branch/master/goals/index.rst#community-goals to say that some cycles don't always have goals for $reasons
15:48:23 <mnaser> and then leave xena empty?
15:48:31 <dansmith> sure, that sounds good
15:48:37 <jungleboyj> That works for me.
15:48:52 <jungleboyj> Who knew not having a goal would be so hard.
15:49:39 <belmoreira> jungleboyj :)
15:49:48 <mnaser> we're just so hard working
15:50:29 <jungleboyj> Ha ha.
15:50:29 <mnaser> i am quite deep into a lot of things these days.  could someone push up a revision of my patch that drops the proposed goal and updates the language in goals/index.rst ?
15:51:15 <gmann> and here also we can change- https://opendev.org/openstack/governance/src/branch/master/goals/index.rst#selecting-goals-for-a-cycle
15:51:29 <gmann> s/It can be one or more depends/It can be zero or more depends
15:52:05 <gmann> I am away today after meeting , but tomorrow I can push if no one else do it today
15:53:54 <mnaser> yeah ive got a really busy schedule today and this has stalled out a bit longer -- anyone free to make that small change?
15:55:17 <dansmith> I (and the rest of redhat) is off tomorrow and I'm scrambling myself too
15:55:43 <mnaser> belmoreira or jungleboyj do you think you might be able to help out with ^
15:55:48 <dansmith> since the current state is the same (xena not in the list) I think there's no major rush
15:56:42 <gmann> yeah, we can do tomorrow also.
15:57:25 <belmoreira> I can try to do it today
15:57:42 <mnaser> belmoreira: awesome, thank you, feel free to ping tc-members after to look at it.  i appreciate it
15:57:51 <jungleboyj> belmoreira: ++ I will help with review then.
15:58:20 <jungleboyj> Sorry, I am technically on sick leave the rest of the week.
15:58:36 <mnaser> cool, any thing for the last few minutes? :)
15:59:27 <diablo_rojo> Nope
15:59:41 <jungleboyj> Nothing from me.
15:59:52 <ricolin> Nothing from me either:)
16:00:16 <mnaser> cool thanks everyone!
16:00:18 <ricolin> thanks mnaser
16:00:19 <mnaser> #endmeeting