#openstack-tc: tc

Meeting started by mnaser at 15:01:07 UTC (full logs).

Meeting summary

  1. roll call (mnaser, 15:01:12)
  2. Audit SIG list and chairs (diablo_rojo) (mnaser, 15:04:13)
    1. https://governance.openstack.org/sigs/ (mnaser, 15:05:24)
    2. ACTION: ricolin Add retired SIGs section for governance-sigs repo (mnaser, 15:07:44)
    3. https://governance.openstack.org/sigs/reference/sig-guideline.html#retiring-a-sig (gmann, 15:09:05)
    4. ACTION: mnaser drop "Audit SIG list and chairs" from agenda (mnaser, 15:11:22)

  3. Gate performance and heavy job configs (dansmith) (mnaser, 15:12:45)
    1. ACTION: mnaser reach out to OSA team about dropping nv jobs from gate (mnaser, 15:19:24)
    2. https://termbin.com/oiml1 (dansmith, 15:21:47)
    3. https://zuul.opendev.org/t/openstack/build/9b5d4b9d44db403a94f5edb02b42f3a8 (mnaser, 15:23:07)
    4. http://logstash.openstack.org/#dashboard/file/logstash.json?query=message%3A%20%5C%22failed%20to%20delete%20and%20is%20in%20error_deleting%20status%5C%22 (gmann, 15:24:38)

  4. Consensus on lower constraints testing (gmann) (mnaser, 15:27:30)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019918.html (gmann, 15:32:12)
    2. https://governance.openstack.org/tc/reference/pti/python.html#constraints -- could we not just add a sentence in there and update ML? (mnaser, 15:48:08)
    3. https://docs.openstack.org/project-team-guide/dependency-management.html (fungi, 15:50:09)

  5. PTL assignment for Xena cycle leaderless projects (gmann) (mnaser, 15:54:46)
    1. https://etherpad.opendev.org/p/xena-leaderless (gmann, 15:55:39)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/021068.html (gmann, 15:57:34)


Meeting ended at 16:07:59 UTC (full logs).

Action items

  1. ricolin Add retired SIGs section for governance-sigs repo
  2. mnaser drop "Audit SIG list and chairs" from agenda
  3. mnaser reach out to OSA team about dropping nv jobs from gate


Action items, by person

  1. mnaser
    1. mnaser drop "Audit SIG list and chairs" from agenda
    2. mnaser reach out to OSA team about dropping nv jobs from gate
  2. ricolin
    1. ricolin Add retired SIGs section for governance-sigs repo


People present (lines said)

  1. mnaser (94)
  2. yoctozepto (89)
  3. gmann (65)
  4. dansmith (36)
  5. fungi (28)
  6. jungleboyj (21)
  7. diablo_rojo_phon (9)
  8. ricolin (6)
  9. openstack (3)
  10. diablo_rojo (2)
  11. openstackgerrit (2)
  12. belmoreira (1)


Generated by MeetBot 0.1.4.