15:00:18 <gmann> #startmeeting tc
15:00:19 <openstack> Meeting started Thu May 20 15:00:18 2021 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:20 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:22 <openstack> The meeting name has been set to 'tc'
15:00:27 <mnaser> bonjour o/
15:00:27 <gmann> #topic Roll call
15:00:30 <gmann> o/
15:00:34 <jungleboyj> o/
15:00:38 <yoctozepto> o/
15:00:52 <diablo_rojo> o/
15:01:01 <dansmith> o/
15:01:04 <ricolin> o/
15:01:25 <JayF> o/
15:01:43 <spotz> o/
15:01:52 <gmann> let's start
15:01:56 <gmann> #topic Follow up on past action items
15:02:02 <gmann> we have two action item
15:02:13 <gmann> dansmith Draft the ML to explicit Alert/highlight the ELK services maintenance help with ref to current thread
15:02:26 <dansmith> done, but zero replies, so not sure it was impactful
15:02:31 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-May/022439.html
15:02:32 <gmann> yeah
15:02:52 <dansmith> I know the rdo people are working on seeing if they can help, which is cool
15:03:13 <gmann> +1
15:03:14 <spotz> Maybe something we add to the next board meeting agenda?
15:03:43 <gmann> yes that is next AI
15:03:57 <gmann> thanks dansmith for that, i have referenced it in two place at least
15:04:03 <gmann> gmann to bring the ELK/infra help to Board
15:04:26 <gmann> I talked to allision and she agree to add this in next Board meeting agenda.
15:04:49 <gmann> I am also adding it in upstream investment opportunity #link https://review.opendev.org/c/openstack/governance/+/792049
15:05:24 <gmann> so that we have a some clear written doc link for them or corporate people would like to help or at least circulate it
15:05:44 <gmann> please review that to get it merged before Board meeting next month
15:06:18 <jungleboyj> Ooh, that is a good add.
15:06:43 <dansmith> good grammar nits from spotz, are you going to fix those?
15:06:54 <gmann> I am explicitly adding as ELK help
15:07:07 <dansmith> if so, let me scan through and try to find some others right after this meeting
15:07:14 <gmann> i see, will fix that quickly after meeting. did not notice
15:07:19 <gmann> dansmith: cool.
15:07:24 <gmann> will wait for that
15:07:55 <gmann> #topic Gate health check (dansmith/yoctozepto)
15:08:07 <gmann> any news to share on this?
15:08:14 <dansmith> I don't have anything new for this topic this week
15:08:30 <dansmith> other things have had me occupied so I don't even have a gut feeling for cinder fails like I usually do :P
15:09:10 <gmann> ok
15:09:38 <gmann> I have not seen any frequent failure in this week
15:09:55 <gmann> one thing to notice is that devstack has dropped the bionic support now.
15:10:21 <gmann> from master only. old stable branch devstack keep supporting it
15:10:23 <fungi> there was the base job nodeset change to ubuntu-focal and devstack's master branch dropping ubuntu-bionic support both this week, yeah
15:10:42 <fungi> disruption from those seems to have been minimal
15:10:48 <fungi> a few fixes merged here and there
15:11:20 <yoctozepto> well, it was well-planned :-)
15:11:25 <gmann> yeah. and one in devstack unite test script itself for that fix is up in gate
15:11:32 <jungleboyj> dansmith:  I have had to recheck less.
15:11:41 <gmann> nice
15:12:11 <gmann> anything else on this topic?
15:12:32 <gmann> #topic Planning for TC + PTL interaction (gmann)
15:12:36 <gmann> #link https://etherpad.opendev.org/p/tc-ptl-interaction
15:13:06 <gmann> I am still looking forward to get more feedback or vote on the two option written there
15:13:30 <gmann> also i wrote a draft agenda at L15
15:13:50 <gmann> feel free to comment or add anything you think will be good thing to discuss
15:13:59 <diablo_rojo> Can do!
15:14:07 <gmann> thanks
15:14:29 <gmann> I will keep this for next week once we have more input in etherpad.
15:15:05 <jungleboyj> Looks like a good start.
15:15:06 <gmann> or discuss that time unless there is any question or something to discuss from anyone?
15:16:32 <gmann> if nothing else let's move next
15:16:36 <diablo_rojo> I think keeping it for next week sounds good
15:16:36 <gmann> #topic Open Reviews
15:16:43 <gmann> k
15:16:44 <jungleboyj> ++
15:17:02 <gmann> one item in open review is ATC->AC #link https://review.opendev.org/c/openstack/governance/+/790092/
15:17:12 <gmann> dansmith: modified the patch based on feedback
15:18:09 <spotz> +1
15:18:13 <gmann> on Bylaws things, I think we can add one resolution saying about ATC is maintained as subset of AC in TC
15:18:16 <jungleboyj> Looking.
15:18:31 <gmann> which will fill the Bylaws requirement also
15:19:02 <gmann> similarly we did for  “OpenStack Technical Committee Approved Release” term in #link https://governance.openstack.org/tc/resolutions/20200920-tc-approved-release.html
15:20:31 <fungi> yes, that seems like a reasonable approach
15:20:46 <jungleboyj> +1 from me.
15:20:52 <spotz> +1
15:21:08 <fungi> though effectively, with the proposed implementation, the set of acs would be the set of atcs, because the bylaws allow the tc to add extra atcs who aren't code contributors
15:21:27 <gmann> yeah
15:21:29 <fungi> so you could even just note it as an equivalent term
15:22:06 <gmann> cool, so we are all set for ATC/AUC/AC thing.
15:22:39 <fungi> they don't have to be differentiated for the sake of the bylaws, just need some way to say that atcs include other non-code-contributors approved by the tc as allowed in the bylaws
15:22:42 <jungleboyj> \o/
15:22:51 <gmann> I will push resolution patch unless dansmith want it to do :)
15:23:02 <gmann> fungi: right
15:23:04 <belmoreira> o/ sorry being late
15:23:05 <dansmith> go for it
15:23:11 <gmann> k
15:23:30 <gmann> #action gmann to push the resolution for ATC/AC terms
15:24:05 <gmann> we already talked about ELK upstream investment patch
15:24:43 <gmann> Retire sushy-cli is new one, we can review it
15:25:07 <gmann> I saw this setup.cfg update things many place
15:25:09 <gmann> #link https://review.opendev.org/c/openstack/governance/+/791360
15:25:47 <gmann> not sure just merge or reject as setuptools are not into pic now for install or so
15:26:06 <spotz> I -1 workfloowed thhe one for the UC repo
15:26:40 <gmann> if in future we end up doing wuith setuptools then it is just good to merge
15:27:29 <gmann> but no strong opinion, so you can add your objection in gerrit.
15:27:41 <gmann> that' all I have for today from agenda.
15:27:53 <gmann> anything else anyone would like to discuss?
15:28:04 <spotz> ttx and clarkb came in hhere and there was a discussion which is why I did it. I was surprised the repo still existed to be honest
15:28:50 <gmann> spotz: yeah, I am on UC repo cleanup which i will do next week.
15:29:00 <gmann> there are few repo can be moved to SIG side
15:29:43 <gmann> for example this one -openstack/scientific-wg
15:30:48 <gmann> if nothing else let's close meeting.
15:30:54 <gmann> thanks everyone for joining
15:30:59 <gmann> #endmeeting