#openstack-tc: tc

Meeting started by gmann at 15:00:17 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:28)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:02:29)

  2. Follow up on past action items (gmann, 15:02:55)
    1. ACTION: gmann to push the resolution for ATC/AC terms (gmann, 15:04:02)

  3. Gate health check (dansmith/yoctozepto) (gmann, 15:04:23)
  4. Planning for TC + PTL interaction (gmann) (gmann, 15:11:39)
    1. https://etherpad.opendev.org/p/tc-ptl-interaction (gmann, 15:11:50)

  5. Xena cycle tracker status check (gmann, 15:17:26)
    1. https://etherpad.opendev.org/p/tc-xena-tracker (gmann, 15:17:50)
    2. https://etherpad.opendev.org/p/community-goals (ricolin, 15:22:16)
    3. https://codesearch.opendev.org/?q=tls-proxy%3A%20false&i=nope&files=&excludeFiles=&repos= (yoctozepto, 15:24:34)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2021-May/022535.html (gmann, 15:26:06)
    5. ACTION: ricolin to start testing patch for TLS and send on ML. (gmann, 15:31:12)

  6. Migration plan for 'Freenode' to 'OFTC' (gmann) (gmann, 15:43:05)
  7. Open Reviews (gmann, 15:52:26)
    1. https://review.opendev.org/q/project:openstack/governance+is:open (gmann, 15:52:38)


Meeting ended at 15:56:31 UTC (full logs).

Action items

  1. gmann to push the resolution for ATC/AC terms
  2. ricolin to start testing patch for TLS and send on ML.


Action items, by person

  1. gmann
    1. gmann to push the resolution for ATC/AC terms
  2. ricolin
    1. ricolin to start testing patch for TLS and send on ML.


People present (lines said)

  1. gmann (97)
  2. dansmith (53)
  3. yoctozepto (28)
  4. diablo_rojo (28)
  5. ricolin (21)
  6. fungi (11)
  7. spotz (6)
  8. openstack (3)
  9. jungleboyj (2)
  10. gouthamr (1)
  11. mnaser (1)


Generated by MeetBot 0.1.4.