#openstack-tc: tc

Meeting started by gmann at 15:00:17 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:21)
  2. Follow up on past action items (gmann, 15:01:52)
  3. Gate health check (dansmith/yoctozepto) (gmann, 15:04:40)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-July/023484.html (gmann, 15:11:54)

  4. Migration from 'Freenode' to 'OFTC' (gmann) (gmann, 15:14:12)
    1. https://etherpad.opendev.org/p/openstack-irc-migration-to-oftc (gmann, 15:14:15)

  5. Xena Tracker (gmann, 15:16:19)
    1. https://etherpad.opendev.org/p/tc-xena-tracker (gmann, 15:16:27)

  6. ELK services plan and help status (gmann, 15:22:52)
    1. ACTION: clarkb to convey the ELK service shutdown deadline on ML (gmann, 15:53:17)
    2. ACTION: gmann to send ML to fix warning and oslo side changes to convert them to error (gmann, 15:53:42)

  7. Open Reviews (gmann, 15:54:51)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:54:54)


Meeting ended at 16:00:16 UTC (full logs).

Action items

  1. clarkb to convey the ELK service shutdown deadline on ML
  2. gmann to send ML to fix warning and oslo side changes to convert them to error


Action items, by person

  1. clarkb
    1. clarkb to convey the ELK service shutdown deadline on ML
  2. gmann
    1. gmann to send ML to fix warning and oslo side changes to convert them to error


People present (lines said)

  1. gmann (117)
  2. clarkb (51)
  3. fungi (17)
  4. dansmith (12)
  5. jungleboyj (10)
  6. spotz (6)
  7. ricolin (4)
  8. opendevmeet (3)
  9. diablo_rojo_phone (2)
  10. belmoreira (2)


Generated by MeetBot 0.1.4.