#openstack-tc: tc

Meeting started by yoctozepto at 15:00:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (yoctozepto, 15:01:29)

  1. Follow up on past action items (yoctozepto, 15:01:49)
  2. Gate health check (dansmith/yoctozepto) (yoctozepto, 15:02:03)
    1. https://review.opendev.org/c/openstack/neutron/+/801598 (yoctozepto, 15:03:26)

  3. Migration from 'Freenode' to 'OFTC' (gmann) (yoctozepto, 15:06:16)
  4. PTG Planning (yoctozepto, 15:09:09)
    1. https://ethercalc.openstack.org/8tum5yl1bx43 (yoctozepto, 15:09:21)
    2. https://etherpad.opendev.org/p/tc-yoga-ptg (yoctozepto, 15:12:59)
    3. ACTION: gmann to write to k8s steering team and cc diablo_rojo_phone (yoctozepto, 15:25:19)

  5. Board informal Brainstorming sessions about "community health and resource management" (gmann) (yoctozepto, 15:26:20)
  6. Open Reviews (yoctozepto, 15:30:20)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (yoctozepto, 15:30:27)


Meeting ended at 15:40:49 UTC (full logs).

Action items

  1. gmann to write to k8s steering team and cc diablo_rojo_phone


Action items, by person

  1. diablo_rojo_phone
    1. gmann to write to k8s steering team and cc diablo_rojo_phone
  2. gmann
    1. gmann to write to k8s steering team and cc diablo_rojo_phone


People present (lines said)

  1. yoctozepto (113)
  2. gmann (47)
  3. diablo_rojo_phone (16)
  4. dansmith (12)
  5. jungleboyj (9)
  6. clarkb (9)
  7. spotz_ (8)
  8. belmoreira (6)
  9. opendevmeet (5)
  10. opendevreview (2)
  11. ricolin (1)
  12. fungi (1)
  13. diablo_rojo (1)


Generated by MeetBot 0.1.4.