#openstack-tc: tc

Meeting started by gmann at 15:00:08 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:11)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:01:28)

  2. Follow up on past action items (gmann, 15:01:42)
  3. Required things/steps to push Project Skyline(dashboard) proposal (diablo_rojo) (gmann, 15:02:01)
    1. ACTION: gmann to drop skyline pre-check topic from agenda (gmann, 15:15:08)

  4. Wallaby testing runtime for centos8 vs centos8-stream (gmann, 15:18:21)
    1. ACTION: ykarel to add centos8 vs centos8-stream testing for old stable in PTG etherpad (gmann, 15:40:00)

  5. Murano project health (gmann) (gmann, 15:40:50)
    1. https://review.opendev.org/q/project:openstack%252Fmurano (gmann, 15:42:36)
    2. https://www.openstack.org/analytics (yoctozepto, 15:48:18)
    3. https://opendev.org/openstack/murano-agent/commit/2468fb59395e04f5f06ab14e64834a4c1ae46984 there, here's a nactual bug fix (mnaser, 15:49:57)
    4. ACTION: mnaser to send the murano retirement proposal n openstack-discuss ML (gmann, 15:54:43)

  6. PTG Planning (gmann, 15:55:18)
    1. https://etherpad.opendev.org/p/tc-yoga-ptg (gmann, 15:55:21)

  7. Open Reviews (gmann, 15:56:48)
    1. https://review.opendev.org/c/openstack/governance/+/803783 (gmann, 15:56:50)
    2. https://ircbot.wl.linuxfoundation.org/meetings/fdio-meeting/2021/fd_io_csit_project_meeting/fdio-meeting-fd_io_csit_project_meeting.2021-08-11-14.02.log.html (mnaser, 16:01:30)


Meeting ended at 16:03:16 UTC (full logs).

Action items

  1. gmann to drop skyline pre-check topic from agenda
  2. ykarel to add centos8 vs centos8-stream testing for old stable in PTG etherpad
  3. mnaser to send the murano retirement proposal n openstack-discuss ML


Action items, by person

  1. gmann
    1. gmann to drop skyline pre-check topic from agenda
  2. mnaser
    1. mnaser to send the murano retirement proposal n openstack-discuss ML
  3. ykarel
    1. ykarel to add centos8 vs centos8-stream testing for old stable in PTG etherpad


People present (lines said)

  1. gmann (96)
  2. yoctozepto (71)
  3. mnaser (66)
  4. fungi (25)
  5. diablo_rojo (9)
  6. spotz_ (8)
  7. dansmith (7)
  8. ykarel (7)
  9. opendevmeet (3)
  10. TheJulia (3)
  11. ricolin (2)


Generated by MeetBot 0.1.4.