15:00:05 <gmann> #startmeeting tc
15:00:05 <opendevmeet> Meeting started Thu Aug 19 15:00:05 2021 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:05 <opendevmeet> The meeting name has been set to 'tc'
15:00:08 <gmann> #topic Roll call
15:00:12 <gmann> o/
15:00:34 <mnaser> bonjour
15:00:35 <mnaser> o/
15:00:44 <dansmith> o/
15:00:54 <spotz> o/
15:00:54 <ricolin> o/
15:01:27 <gmann> absence: Belmiro Moreira (belmoreira)
15:01:46 <yoctozepto> o/
15:01:49 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions
15:01:52 <gmann> ^^ Today agenda
15:01:58 <gmann> let's start
15:02:08 <gmann> #topic Follow up on past action items
15:02:13 <gmann> three action item
15:02:25 <gmann> gmann to drop skyline pre-check topic from agenda - done
15:02:40 <gmann> ykarel to add centos8 vs centos8-stream testing for old stable in PTG etherpad - done
15:02:59 <gmann> mnaser to send the murano retirement proposal n openstack-discuss ML - this is also sent
15:03:09 <mnaser> yup :)
15:03:10 <gmann> and we will talk about it in next topics
15:03:19 <gmann> thanks ykarel mnaser
15:03:30 <gmann> Gate health check (dansmith/yoctozepto)
15:03:34 <gmann> dansmith: yoctozepto any updates
15:03:38 <gmann> #topic Gate health check (dansmith/yoctozepto
15:03:49 <dansmith> so I haven't really been experiencing any systemic issues lately,
15:04:03 <dansmith> glance is struggling with something that seems specific to glance's tests,
15:04:06 <dansmith> so we've been doing a bunch of rechecks
15:04:15 <dansmith> and so things seem pretty stable overall
15:04:21 <gmann> and for py36 especially
15:04:45 <mnaser> there was one thing i found interesting that i can bring up if that's ok
15:04:54 <gmann> I am wondering if we should continue on py36 testing or move to py37-py38 in next release?
15:05:09 <dansmith> gmann: I dunno, but it's not like this is actually py36,
15:05:16 <gmann> k
15:05:23 <fungi> what's the default python3 in centos-8 stream at the moment?
15:05:32 <dansmith> I think it's just because it's 18.04, different mysql versions, etc and that's making it happen
15:05:46 <gmann> yeah py36 jobs run on 18.04
15:05:49 <dansmith> it's likely a legit race and that's just where it's manifesting right now
15:05:52 <yoctozepto> mnaser: bring it on :D
15:06:04 <mnaser> http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024236.html
15:06:09 <fungi> if centos is still going to be python 3.6 then dropping 3.6 support next cycle could be problematic
15:06:26 <mnaser> this seems like the sort of thing that would be good to help drive i think
15:06:34 <ykarel> centos 8 stream is python3.6
15:06:58 <fungi> will it ever move to newer python minor releases or does that require centos 9?
15:07:16 <yoctozepto> mnaser: thanks, I'm coordinating them already
15:07:35 <gmann> mnaser: agree. in our gate tempest tests use cirros image (default) in most of the job so clarkb suggestion make sense to try in that
15:07:41 <spotz> fungi you'd have too moove to a newer release
15:07:43 <gmann> yoctozepto: +1
15:07:54 <ykarel> fungi, i don't think it will move to new python3 minor, need to go with centos 9 stream , which i think includes python3.9
15:08:00 <fungi> but anyway, claiming we target centos/rhel means we probably need to continue not breaking python 3.6
15:08:04 <mnaser> yoctozepto: great, i just wanted to put some eyes at as well
15:08:09 <gmann> fungi: +1
15:08:29 <mnaser> and also agreed on needing to continue to support 3.6
15:08:32 <dansmith> agreed we should not drop py36, and especially not just because of this glance test race thing
15:08:35 <mnaser> or else tripleo world would break i guess
15:08:45 <dansmith> because it has nothing to do with py36 most likely
15:08:46 <gmann> yoctozepto: mnaser and i think some tempest test do modify it at runtime for image meta or so.
15:08:57 <fungi> there is however some potential struggle coming, since pip and friends want to drop python 3.6 support when it reaches eol in a few months (and are already breaking 3.6 compatibility and not concerned with fixing the regressions there)
15:09:02 <dansmith> we can't reproduce it on 18.04 outside of the gate either
15:09:10 <gmann> ok
15:09:20 <yoctozepto> yeah, py36 is going eol in the python community soon
15:09:26 <gmann> let's continue on py3.6
15:09:27 <gmann> yoctozepto: when?
15:09:48 <mnaser> 4 months apparently
15:09:50 <mnaser> 23 dec 2021
15:10:00 <dansmith> if py36 goes eol and that actually prevents us from testing, then that's fine, and it's on RH to be supporting such an old thing anyway, but no reason to drop it until it's broken, IMHO
15:10:03 <mnaser> "3.6 will receive bugfix updates approximately every 3 months for about 24 months. Sometime after the release of 3.7.0 final, a final 3.6 bugfix update will be released. After that, it is expected that security updates (source only) will be released as needed until 5 years after the release of 3.6 final, so until approximately 2021-12."
15:10:19 <mnaser> src: https://www.python.org/dev/peps/pep-0494/#lifespan
15:10:21 <gmann> yeah 23 Dec 2021
15:10:40 <fungi> there will come a point when we want to continue working on python 3.6 but our dependencies and toolchain utilities are dropping support for it, which will probably force us to carry a lot of pins or support multiple versions of some deps
15:11:03 <clarkb> the pypi annotations for supported python versions help a lot with that
15:11:15 <clarkb> if you get apckages to properly set those values it simplifies things greatyl
15:11:16 <dansmith> we already have some
15:11:17 <mnaser> i think the natural involvement of rh/tripleo will help navigate those 3.6 problems given they have to continue to support it
15:11:36 <fungi> yes, that may make it not necessary to pin things, since pip will try to avoid downloading versions of things which say they don't support your version of python
15:12:00 <yoctozepto> we already pin a lot with u-c
15:12:05 <yoctozepto> it's just that we will need to pin pip
15:12:17 <yoctozepto> pin the pinmaster 8-)
15:12:22 <fungi> and possibly tox and so on
15:12:32 <gmann> I think we should discuss it in PTG as dec is not so far
15:12:33 <yoctozepto> yeah, possibly virtualenv, setuptools too
15:12:41 <yoctozepto> but it's fine, we know the drill
15:13:13 <yoctozepto> though for Yoga it trulye makes little sense to test py36
15:13:27 <mnaser> why?
15:13:32 <mnaser> centos 8 stream has 3.6
15:13:32 <ricolin> gmann, agree, better comes up with plan for community guide
15:13:35 <dansmith> yeah not getting that
15:13:58 <yoctozepto> mnaser: testing on something going eol in 2 months? ;d
15:14:02 <gmann> if we have centos8-stream keep supporting it then no need to drop
15:14:12 <yoctozepto> but I agree that we keep it as distro has it
15:14:25 <gmann> anyways we have lot of topic today let's discuss this in detail in PTG?
15:14:28 <mnaser> yeah if we're going to keep centos 8 stream in listed of supported/tested distros, we need to test py36
15:14:33 <mnaser> but i agree with gmann wrt ptg discussion
15:14:35 <gmann> #action gmann to add py3.6 testing plan (after its EOL -Dec 2021) in PTG etherpad
15:14:45 <yoctozepto> perhaps we need to reword that page
15:14:48 <gmann> #topic Murano project health (gmann)
15:15:02 <mnaser> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024120.html
15:15:03 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024120.html
15:15:08 <mnaser> :)
15:15:09 <yoctozepto> two chairs
15:15:12 <gmann> :)
15:15:16 <mnaser> old habits die hard
15:15:20 <gmann> +1
15:15:36 <gmann> so murano PTL replied to maintain it, continue maintain it
15:15:58 <gmann> last reply #link http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024240.html
15:16:14 <yoctozepto> yeah, it seems he strongly wants to keep it alive
15:16:21 <gmann> I feel we should let them to decide on retirement and if they want to continue on maintaining it it should be ok
15:16:39 <mnaser> i think the reason we wanted to do a 'tc-initiated retirement' is because we didnt get any responses
15:16:45 <gmann> community wide goal patches are merged for murano
15:16:57 <gmann> mnaser: yeah for many months
15:17:15 <yoctozepto> it is a very edge case
15:17:31 <gmann> but this is good trigger to convey the message to keep up the basic maintenance at least
15:17:36 <mnaser> i think there are some good points that were brought up
15:17:40 <mnaser> which is quality of the software we ship
15:17:48 <yoctozepto> mnaser: ++
15:18:15 <mnaser> but that diverges the topic
15:18:29 <yoctozepto> not drastically I guess?
15:18:36 <fungi> i worry that if they don't respond until the tc starts a thread about retiring the project, that's not a particularly compelling reason to expect it to be actively maintained
15:18:47 <yoctozepto> fungi: ++
15:18:53 <mnaser> which leaves two: 1) do we continue with the retirement of murano and 2) do we need to come up with a discussion of a 'standard' for openstack shipped software
15:19:00 <yoctozepto> my point is that we might want to explain to the PTL
15:19:07 <yoctozepto> that they can still develop this software
15:19:11 <yoctozepto> using opendev tooling
15:19:23 <yoctozepto> but outside openstack itself
15:19:24 <gmann> yeah, there might be lot more project in that category
15:19:34 <fungi> but per tc policy they will have to fork it to another namespace once it's retired
15:19:37 <yoctozepto> because perhaps they are worried
15:19:45 <yoctozepto> that it's just going to vanish with a click of a button
15:19:46 <gmann> mnaser: +1 on 2nd point and take it from there and drop the murano retirement now
15:19:50 <yoctozepto> like it's happened to others
15:20:01 <yoctozepto> fungi: yeah
15:20:08 <yoctozepto> but we can link there
15:20:09 <mnaser> because imho if we're going with the "this thing doesnt make sense in the current landscape" as retirement reasons
15:20:25 <mnaser> this would mean a lot of other openstack projects might see a similar story
15:20:33 <gmann> and that is not in our policy  of now
15:20:38 <mnaser> right
15:20:46 <yoctozepto> mnaser: although they exhibit better observable behaviour
15:21:16 <mnaser> but maybe that's just because they have a bit more contributors
15:21:29 <yoctozepto> yup, more general interest
15:21:58 <mnaser> i agree that 'our current policy is not to drop projects that dont fit the landscape or seem inactive' and we've gotten a response from murano
15:22:07 <mnaser> so maybe drop the retirement for now but open this for a ptg discussion
15:22:17 <gmann> yeah make sense
15:22:19 <yoctozepto> I agree with mnaser
15:22:32 <gmann> mnaser: would you like to add it in PTG etherpad ?
15:22:40 <mnaser> sure
15:23:06 <gmann> I will respond to ML on we are fine on not to retire murano
15:23:11 <gmann> thanks
15:23:37 <mnaser> and i added to ptg list
15:23:44 <gmann> cool thanks
15:24:02 <gmann> anything else on this topic ?
15:24:23 <gmann> #topic New project application: 'Venus'
15:24:30 <gmann> there is new project application
15:24:31 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019748.html
15:24:38 <gmann> #link https://review.opendev.org/c/openstack/governance/+/804824
15:25:09 <gmann> ML is on Jan month but I think they put all the info and answer the yoctozepto query on gerrit too
15:25:27 <gmann> please review or ask query if you have any
15:25:33 <yoctozepto> yeah, they are responsive
15:26:00 <gmann> Two thing to note is: 1. current repo are not in openstack namespace and can be added later or before our agreement on gerrit
15:26:18 <gmann> 2. if we add this projetc now, there will not be any release in Xena
15:26:25 <gmann> both looks ok to me
15:26:36 <mnaser> it still feels very vague to me, i don't quite understand fully what it is exactly
15:26:44 <fungi> yeah, renaming the repos into the openstack namespace will need a gerrit outage scheduled, like any rename maintenance
15:26:54 <mnaser> it seems like some sort of mix of monasca...
15:27:00 <yoctozepto> mnaser: query them
15:27:07 <fungi> i recommend not planning for renaming until after the tc has approved inclusion of the project
15:27:13 <yoctozepto> the more we know, the better
15:27:18 <yoctozepto> fungi ++
15:27:18 <gmann> yeah, ML or gerrit will be good to add query
15:27:28 <yoctozepto> I suggest focusing on gerrit
15:27:38 <spotz> And if it won't make Xena maybe noot rename until after rellease?
15:27:46 <gmann> fungi: yeah we are getting TC agreement first and then we will ask them to propose renaming
15:28:32 <mnaser> yeah i think the rename is the easy bit :)
15:28:50 <yoctozepto> yeah, let's focus on the why
15:28:58 <gmann> yeah
15:28:58 <fungi> right, more suggesting that you don't consider the fact that the repos are in a different namespace as a blocker to the governance change
15:29:06 <yoctozepto> ++
15:29:16 <yoctozepto> I *think* I understand their perspective
15:29:17 <gmann> so please put your query on ML or gerrit.
15:29:22 <fungi> it should be governance approval first, then rename maintenance, then update governance for the new repo names
15:29:23 <yoctozepto> to have log analysis tailored to OpenStack
15:29:29 <yoctozepto> without the complexity of Monasca
15:29:40 <gmann> and we will continue this topic in case anything we need to decide on that or any strong objection
15:29:46 <ricolin> yoctozepto, yeah, I guess something like that
15:30:04 <yoctozepto> I am looking forward to seeing this working with kolla
15:30:10 <yoctozepto> but we are working on that with inspur now
15:30:19 <gmann> +1
15:30:21 <yoctozepto> or more so: they are working on answering my queries
15:30:51 <gmann> yoctozepto: did you decide on non-openstack repo to include in kolla as you said you will discuss in kolla meeting
15:30:59 <gmann> or just trying to see if it work
15:31:35 <yoctozepto> gmann: yeah, we decided we can add it even if it was unofficial as long as it actually does something useful
15:31:48 <gmann> ok. +1
15:32:02 <yoctozepto> it looks healthy as it's brand new and inspur poured a lot of work into it
15:32:14 <yoctozepto> but we'll see of course
15:32:21 <gmann> yeah
15:32:33 <yoctozepto> I understand it can get popularity in China due to mothertongue marketing :-)
15:33:08 <gmann> let's see
15:33:09 <gmann> anything else on this topic?
15:33:32 <yoctozepto> not from me
15:33:35 <gmann> #topic PTG Planning
15:33:36 * yoctozepto initially happy
15:33:39 <gmann> #link https://etherpad.opendev.org/p/tc-yoga-ptg
15:33:48 <yoctozepto> gmann going fast
15:33:55 <gmann> :)
15:33:57 <yoctozepto> like a tempest :D
15:34:05 <gmann> we are copiously adding topics there which is great
15:34:20 <gmann> please keep adding if you find something to discuss there
15:34:29 <gmann> nothing else to discuss on this
15:34:42 <gmann> #topic Moving weekly meetings to video/voice calls.
15:35:02 <gmann> there is cinder feedback on this
15:35:11 <mnaser> i'm a big supporter of this in terms of increased engagement of meetings
15:35:33 <mnaser> i think the longer an irc meeting goes on, the more.. things slow down
15:35:35 <dansmith> this is for the tc meeting presumably?
15:35:49 <mnaser> ^ yes
15:35:52 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024260.html
15:36:07 <gmann> dansmith: yes only TC meeting
15:36:08 <yoctozepto> I think it makes sense to do it monthly
15:36:12 <dansmith> oh I see, cinder feedback on video meetings in general
15:36:22 <yoctozepto> you know, even just to see each other
15:36:24 <dansmith> yeah I'm cool with some video meetings
15:36:27 <gmann> logging is bit issue as brian mentioned
15:36:36 <gmann> I am also in favor of that
15:36:52 <yoctozepto> we can mitigate logging slightly but picking topics wisely
15:36:56 <yoctozepto> by*
15:37:00 <yoctozepto> by* picking
15:37:07 <gmann> and try to summarize more in the summary email
15:37:18 <gmann> currently I just add logs link
15:37:18 <mnaser> yeah, i just think it's a good way to increase our overall meeting engagement
15:37:21 <yoctozepto> yeah, your mails, gmann, are being praised ;-)
15:37:23 <mnaser> (i sound very business-y saying that, ha)
15:37:36 <yoctozepto> (mnaser: you do indeed!)
15:37:46 <yoctozepto> (but we need this layer too)
15:37:53 <mnaser> we will get better sYnErGy
15:38:02 <gmann> yoctozepto: happy to see someone reading that and it is helpful  :)
15:38:08 <yoctozepto> mnaser: omg, I'm melting
15:38:08 <gmann> mnaser: +1
15:38:10 <mnaser> no, but i really do think having a video meeting will be more engaging overall
15:38:17 <yoctozepto> ++
15:38:24 <gmann> so seems no objection on video call
15:38:25 <ricolin> We can do video meeting +etherpad (PTG like)
15:38:28 <fungi> engaging tc members, or engaging non-tc-members?
15:38:39 <gmann> so question is should we do every week or monthly first ?
15:38:42 <spotz> As long as we have better notes then we get from the video meetings we do for RDO:)
15:38:43 <gmann> and see how it goes
15:38:47 <mnaser> fungi: i think perhaps both
15:38:52 <yoctozepto> gmann: monthly
15:38:55 <spotz> We do ours first meeting of the month
15:38:59 <mnaser> folks might join in and listen
15:39:22 <yoctozepto> mnaser, fungi: yeah, we need to at least let them join as well
15:39:33 <gmann> yeah
15:39:48 <fungi> as mentioned last week, i will certainly be less engaged, because i'm double and sometimes triple-booked, so while i can opportunistically participate in irc meetings, i will skip the videocalls. i may be in a minority however
15:40:11 <yoctozepto> I guess we could optimise the schedule?
15:40:32 <spotz> I have a CentOS Cloud SiG conflict first week of the month
15:40:33 <fungi> i may reply in irc to things people log here as meeting notes, so maybe that's "good enough"
15:40:34 <yoctozepto> in the worst case, you will be losing one meeting a month
15:40:42 <gmann> let's try it on first meeting of every month. which will be 2nd sept meeting on video. and if it goes well then we can make weekly video call too
15:40:42 <yoctozepto> fungi: ++
15:40:44 <spotz> But that's IRC
15:40:59 <ricolin> gmann, +1
15:41:14 <mnaser> i have a few suggestions
15:41:43 <gmann> sure
15:41:52 <mnaser> google meet has excellent transcription, and it works in a way of recognizing who is speaking, so it is _SUPER_ accessible for anyone who's not a native speaker and rather read if they don't hear something well
15:41:57 <mnaser> so it'll actually be like
15:42:09 <mnaser> Rico: ....., Jeremy: ..., etc
15:42:19 <mnaser> and there are chrome extensions which save those transcripts to publish them
15:42:49 <gmann> NEC has some in-progress scripting tool to convert video call to text, at some time I can try to see if we can use that
15:42:53 <mnaser> so we can have a _full_ transcript of the discussion, and it helps with accessiblity for those who might not be able to understand some things
15:43:09 <fungi> also remember that if you're going to hold the call on a google service, you will be excluding participants from mainland china (or expecting them to break national laws in order to participate)
15:43:14 <fungi> i don't know whether that's a concern
15:43:26 <gmann> yeah, that is my main worry about google meet
15:43:30 <mnaser> fungi: ah right, i wonder if dial-in works for them..
15:43:35 <mnaser> i've not found zoom to be good when it comes to transcription
15:44:16 <mnaser> ok well
15:44:23 <mnaser> we've got another meeting in place to be able to nail down the logistics
15:44:55 <gmann> yeah and first can try on zoom or so and with the some feedback we can also discuss the best tool in PTG
15:45:03 <ricolin> TBH it's 11:00 pm for China, so you shouldn't expect to have much access from China anyway
15:45:04 <gmann> but having few meeting before PTG will be good to know pros and cons
15:45:30 <gmann> ricolin: and you can access google meet right?
15:45:36 <ricolin> yes
15:45:38 <gmann> cool
15:46:07 <mnaser> i'm happy to host the link/etc because we pay for it
15:46:16 <mnaser> so no issues with time limits / etc wrt gmeet
15:46:27 <gmann> so we agreed on monthly video call and in next meeting we can finalize the channel
15:46:32 <mnaser> +1
15:46:41 <ricolin> +1
15:46:43 <spotz> +1
15:47:00 <gmann> anything else on this topic ?
15:47:03 <mnaser> gmann: do we want to make that more official in a governance change to get the proper tc okay?
15:47:15 <mnaser> i dont want to go through too much back and forth in a governance change
15:47:25 <mnaser> but just so we have it put down, unless we want to make this informal
15:47:25 <gmann> mnaser: humm, I was thinking to do it after PTG with few try feedback
15:47:31 <mnaser> sounsd good to me
15:47:39 <yoctozepto> yeah, let's start informal
15:48:03 <gmann> and as per byLaw we still have more meeting now as weekly so monthly on video should be ok in any case
15:48:12 <yoctozepto> indeed
15:48:24 <gmann> #topic Board informal Brainstorming sessions about "community health and resource management"
15:48:32 <mnaser> egg-cellent
15:48:44 <gmann> :)
15:48:57 <gmann> Allison sent invite for brainstorming session
15:48:59 <gmann> #link http://lists.openstack.org/pipermail/foundation/2021-August/002998.html
15:49:20 <gmann> its on Aug 24th, 2021 14:00 UTC
15:49:50 <mnaser> i should be there
15:49:56 <gmann> thanks
15:50:09 <gmann> all the details are in ML including the etehrpad link
15:50:12 <gmann> etherpad
15:50:26 <gmann> #link https://etherpad.opendev.org/p/board-scratchpad-2021-08-24
15:50:29 <mnaser> my ac is broken down and they're scheduled 'between 8 and 4pm' (love that) so hopefully they don't show up during it
15:50:44 <spotz> hehe
15:51:03 <gmann> :)
15:51:06 <gmann> #topic TC Election
15:51:21 <gmann> #link https://governance.openstack.org/election/
15:51:42 <gmann> as you know, we have tc election for  4 seats
15:51:47 <gmann> nomination is going on
15:51:56 <yoctozepto> 0 candidates so far
15:52:00 <yoctozepto> worrying
15:52:12 <dansmith> I've been waiting for someone else to do theirs so I can copyit
15:52:13 <gmann> please check/encourage people to run for it or add your nomination if you are thinking to re-run
15:52:30 <dansmith> I think I'm up, aren't you also gmann ?
15:52:39 <gmann> I will re-run, might add nomination tomorrow or weekend
15:52:44 <gmann> dansmith: yeah
15:52:55 <mnaser> yep alongside diablo_rojo_phone and jungleboyj
15:52:59 <ricolin> I can send message out for most Asia user groups tomorrow and see how that goes:)
15:53:13 <spotz> I received a message from someoonoe interrested in maybe running and had suggested they attend a meeting to see what we do but their nick isn't in the channel list:(
15:53:24 <yoctozepto> :-(
15:53:31 <gmann> ricolin: that will be great
15:53:58 <gmann> spotz: +1, please guide them if they need any help
15:53:59 <dansmith> I'll do mine today
15:54:07 <gmann> dansmith: thanks
15:54:53 <gmann> and PTL nomination is also going on, so other action item for us until election official want to bring to us
15:55:15 <gmann> #topic Open Reviews
15:55:17 <gmann> #link https://review.opendev.org/q/projects:openstack/governance+is:open
15:55:24 <spotz> gmann Always. Bad part is nominations will end before we meet again
15:55:39 <gmann> mostly we talked about open review but if you have not voted/review yet please do
15:56:04 <gmann> spotz: yeah, but feel free to bring in between also. we do not need to wait for meeting
15:56:15 <gmann> we have one topic from ricolin to cover
15:56:36 <gmann> time is less but we can continue that for couple of min if needed
15:56:37 <yoctozepto> but not enough time
15:56:40 <spotz> true we're just more talking during meetings so a better idea of what we do for someone who doesn't knoow
15:56:42 <gmann> ricolin: go ahead
15:56:48 <ricolin> #link https://etherpad.opendev.org/p/pain-point-elimination
15:57:31 <ricolin> tc-members, so we have a lot of projects answering pain point collect action, we kind of need some brain storming about how should we keep that forward
15:57:48 <mnaser> dang, that document is wild
15:57:50 <ricolin> and how we can make community goal out of it
15:57:55 <ricolin> mnaser, exactly
15:58:46 <ricolin> even we didn't make a goal, still is something we can try to targeting on
15:58:54 <gmann> ricolin: +1 on brainstorming. should we have few of them before PTG. some informal video call sessions ?
15:59:13 <ricolin> gmann, yeah, I do like that a lot
15:59:22 <gmann> and in PTG we can check if anything common and we can get some goal wide topic/things to improve
16:00:13 <ricolin> I guess it's also up to us to figure out how to help teams to get a goal out out that etherpad
16:00:45 <spotz> I'd be curioous thoughts on the Client as we were moving towards fully functional and then some projects went back to using their own
16:00:51 <gmann> yeah, I feel goals depends on the common issue every or most of the project facing
16:01:26 <fungi> i thought the suggestion which originated this exercise was that projects would focus on their individual user pain points rather than expecting the tc to provide a common goal across projects
16:02:07 * yoctozepto off; thanks gmann and others
16:02:08 <gmann> spotz: yeah that is one of the key issue we need to continue working . I do not have clear or current status on that
16:02:13 <opendevreview> Dan Smith proposed openstack/election master: Add Dan Smith TC candidacy for Yoga  https://review.opendev.org/c/openstack/election/+/805247
16:02:14 <gmann> anyways
16:02:18 <gmann> I think time is less to discuss or plan those. so let's continue it in next meeting, I will add it in agenda.
16:02:30 <gmann> ricolin: is it ok?
16:02:37 <ricolin> yes
16:02:41 <ricolin> thanks gmann
16:02:42 <gmann> cool
16:02:51 <gmann> thanks everyone for joining
16:02:53 <ricolin> I will added it to next week's agenda
16:03:00 <gmann> ricolin: +1 thanks
16:03:02 <gmann> #endmeeting