#openstack-tc: tc

Meeting started by gmann at 15:00:13 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:23)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:02:57)

  2. Follow up on past action items (gmann, 15:03:12)
  3. Gate health check (dansmith/yoctozepto) (gmann, 15:04:10)
  4. Xena Cycle Tracker (gmann, 15:13:10)
    1. https://etherpad.opendev.org/p/tc-xena-tracker (gmann, 15:13:14)

  5. Moving weekly meetings to video/voice calls. (gmann, 15:26:28)
  6. Next step on pain points from projects/SIGs/pop-up (ricolin) (gmann, 15:35:11)
    1. https://etherpad.opendev.org/p/pain-point-elimination (gmann, 15:35:13)
    2. ACTION: ricolin to schedule a call for pain point and add it in PTG etherpad too (gmann, 15:47:07)

  7. Leaderless projects (gmann, 15:48:20)
    1. https://etherpad.opendev.org/p/yoga-leaderless (gmann, 15:48:29)

  8. Open Reviews (gmann, 15:59:16)


Meeting ended at 16:01:14 UTC (full logs).

Action items

  1. ricolin to schedule a call for pain point and add it in PTG etherpad too


Action items, by person

  1. ricolin
    1. ricolin to schedule a call for pain point and add it in PTG etherpad too


People present (lines said)

  1. gmann (127)
  2. yoctozepto (75)
  3. dansmith (36)
  4. ricolin (26)
  5. mnaser (26)
  6. jungleboyj (23)
  7. fungi (15)
  8. spotz_ (11)
  9. jeremyfreudberg (9)
  10. bnemec (4)
  11. opendevmeet (3)
  12. tosky (2)


Generated by MeetBot 0.1.4.