15:01:14 <yoctozepto> #startmeeting tc
15:01:14 <opendevmeet> Meeting started Thu Oct  7 15:01:14 2021 UTC and is due to finish in 60 minutes.  The chair is yoctozepto. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:14 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:14 <opendevmeet> The meeting name has been set to 'tc'
15:01:22 <yoctozepto> #topic Roll call
15:01:24 <yoctozepto> \o/
15:01:41 <yoctozepto> someone let me in gmeet :D
15:01:48 <dansmith> live thing just wrapping
15:01:48 <yoctozepto> in in*
15:01:52 <yoctozepto> spotz: around?
15:03:07 <yoctozepto> gmeet link https://meet.google.com/uzo-tfkt-top
15:04:12 <gmann> o/
15:04:52 <diablo_rojo> Will be there in like 5-10 min
15:04:58 <diablo_rojo> wrapping Open Infra Live stuff
15:05:12 <yoctozepto> ok, you are excused then
15:05:29 <diablo_rojo> yoctozepto, yes I have a hall pass :P
15:05:40 <yoctozepto> so you say, so you say
15:10:55 <mnaser> o/
15:10:59 <yoctozepto> #topic Follow up on past action items
15:11:19 <yoctozepto> no actions from the last meeting
15:11:20 <yoctozepto> #topic Gate health check (dansmith/yoctozepto)
15:11:42 <yoctozepto> nothing to report
15:11:46 <yoctozepto> Xena released
15:12:10 <yoctozepto> little local issues in Nova
15:12:22 <yoctozepto> #topic Project Health checks framework
15:12:30 <yoctozepto> https://etherpad.opendev.org/p/health_check
15:12:32 <belmoreira> o/
15:12:36 <yoctozepto> https://review.opendev.org/c/openstack/governance/+/810037
15:13:21 <gmann> #link https://etherpad.opendev.org/p/health_check
15:13:28 <gmann> #link https://review.opendev.org/c/openstack/governance/+/810037
15:13:34 <diablo_rojo> I can't join if no one will let me in :P
15:13:42 <yoctozepto> spotz: ^
15:21:26 <yoctozepto> discussion summary: use this only as an early warning tool and not absolute project health criteria
15:21:37 <yoctozepto> to be discussed next time and on ptg
15:21:54 <yoctozepto> #topic Stable team process change
15:22:00 <yoctozepto> #link https://review.opendev.org/c/openstack/governance/+/810721
15:24:33 <yoctozepto> tc-members to leave feedback via reviews
15:24:42 <yoctozepto> #topic Xena Tracker
15:24:50 <yoctozepto> #link https://etherpad.opendev.org/p/tc-xena-tracker
15:32:13 <yoctozepto> #topic Technical Writing (doc) SIG need a chair and more maintainers
15:32:20 <yoctozepto> #info Current Chair (only maintainer in this SIG) Stephen Finucane will
15:32:27 <yoctozepto> not continue it in the next cycle(Yoga)
15:32:35 <yoctozepto> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-October/025161.html
15:35:26 <yoctozepto> #link https://review.opendev.org/admin/groups/238e9f33453744139facac78a6eb17de63c46a00,members
15:36:51 <gmann> fungi clarkb we are starting the ELK topic, please join @ https://meet.google.com/uzo-tfkt-top
15:36:58 <gmann> dpawlik: ^^
15:37:53 <clarkb> ok will be a couple minutes
15:37:58 <gmann> thanks
15:38:22 <fungi> i'm in another videoconference as previously noted, i can provide details here and/or catch up from the meeting transcript later
15:38:30 <yoctozepto> ok
15:40:25 <gmann> #action mnaser to check with doc SIG chair and close it and move SIG repo under TC and add tc-members as core
15:41:02 <yoctozepto> #topic Place to maintain the external hosted ELK, E-R, O-H services
15:41:10 <yoctozepto> #link https://etherpad.opendev.org/p/elk-service-maintenance-plan
15:41:23 <yoctozepto> dpawlik: around?
15:59:57 <yoctozepto> #chair gmann
15:59:57 <opendevmeet> Current chairs: gmann yoctozepto
16:00:02 <yoctozepto> if you want to endmeeting
16:00:03 <yoctozepto> :-)
16:00:12 <yoctozepto> I had to leave the meeting
16:00:21 <yoctozepto> take care you all
16:00:31 <gmann> yoctozepto: thanks
16:02:05 <fungi> also anyone can #endmeeting once the hour mark has been reached
16:02:25 <gmann> we have extended it for another 5-10 min
16:03:18 <fungi> i just meant as far as the meetbot is concerned, it will allow anyone in the channel to end a meeting after it's been an hour
16:03:34 <gmann> yeah
16:03:35 <fungi> no need for someone to be a chair to do it after that
16:10:40 <gmann> #endmeeting