#openstack-tc: tc
Meeting started by gmann at 15:00:26 UTC
(full logs).
Meeting summary
- Roll call (gmann, 15:00:36)
- https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions
(gmann, 15:03:18)
- Follow up on past action items (gmann, 15:03:44)
- Gate health check (gmann, 15:04:17)
- Updates on community-wide goal (gmann, 15:07:08)
- #link https://review.opendev.org/c/openstack/governance/+/815158
(gmann, 15:09:39)
- https://review.opendev.org/c/openstack/governance/+/815158
(gmann, 15:09:47)
- https://review.opendev.org/c/openstack/governance/+/816587
(gmann, 15:14:33)
- Adjutant need PTLs and maintainers (gmann, 15:42:11)
- http://lists.openstack.org/pipermail/openstack-discuss/2021-October/025555.html
(gmann,
15:42:22)
- http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025713.html
(fungi,
15:46:58)
- Pain Point targeting (gmann, 15:47:53)
- https://etherpad.opendev.org/p/pain-point-elimination
(gmann,
15:48:05)
- ACTION: gmann,
ricolin_ to schedule adhoc meeting for pain point discussions
(gmann,
15:53:12)
- Open Reviews (gmann, 15:53:22)
- https://review.opendev.org/q/projects:openstack/governance+is:open
(gmann,
15:53:35)
- https://openinfra.dev/live/
(gmann,
15:59:46)
Meeting ended at 16:02:04 UTC
(full logs).
Action items
- gmann, ricolin_ to schedule adhoc meeting for pain point discussions
Action items, by person
- gmann
- gmann, ricolin_ to schedule adhoc meeting for pain point discussions
People present (lines said)
- gmann (99)
- ade_lee (25)
- fungi (21)
- jungleboyj (14)
- dansmith (13)
- mnaser (9)
- opendevmeet (3)
- belmoreira (3)
- diablo_rojo (3)
- rosmaita (3)
Generated by MeetBot 0.1.4.