#openstack-tc: tc

Meeting started by gmann at 15:00:10 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:17)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:03:26)

  2. Follow up on past action items (gmann, 15:04:01)
    1. ACTION: ricolin_ to schedule adhoc meeting for pain point discussions (gmann, 15:08:11)

  3. Gate health check (gmann, 15:08:22)
  4. Updates on community-wide goal (gmann, 15:18:57)
    1. https://review.opendev.org/c/openstack/governance/+/815158 (gmann, 15:19:03)
    2. https://review.opendev.org/c/openstack/governance/+/816587 (gmann, 15:23:32)

  5. Magnum project health (gmann, 15:24:55)
    1. https://review.opendev.org/q/project:openstack%252Fmagnum (gmann, 15:28:01)

  6. Adjutant need PTLs and maintainers (gmann, 15:44:10)
  7. Pain Point targeting (gmann, 15:46:00)
  8. Open Reviews (gmann, 15:47:39)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:47:42)


Meeting ended at 15:53:49 UTC (full logs).

Action items

  1. ricolin_ to schedule adhoc meeting for pain point discussions


People present (lines said)

  1. gmann (91)
  2. mnaser (33)
  3. strigazi (24)
  4. spotz (12)
  5. belmoreira (9)
  6. ricolin (6)
  7. yoctozepto (6)
  8. opendevmeet (3)
  9. tobias-urdin (2)


Generated by MeetBot 0.1.4.