15:02:18 <gmann> #startmeeting tc
15:02:18 <opendevmeet> Meeting started Thu Dec  2 15:02:18 2021 UTC and is due to finish in 60 minutes.  The chair is gmann. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:18 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:18 <opendevmeet> The meeting name has been set to 'tc'
15:02:32 <gmann> link to join video call #link  https://meet.google.com/uzo-tfkt-top
15:02:40 <gmann> #topic Roll call
15:02:42 <gmann> o/
15:03:10 <yoctozepto-clone> o/
15:03:17 <ade_lee> o/
15:03:21 <gmann> #today agenda
15:03:24 <gmann> #link https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions
15:03:44 <yoctozepto-clone> (clone because my regular bouncer failed and I did not get time to fix it :-( )
15:03:49 <gmann> #topic Follow up on past action items
15:03:56 <spotz> o/
15:06:18 <dansmith> o/
15:06:43 <jungleboyj> o/
15:06:49 <mnaser> o/
15:06:52 <gmann> #action ricolin_ to schedule adhoc meeting for pain point discussions
15:07:03 <gmann> #topic Gate health check
15:07:13 <gmann> Fixing Zuul config error in OpenStack
15:07:30 <gmann> #link https://etherpad.opendev.org/p/zuul-config-error-openstack
15:08:27 <gmann> #topic Updates on community-wide goal
15:09:32 <gmann> #link https://review.opendev.org/c/openstack/governance/+/818817
15:11:19 <gmann> Proposed community goal for FIPS compatibility and compliance
15:11:41 <gmann> #link https://review.opendev.org/c/openstack/governance/+/816587
15:24:07 <gmann> #topic Yoga testing runtime: revert the drop of py3.6 ?
15:24:43 <mnaser> small context to fips: https://www.ansible.com/blog/new-libssh-connection-plugin-for-ansible-network -- looks like thats what ansible did to get fips compliant
15:24:48 <opendevreview> Rico Lin proposed openstack/governance master: Add project health check tool  https://review.opendev.org/c/openstack/governance/+/810037
15:25:10 <ade_lee> mnaser, ack - thats pylibssh
15:26:19 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025881.html
15:26:35 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-November/026024.html
15:33:42 <gmann> ubuntu 20.04 and 22.04 is going to support Yoga and  22.04 will have py3.10
15:44:33 <gmann> AGREE: add cs8 and cs9 with py3.6 and py3.9 in testing runtime for yoga. and ok to add py3.10 as non voting.
15:44:54 <jungleboyj> ++
15:45:22 <gmann> #topic Adjutant need PTLs and maintainers
15:45:36 <gmann> still waiting on decision
15:45:45 <gmann> #topic TC position on release cadence?
15:45:56 <gmann> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025684.html
16:06:33 <gmann> continuing the discussion on release cadence in separate meeting during start of Jan
16:06:36 <gmann> #endmeeting