#openstack-tc: tc

Meeting started by gmann at 15:00:07 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:11)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:02:02)

  2. Follow up on past action items (gmann, 15:02:15)
  3. Z cycle Technical Elections (gmann, 15:12:21)
  4. PTG Preparation (gmann, 15:18:26)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027381.html (gmann, 15:18:31)
    2. https://etherpad.opendev.org/p/tc-zed-ptg (gmann, 15:18:46)

  5. Dropping tags framework - next steps (yoctozepto) (gmann, 15:27:51)
    1. https://review.opendev.org/c/openstack/governance/+/830478 (gmann, 15:29:04)

  6. "Artificially inflated requirements in os-brick​" (rosmaita) (gmann, 15:33:04)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027343.html (gmann, 15:33:15)
    2. https://review.opendev.org/c/openstack/os-brick/+/828802 (gmann, 15:33:24)
    3. ACTION: gmann to add topic "lower bound versions direction as community" in PTG (gmann, 15:49:21)

  7. Open Reviews (gmann, 15:54:23)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:54:35)


Meeting ended at 16:04:10 UTC (full logs).

Action items

  1. gmann to add topic "lower bound versions direction as community" in PTG


Action items, by person

  1. gmann
    1. gmann to add topic "lower bound versions direction as community" in PTG


People present (lines said)

  1. gmann (117)
  2. yoctozepto (65)
  3. dansmith (40)
  4. fungi (25)
  5. rosmaita (21)
  6. spotz (12)
  7. jungleboyj (12)
  8. diablo_rojo (12)
  9. belmoreira (5)
  10. opendevmeet (3)
  11. slaweq (1)
  12. dmendiza[m] (1)


Generated by MeetBot 0.1.4.